module inscription newsletter haut de page forum mobile

plantage PS17 en export

Discussion dans 'Pinnacle Studio' créé par sellig, 6 Février 2014.

  1. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Je fais du montage video depuis 13 ans ( studioDV, studio 7,8,9,12,14) et depuis le passage sur Avid beaucoup de soucis. Depui l'installation de PS17 en novemebre je n'ai pas pu faire un DVD!! En ce moment j'ai un projet de 38 mn et l'export plant à 17 mn par manque de mémoire ( soi-disant) Je viens d'augmenter ma mémoire virtuelle à 15 Go mais plantage
    Mon système : AMD Phenom II X4 945 Processor 3.00 Ghz, mémoire installée 8 Go, Win7 64 bits, carte graphique NVIDIA GeForce GTS 250 avec 1Go de mémoire.
    Avec PS16 j'ai fait des DVD à partir de ma caméra HD, mais pas moyen avec PS17!
     
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 225
    Appréciations:
    +30 / 115 / -4
    Est-ce juste une récrimination , ou une invitation à t'aider ?

    si tu souhaites de l'aide . Partage avec nous le contenu de tout message d'erreur, et fais nous une présentation détaillée de ton projet et des paramétrages que tu as défini. Nous aurons ainsi une vision plus claire du contexte où apparait ton problème.
    Une augmentation de la mémoire n'est pas forcément une réponse adéquate. Encore faut-il que ton système gère correctement la mémoire, que tu installes dans ton PC .
     
  3. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Ce n'est pas seulement une récrimination, mais c'est une demande d'aide.
    Mon projet consiste en une reprise d'une cassette VHS en mpeg2 et mon projet fait 38 mn. Il a quelques transitions , quelques effets Magic bullets, un effet Vitascene, une intro, 2 menus, doublage son uniquement sur intro et menus; les paramètres de rendu sont : 4/3, 2D, PAL,25(50i).
    Win7 et les programmes sont sur un SSD de 120 Go, les clips sont sur une partition d'un DD, le rendu sur une autre partition et l'export est dirigé vers la même partition que les clips en DVD et audio en PCM, le prétraitement étant en automatique.
    La mémoire virtuelle est de 13 Go et 20 Go maxi.
    L'export plante vers les 17 mn au milieu d'un clip sans rien de spécial et le message est le suivant " Peu de mémoire, veuillez redémarrer votre application et fournir votre projet complet avant de l'exporter (option de pré-traitement)"
    Purtant le rendu est complet avant le lancement de l'export, la charge des 4 coeurs étant à zéro.
    Avant l'installation de PS17, j'ai réalisé avec PS 16 2 films sur les EU avec doublage son, multipiste, stabilisation par Mercalli. A présent le projet ci-dessus plante aussi sur PS 16.
    Est-ce que quelqu'un a une idée pour me sortir de là ???
    Merci d'avance
     
  4. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 225
    Appréciations:
    +30 / 115 / -4
    si tu pouvais poster dans cette discussion des captures écrans de l'ensemble de ton projet , et de tes fenêtres de configurations ...

    tel que tu décris ton projet , j'entrevois plusieurs possibilités de sources de plantage. Ce n'est pas tant la durée du projet, mais l'accumulation des effets qui pose problème.
     
  5. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Bonjour
    j'avais des problèmes de conection et je prépare aussi mes bagages pour le prochain voyage! au retour je voudrais être OK pour monter mon film!!
    Voici les copies d' écran demandées
    Merci d'avance pour tes conseils
    Cordialement
    Sellig
     

    Fichiers attachés:

  6. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 225
    Appréciations:
    +30 / 115 / -4
    dans ton profil tu n'as pas spécifié la version exacte de ton système d'exploitation.

    si j'avais droit à un message impliquant de la mémoire . Je testerais en priorité l'état de celle-ci , et sa bonne gestion par le système. Je contrôlerais l'espace disponible sur les différentes partitions concernées par les sauvegardes définies dans ma configuration Studio. Je contrôlerais l'intégrité de mes disques durs avec un logiciel spécialisé comme CrystalDiskInfo .

    une chose à tenter sans modifier ton projet . Dans tes paramètres de création active l'option pour calculer entièrement ton film avant exportation .
     
  7. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    mon système est Win7 familiale 64 bits.
    Concernant mes mémoires : la RAM reste à 26% pendant l'export, la virtuelle qui était de 8,3 Go a été portée à 14 Go.
    J'ai fait un essai d'effacer le fichier de rendu et de le recréer avant l'export, mais j'ai eu l'arrêt à 18 mn d'export.
    Je vais faire des essais en changeant de place le fichier de rendu, je vais le mettre sur mon SSD en C.
    Je ne sais pas comment tester mes mémoires et leur gestion par le système , à part regarder la RAM sur un gadget de bureau.
    A+
    Sellig
     
  8. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 449
    Appréciations:
    +31 / 85 / -5
    Bonjour,
    Essaie cette exportation!
    ScreenShot012.jpg
     
  9. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai fait plusieurs essais hier:
    J'ai mis les paramètres du projet en 25p ( au lieu de 25i) et audio en mp2:
    - plantage de 2 essais vers 40% d' export ( après avoir fait un redu complet ) avec le message " peu de mémoire ........"
    -plantage vers le même endroit en ayant mis le fichier de rendu sur mon C: (SSD)
    Lors de l'arrêt de l'export la RAM est dans les 27 à 30 %.
    Je suis bien dans la m...., je pense à une réinstallation de PS 16 et 17 ? Je l'ai déjà fait mais ça n'a rien ammélioré. Dans une autre discussion j'ai vu une affaire de clé de registre mais je n'ai pas bien compris???
    Une idée pour sotir de là ????
    Sellig
     
  10. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 225
    Appréciations:
    +30 / 115 / -4
    toujours pas tester la ram de ton PC !?
     
  11. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Comment fait-on???:perplexe:
     
  12. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    je fais le test avec l'outil Win 7
     
  13. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Rien à dire sur les DD : correct et 100% correct pour le SSd
    RAM : aucun problème! Je refais un diagnostic étendu de la RAM ( c'est long le test étendu!)
    Que faire ????
     
  14. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Je ferais un essai d'export en diminuant le débit video vers 5200 kbits/s comme indiqué ailleurs!
    Sellig
     
  15. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Le diagnostic avancé de ma RAM ne présente pas de problème.
    Pour la forme je passe CCleaner , et surprise l'export s'effectue complètement!!!!
    Je suis ravi!
    Ma Ram sans PS17 est au plus bas 19%, puis 22% avec PS17 et 29% à la fin de l'export.
    J'espère que le prochain film se passera sans soucis
    Je vais pouvoir partir pour le Myanmar avec un soucis de moins.:-)
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous