Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[Débutant] Plantage au démarrage de Media Composer

Discussion dans 'Avid Media Composer' créé par Deluko, 13 Septembre 2019.

  1. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je suis nouveau en tant qu'utilisateur d'Avid Media Composer.

    J'ai mis à jour mon mac book pro (fin 2011) vers High Sierra 10.13.6 afin de pouvoir installer Media Composer.

    Les caractéristiques du mac sont les suivantes :

    Processeur 2,4 GHz Intel Core i5
    Graphisme Intel HD Graphics 3000 512 Mo
    Mémoire 16 Go 1333 MHz DDR3

    Lorsque je lance Media Composer, la petite fenêtre de lancement se lance bien, les plug ins s'initialisent etc puis lorsque qu'il ouvre la fenêtre de travail, un cadre apparait avec un message disant :

    "l'application Avid media Composer s'est terminée de manière inattendue" "le système et les autres applications n'ont pas été perturbés. Un rapport a été crée et vous pouvez l'envoyer à Avid".

    Y aurait-il un problème de compatibilité avec l'ordi du à sa vetusté ou autre?

    J'ai joint une capture d'écran

    Merci d'avance pour votre aide

    Romain
     

    Fichiers attachés:

  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    155
    Messages:
    16 420
    Appréciations:
    +246 / 1 250 / -27
    Bonjour,

    Quelle version de Media comp et tu as vérifié le minimum requis ?
     
  3. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Le minimum requis j'ai trouvé ça
    • Note: i5 Mac Computers and Laptops are not supported
    • Mac OS X 10.14.5 is now qualified.
    • Memory: 16 GB or more recommended; 32 GB or more when working with UHD or high frame rate media; 8 GB minimum

    En fait j'ai un intel core i5... Du coup, ça supporte pas? C'est bien ça?
     
  4. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    C'est la dernière version Avid Media Composer First
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    155
    Messages:
    16 420
    Appréciations:
    +246 / 1 250 / -27
    Ca semble effectivement être un souci de CPU.
     
  6. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    En même temps je me rends compte que la plupart des nouveaux ordinateurs en ventes sont dotés d'un processeur i5. Du coup, j'ai un doute... Je trouve pas de réponse claires sur le net
     
  7. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 535
    Appréciations:
    +110 / 358 / -0
    i5 est une famille qui concerne beaucoup, beaucoup de processeurs très différents en performances.

    Mais là en effet, Avid dit qu'il ne supporte aucune machine basée sur un processeur de la famille i5, que ce soit sous Windows ou MacOS. Il faut donc, on le suppose, au minimum un processeur de la famille i7.

    Media Composer | First System Requirements
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 050
    Appréciations:
    +544 / 1 065 / -30
    "Non qualifié", ne veut pas dire obligatoirement que ça ne fonctionne pas :
    seulement AVID n'apporte aucune garantie, car ces produits n'ont pas été testés.
    J'ai fait tourner Media Composer, sans problème, y compris la dernière version (en version évaluation), sur mes configurations qui sont très en dessous des configuration "qualifiées" par AVID.
    En général les éditeurs de logiciels sous-estiment les configurations minimales nécessaires pour travailler correctement (Adobe, Grassvalley, Pinnacle,...), c'est plutôt le contraire pour AVID et Resolve qui proposent d'emblé des "monstres" (en pensant aux professionnels qui n'ont pas de problèmes de budget).

    Olivier
     
  9. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 535
    Appréciations:
    +110 / 358 / -0
    La légitimité ou non des recommandations est une autre histoire Olivier. Cette page détaille le minimum requis selon Avid. Ils précisent, ce qui est important, qu'ils n'ont pas de config de développement et de support en dessous de ces specs.

    Cela ne veut évidement pas dire que ça ne fonctionnera pas sur du matériel moins performant puisque ce sont des recommandations, mais que c'est de la seule responsabilité de l'utilisateur car il n'aura aucun support sur du matériel inférieur à ces specs (notamment la famille i5 qui n'est pas supportée, ce qui est certes étrange voire stupide vu l'étendue de la famille).
     
  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 050
    Appréciations:
    +544 / 1 065 / -30
    OUI : il y a plein de I5 très supérieurs en puissance aux I7.
    Par exemple
    un I5 9600KF a un indice de performance Passmark de 13507
    un I7 620, a un indice de performance Passmark seulement de 2720
    C'est à la fois la pagaille dans l'identification des processeurs Intel, et la contradiction d'Avid dans le rejet du I5.

    Olivier
     
  11. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    On est d'accord alors, la famille i5 n'est pas compatible avec Avid...
    Merci pour vos réponses :)
    Bah du coup je suis bloqué
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 050
    Appréciations:
    +544 / 1 065 / -30
    Moi je ne dis pas ça : les I5 ne sont pas certifiés par AVID, mais je ne vois pas la raison pour laquelle ça ne marcherait pas.
    Votre message d'erreur n'indique pas un incompatibilité, mais un plantage de MC, ce qui est très différent !

    Olivier
     
  13. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 298
    Appréciations:
    +86 / 142 / -0
    Quand Avid certifie du matériel, cela indique juste qu'ils ont testé Avid Media Composer avec ce matériel et que ça fonctionne. Comme le fait remarquer Ogt, ça ne veut pas dire qu'aucune autre machine ne peut lancer leur soft.

    Blackmagic fait pareil avec DaVinci avec les HP Z8 ou les SuperMicro. Mais tout le monde ne peut pas se payer ces bécanes.

    Le fait qu'Avid ait l'air de se bloquer sur le lancement du "composer window", je pense qu'il faut regarder du côté de la carte graphique ou des drivers pour celles-ci.
     
Chargement...
Discussions similaires - Plantage démarrage Media
  1. Hars68
    Réponses:
    2
    Nb. vues:
    3 472
  2. HelpSirix
    Réponses:
    3
    Nb. vues:
    73
  3. skilok
    Réponses:
    27
    Nb. vues:
    378
  4. Bretaude
    Réponses:
    12
    Nb. vues:
    237
  5. Nicolasioda
    Réponses:
    4
    Nb. vues:
    255

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous