Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

plantage au démarage adobe premiere pro 2.0

Discussion dans 'Adobe Premiere Pro' créé par pedro49, 19 Janvier 2008.

  1. pedro49

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    j'ai installé ce logiciel il y a un an maitenant. Il y a 6 mois j'ai du formater mon pc. Rien de sorcier me direz vous. Sauf que depuis que j'ai réinstallé le logciel, je n'ai que des soucis.
    si je commence un nouveau projet, pas de soucis tout se lance tres bien.
    Mais si j'ouvre un projet existant il me met "une erreur s'est produite dans adobe premiere pro [..\API\Inc\BE/Component/Keyframe.h-138].
    Et je n'avais jamais eu se probleme avant.

    Voila si quelqu'un pouvais m'aider, parce que si je ne peux pas accéder à mes sauvegarde, à part faire le montage en 1 fois je vois pas...

    Merci beaucoup
     
  2. GEGE92

    GEGE92 Estimé et regretté modérateur

    Points Repaire:
    3 300
    Recos reçues:
    0
    Messages:
    17 284
    Appréciations:
    +0 / 0 / -0
    Bonjour ,
    Sujet déjà abordé avec des réponses pour éviter ce problème :

    Solution donnée par Gawik:

    Il s'agit sans doute d'un problème sur les nombres décimaux.
    Selon le type de langue utilisée sous Windows, le séparateur des nombres décimaux peut-être soit une virgule soit un point.
    En fait, il faut modifier la configuration de la langue à partir du Panneau de Config/Options Régionales et Linguistiques.
    Dans l'onglet [Options Régionales], cliquer sur [Personnaliser] et changer le symbole décimale par un point.

    Et pour la récupération de tes projets qui ne veulent pas s'ouvrir merci à Gribouille qui a mis au point une solution efficace de récupération,
    va voir Le Repaire Numérique - Premiere Pro Moulinette récupération prproj victime bug "Time.cpp - 328" ou "Keyframe.h - 138"
     
  3. pedro49

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    cool ,merci. Désolé je n'avait pas vu que le sujet avait été traité. Sympa en tout cas
     
  4. GEGE92

    GEGE92 Estimé et regretté modérateur

    Points Repaire:
    3 300
    Recos reçues:
    0
    Messages:
    17 284
    Appréciations:
    +0 / 0 / -0
    le Repaire est tellement riche qu'il est parfois difficile de trouver la réponse mais pense à utilser l'outil "Recherche" en haut de page il est très utile !!
    Bonne vidéo !
     
  5. coco136

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    61
    Appréciations:
    +0 / 0 / -0
    message d'erreur avec première

    bonjour,
    j'ai le même problème que Pedro49 avec les mêmes messages avec adobe première

    Une erreur s'est produite dans adobe Première Pro [..\API\Inc\BE/Component/Keyframe.h-138]

    je ne peux plus ouvrir mes fichiers
    merci de m'aider je ne peux pas terminer mon projet

    je ne comprend pas ce que je dois faire avec Cygwin

    merci

    coco
     
Chargement...
Discussions similaires - plantage démarage adobe
  1. Deluko
    Réponses:
    12
    Nb. vues:
    125
  2. HelpSirix
    Réponses:
    3
    Nb. vues:
    90
  3. skilok
    Réponses:
    27
    Nb. vues:
    408
  4. Bretaude
    Réponses:
    12
    Nb. vues:
    243
  5. Nicolasioda
    Réponses:
    4
    Nb. vues:
    266

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous