module inscription newsletter haut de page forum mobile

Rejeter la notice

atelier etalonnage avanc 7 au 9 juin

Atelier Resolve - Etalonnage Avancé avec Forest Finbow - 7 au 9 juin
2 jours de pratique pour explorer en profondeur le travail artistique et le développement du look ! 

Pixellisation séquence

Discussion dans 'Pinnacle Studio' créé par jeanllise, 1 Novembre 2021.

  1. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Bonjour
    Depuis quelques temps j'ai un problème de pixellisation de quelques images entre les minutes 17 et 18 sur un film d'une durée totale de 34 mn.
    Ce défaut apparaît quelque soit le projet mais toujours entre 17 et 18 minutes.
    Le graveur n'est pas à mettre en cause car j'ai fait l'essai avec un autre logiciel de gravure que celui de Studio 17.
    La zone où la pixellisation apparaît n'est pas présente sur le projet pas plus que lorsque j'exporte ces séquences sur un autre projet plus court.
    Merci de votre aide.
     
  2. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    43
    Messages:
    3 667
    Appréciations:
    +45 / 131 / -6
    Bonsoir,
    Bon, je pense quand tu parles du "graveur" que tu veux dire l'exportation du dossier "VIDEO_TS" ?
    Vérifie si dans dossier VIDEO_TS quand tu lis le fichier "VTS_01_1.VOB", tu as cette pixellisation aussi et surtout, dans le clip d'origine si cette pixellisation n'est déjà pas présente !!!
    Est-cela veut dire que tu as ce problème sur tous les vidéos que tu exportes ??? Ou unique sur cette vidéo là ???
    En tout cas hors question que c'est le logiciel qui est rèsponssable !
    A+
     
    #2 GCVMP, 1 Novembre 2021
    Dernière édition: 1 Novembre 2021
  3. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 289
    Appréciations:
    +31 / 121 / -4
    Bonjour Jeanllise

    Tu veux dire que ton problème de pixellisation n'est présent que dans la fenêtre de prévisualisation de l'Editeur. Qu'il est absent de ton export ?
     
  4. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Merci à tous.
    Le problème est sur TOUTES mes vidéos.
    La pixellisation n'est pas présente dans le clip d'origine ni dans la fenêtre de prévisualisation pendant l'opération de montage.
    Lors de l'export je ne vois pas cette pixellisation sur les images mais celles-ci sont un peu en vitesse accélérée donc si elle y était je ne pourrais pas la voir.
    Par contre en vérifiant le stream avant la gravure la pixellisation apparaît et est ensuite présente sur le DVD gravé.
    Merci de votre retour.
     
  5. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Pour poursuivre l'investigation, j'ai exporté un projet de 19'21 en mp4.
    Le stream est correct sans pixellisation.
    Par contre, lorsque j'exporte le même projet en AVCHD le stream présente une pixellisation à 17'36.
    Au plaisir de vous lire.
     
  6. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    43
    Messages:
    3 667
    Appréciations:
    +45 / 131 / -6
    Bonsoir,
    Etrange... Peux-tu nous faire une capture écran de ton plan de montage à 17'36...
    A+
     
  7. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 289
    Appréciations:
    +31 / 121 / -4
    Peux tu compléter ton profil de Repairenaute avec des infos sur ton équipement : Système, processeur etc...
    Avec quel format de vidéo édites-tu ?
     
  8. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    J'ai complété mon profil avec le matériel utilisé.
    Le format est AVCHD qualité optimale. Vidéo : HD 1280x720/50p, 16000 kBit/s
    En PJ des captures d'écran.
    A vous lire.
     

    Fichiers attachés:

  9. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 289
    Appréciations:
    +31 / 121 / -4
    Peux tu tester avec un autre format audio que le mp3 de ton fichier music.
    On a souvent des surprises avec le format mp3 et les anciennes Version de PStudio
     
  10. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Bonjour.
    Comment faire pour réaliser cette action sur l'audio.
     
  11. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    43
    Messages:
    3 667
    Appréciations:
    +45 / 131 / -6
    Bonjour,
    Tout simplement convertir en WAW...avec CDex par exemple mais il y en a plein qui sont gratuit.
    Si tu as Nero, tu peux aussi le faite avec lui !
    A+
     
  12. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 289
    Appréciations:
    +31 / 121 / -4
    Tu choisis une music ayant un autre format. Ou comme te le conseille GCVMP, tu fais une conversion. Ou tu testes sans ton mp3.
    C'est une piste.
     
  13. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Merci de votre aide.
    Il n'y a pas de musique ajoutée sous les images pixellisées.
    De plus j'ai tenté un montage sans l'audio sous la séquence et pas d'amélioration.
    La cause est sans doute la version de mon studio.
    J'ai aussi de temps en temps des incrustations "sauvages" de petites transitions de fondu enchaîné (à peine visibles sur la time line) lors d'opérations de copié / collé et aussi certaines transitions qui sont précédées par un noir.
    Merci de vous être penchés sur mon pb.
    Bonne soirée.
     
  14. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 289
    Appréciations:
    +31 / 121 / -4
    Nous avons constaté que la présence de fichier mp3 était souvent l'origine de problèmes pour un projet. Les problèmes ne se manifestants pas obligatoirement à l'emplacement précis des fichiers sur le plan de travail. Si ton problème de pixellisation disparaît en absence de mp3, le coupable est trouvé.
    À toi de voir.
     
  15. jeanllise

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Bonjour.
    Pour info : j’ai fait un ultime essai sans musique, toujours le même défaut.
    Je vais vivre avec en attendant de changer de version de Studio.
    Bonne journée.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous