module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

Pinnacle Studio 21: pas de son

Discussion dans 'Pinnacle Studio' créé par Pascal hucko, 21 Août 2018.

  1. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour
    Nouveau sur ce forum je possède Pinnacle 21 et j ai le même soucis.
    Pas de son dans Pinnacle mais "à l extérieure" tout est OK : en export, ou en écoute sous un player normal ...
    étrange mais je n arrive pas à résoudre non plus.
    merci de votre aide si vous avez une idée.
    Bonne journée
    Pascal
     
  2. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 396 / -41
    Avez vous vérifié ce que propose GCVMP ?
    La plupart du temps vient du fait que le potentiomètre Studio est à zéro.

    Olivier
     
  3. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    bonjour Ogt
    merci pour la réponse
    oui j ai vérifié tous les conseils déjà évoqués.
    Quand je lis mon "montage" je vois bien la barre de son bouger....
    je mets en PJ une HC
    cdlt
     

    Fichiers attachés:

    • z.gif
      z.gif
      Taille de fichier:
      205.9 KB
      Nb. vues:
      189
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    210
    Messages:
    19 160
    Appréciations:
    +409 / 2 009 / -52
    Même remarque que pour @ODILE ANCRENAS , il est préférable d'ouvrir ta propre discussion car pas forcement le même environnement matériel et/ou logiciel.
    De plus deux problèmes différents peuvent provoquer le même défaut
     
    • J'aime J'aime x 1
  5. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 396 / -41
    Est ce la bonne sortie audio sélectionnée : Realtek HD 2nd Output ?,
    ce n'est pas les Haut-parleurs !

    Olivier
     
  6. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    oui c est la sortie standard sur laquelle j ai branché une enceinte
     
  7. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Hard Copy :-)
     

    Fichiers attachés:

    • z.gif
      z.gif
      Taille de fichier:
      12 KB
      Nb. vues:
      171
  8. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    Bonjour Pascal

    Le son dans la fenêtre de preview de Studio est il réglé a un niveau d'écoute ?
    Si tu deconnectes ton enceinte, as tu du son sur ton ordi ?
    vérifie dans le menu configuration de Studio qu'il n'y a pas d'option pour diriger le son vers ton enceinte .
     
  9. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    hello je n ai jamais eu de son directement à l ordi uniquement via l enceinte depuis toujours. ce que je ne comprends pas c est que ça marchait sur les anciennes versions de pinnacle et depuis le 21 ... :-(
     
  10. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    as-tu vérifié dans les Configurations de PS21 ?

    as-tu installé le dernier patch pour PS21 ?

    pano confg.jpg

    dans ton panneau de configuration/Exporter et aperçu , vérifie que l'accélération matérielle ne soit pas activée.

    ps : quand nous te donnons des conseils pour vérifier certains éléments. Il serait sympa d'en avoir un retour.
     
  11. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 396 / -41
    Je ne comprend pas bien pourquoi dans le panneau Mixer de Volume il y a deux applications Studio : n'y a t il pas 2 versions ouvertes simultanément ?, ce qui expliquerait le blocage de la sortie son.

    Olivier
     

    Fichiers attachés:

  12. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Hello Olivier
    je vienns de relancer le PC et je n ai d activé que le son de P21. Même symptômes que précédemment.
    dans la HD précédente j avais aussi fait le teste avec P17 ou P20.
    merci de l aide
     

    Fichiers attachés:

    • z.gif
      z.gif
      Taille de fichier:
      16.6 KB
      Nb. vues:
      167
  13. Pascal hucko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Salut ggfx
    je n ai pas d accélération d activé.
    pour le patch quand j ouvre P21 il ne me dit pas que j ai une maj à faire.
    à part P22 de dispo c est la seule info indiquée.
    merci
     
  14. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 396 / -41
    Heu, vu le panneau de mixage ….
    Essayez de fermer toutes les applications inutiles avant de lancer Studio.

    Olivier
     
  15. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    l'existence d'un patch correctif n'est pas obligatoirement signalé

    vérifie ta version de Studio, la dernière est la 21.5.0.74

     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous