module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

Pinnacle studio 18

Discussion dans 'Pinnacle Studio' créé par Meriamika, 29 Mars 2016.

  1. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    le pilote installé est bien la dernière version pour ta carte. Essaie d'installer une version de pilote stable et antérieure que tu trouveras sur le site NVIDIA
     
  2. Meriamika

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    merci ggfx, je vais en rester là car j'ai peur de faire des bêtises en désinstallant ma carte graphique, je ne l'ai jamais fait. Je vais attendre d'avoir mon fils à mes côtés afin qu'il le fasse lui même. J'ai bien trouvé sur le site NVIDIA les drivers antérieurs.
    Encore une fois merci à tous, comme je peux continuer mes montages ça peut attendre un peu. Je reviendrai pour vous tenir au courant.
    Cordialement.
     
  3. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Ce fichier ne vient pas de ton caméra! Ce fichier était déjà traité dans pinnacle studio!!!
    C'est à dire, tu l'as exporté via Pinnacle Studio...
    A+
     
  4. Meriamika

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
  5. Meriamika

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Bonjour tout le monde, je reviens dans le forum pour vous dire que mon problème est résolu, enfin, depuis 4 mois. Je vous indique la solution au cas où cela pourrait servir aux autres personnes inscrites sur le forum.
    rappel : Dans studio 18, quand mon film était sur la table de montage impossible de le visualiser dans la fenêtre en haut à droite ni en plein écran ? Désinstallation des pilotes de la carte graphique (comme vous me l'aviez conseillé). Là ça fonctionnait mais au redémarrage du PC les pilotes se réinstallaient automatiquement. Donc toujours le problème. Alors faire panneau de config, matériel et audio, gestionnaire de périphériques, clic droit sur le périphérique de la carte graphique et "désactiver". Et ça fonctionne. Voilà Bonne journée.
     
  6. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Nous n'avons jamais conseillé de désinstaller le pilote!!! Nous avons conseiller de mettre le pilote à jour ou de télécharger une version inférieure. Un carte graphique ne peut pas marcher sans pilote et c'est logique que windows installe un pilote par défaut après le redémarrage de l'ordi. En désactivant la carte graphique, l'ordi se met par défaut sur la carte graphique intégrée dans la carte mère! Dans ton cas : " intel HD graphics family" ce qui est très dommage vu que ta carte "NVIDIA GE force GTX 850" est de meilleur qualité!
    Tu n'as pas trouvé une solution, tu as simplement découvert par hasard en désinstallant le pilote NVIDIA et en désactivant la carte que le chip graphique d'Intel est capable de lire en plein écran ce que ta care NVIDIA peut faire aussi. Maintenant, il ne te reste à vendre la carte NVIDIA vu que tu ne l'utilise plus:D
    A+
     
  7. Meriamika

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Je ne sais pas faire pour installer une version antérieure à ma carte graphique, même en consultant leur site. Donc je vais finir mon film et ensuite je réactiverai ma carte. Voilà, merci
     
  8. Mamounette

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    221
    Appréciations:
    +1 / 7 / -0
    J'ignore si tu es en Windows 10 32 bits ou 64 bits, et si tu as une notebook mais pour rechercher les anciennes versions de carte graphique ce n'est pas très compliqué. Il suffit de remplir les cases demandées, de cliquer sur RECHERCHER et ensuite NVIDIA te donne la liste comme sur l'exemple suivant. Téléchargements de pilotes NVIDIA
     
  9. Meriamika

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Bonjour tout le monde,
    Je reviens vers vous car j'ai enfin réussi à faire fonctionner studio 18. J'ai désinstallé le pilote de ma carte graphique, et en relançant mon PC il s'est réinstallé, dans une version antérieure, et là ça fonctionne. Merci encore.
    J'aurais une autre question ? Est-il possible de lier les pistes sur la time line ? Ex : Sur une photo, ou une vidéo si je lui mets un titre qui défile, par exemple, c'est bon, mais en cas de rajout d'une autre photo ou vidéo dans mon film avant le précédent tout est décalé. C'est la même chose pour toutes les pistes d'ailleurs. voir copie d'écran.
    Merci de vos réponses. Pistes à lier.JPG
     
  10. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Bonjou,
    Il faut travailler avec les cadenas...
     

    Fichiers attachés:

    • Cadenas.JPG
      Cadenas.JPG
      Taille de fichier:
      177.2 KB
      Nb. vues:
      101
  11. Meriamika

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    merci mais les cadenas verrouillent les pistes entières. Je voudrais juste lier mes images ou vidéos avec mes titres, mais ce n'est peut être pas prévu.
    A bientot
     
  12. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    Tu dois changer le mode d'édition. Pour plus d'explications, regarde dans la FAQ du forum , ou dans le manuel.
     
  13. Mamounette

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    221
    Appréciations:
    +1 / 7 / -0
    Meriamika, ce n'est pas très difficile, il faut tout d'abord régler la time-line sur "remplacer (flèche à l'extrême droite de la TL) - voir image ci-dessous.
    Ensuite, pour ajouter un titre ou une image, il faut sélectionner, en appuyant simultanément sur la touche MAJ+Ctrl, toute la partie arrière de ton film en partant de ce point de sélection, et de la déplacer sur la droite (cela a pour effet que la totalité de la sélection à droite est surlignée en jaune).
    Ensuite, une fois que le titre ou une image est ajouté au point de rupture, sélectionner de nouveau, par la touche MAJ+Ctrl, tout ce qui à l'arrière du point de sélectionner et de ramener l'ensemble au point de contact.
    Ainsi aucune synchro video/titre ou image ne sera perdue.
    voir image ci-dessous sur une photo que j'avais rajoutée dans un film
     

    Fichiers attachés:

  14. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    Meriamika, ton action n'est pas claire. Ta capture écran n'apporte pas d'info.
    si tu ajoutes un élément sur une piste occupée, il est normal que les éléments à la droite du point d'ajout se décalent. Sinon c'est un remplacement.
    la fonction de regroupement avec St17 s'effectue en effet avec Maj+Ctrl (sélection multiple). Avec les dernières versions il existe bien une option pour grouper des éléments sélectionnés.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous