module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

Pinnacle Studio 16-17-18

Discussion dans 'Pinnacle Studio' créé par Andre 09.34, 1 Novembre 2014.

  1. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Bonjour ,
    Je panique et j'y crois pas !!
    Y a-t-il une relation de cause à effet mais depuis que j'ai installé Studio18 , quand je clique sur l'onglet "importer" rien ne se passe que ce soit en studio16 ou 17 ou 18
    Par contre quand je sélectionne tout en haut à gauche de la bibliothèque l'onglet " sélectionner un ou plusieurs fichiers médias locaux" alors là l'explorateur s'ouvre me laissant le choix du média . Par le passé j'avais la même chose quand je cliquais directement sur l'onglet "importer"
    Où se situe mon erreur ou ma mauvaise manip ?
    Merci par avance
     
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    :perplexe: aucune idée !!! Il faudrait vérifier que Windows est à jour

    pas ce type de problème chez moi .

    As-tu respecté la phase de mise à jour système quand tu a procédé à l'installation de St18 ?

    ps: pense à mettre à jour ton profil équipement
     
  3. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 429
    Appréciations:
    +31 / 78 / -5
    Bonsoir Andre 09.34,
    Fais ceci:
    Disque système\Utilisateurs\ton nom\AppData\local\Pinnacle_Studio_18

    - renommez le dossier Pinnacle_Studio_18 en Pinnacle_Studio_18.old
    - lancez de nouveau Studio 18 et vérifiez si le souci persiste.

    A+
     
  4. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Merci pour l'info . Cette manip m'a rechargé toute la bibliothèque:col: mais n'a pas résolu mon problème qui est peut-être dû à la cohabitation de plusieurs Studio ( j'ai supprimé Avid Studio et Studio16) Il me reste donc Studio17(ça m'ennuirait de le supprimer également) et Studio18 . Mon problème ( bouton "Importer" inactif ) se pose aussi bien pour Studio18 que pour Studio17
    Je ne rencontrais pas ce problème lors de la cohabitation de Avid Studio+Studio16+Studio17
     
  5. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 429
    Appréciations:
    +31 / 78 / -5
    As-tu essayé de lancer Studio en mode "Administrateur"? Aussi comme tu le sais déjà, de bien faire attention que dans les "Paramètres de contrôle de compte d'utilisateur" que le curseur est bien sur "Ne jamais m'avertir".
     
  6. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    j'ai essayé mais sans succés
     
  7. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 429
    Appréciations:
    +31 / 78 / -5
    Alors, dans ce cas là, il ne me reste qu'une proposition à te faire.
    Tu relance une installation mais en décompressant le dossier "PinnacleStudio18_ULT_64bit_Setup.exe" (avec 7-Zip gratuit par exemple), ensuite ouvrir le dossier
    "Studio" et ensuite double clic sur "setup.exe"...une fois terminé, n'oublie pas de réinstaller le patch 8.1!
    A+
     
  8. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Bonsoir ggfx
    Dadou-1 avait rencontré exactement le même problème le 15 Novembre 2013
    Tu étais intervenu dans la discussion ; j'ai ,du reste , suivi les conseils que tu lui donnais à l'époque mais hélas sans succès
    Dadou-1 avait résolu le problème ...en changeant son disque et en passant de W7 à W8 ;-). Je ne veux pas en arriver là :cry2:
    Peux-tu retrouver cette discussion et peut-être m'apporter un nouvel éclairage ?
    Un grand merci par avance
     
  9. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    Dadou-1 avait en effet abordé un problème similaire. Il faisait écho pour moi à un ancien problème de définition de dossier de sauvegarde . Dadou-1 a vu son problème disparaître en changeant son disque principale . C'est aussi pour cette raison que je t'ai demandé si la phase de mise à jour système était allée à terme.

    depuis j'avais retenu une piste sur ce type de problème mais qui concerne les versions précédentes.

    je n'ai jamais eu à mettre en pratique cette procédure .
     
  10. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    je ne trouve (dans W7) Services aucun des 3 services que tu cites !!
     
  11. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    tu m'étonnes ! après vérification , je les trouve même dans W8.1
     
  12. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    je suis probablement nul mais dans" Services(local)" je ne trouve aucun de tes 3 services !!
     
  13. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Je ne comprends pas ta manip
    Je dispose du DVD d'installation et non de fichiers téléchargés:weird:
     
  14. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4

    [​IMG]
     
  15. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    OK merci beaucoup ( je cherchais les services en anglais!!)
    J'ai mis ces 3 services en automatique...et le bouton importer refonctionne:-)
    Merci mille fois encore
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous