Nous suivre

Perte d'image sur video OBS

Discussion dans 'Sony Vegas et Movie Studio' créé par MoonWolf911, 5 Décembre 2018.

  1. MoonWolf911

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour, je viens de me mettre à Sony Vegas Pro 13 pour le montage des vidéos issues de jeux, cependant je rencontre un léger soucis et après plusieurs recherches je n'ai pas réellement trouvé de réponses appropriées ...
    J'enregistre mes vidéos par OBS en passant par le boitier Elgato Game Capture HD, pour les paramètres d'enregistrement OBS ce sont les suivants :

    Imgur: The magic of the Internet

    L’enregistrement fonctionne super et quand je regarde ensuite les vidéos rien de spécial à signaler, seulement lorsque j'en charge une dans sony vegas pro, si je la retouche un peu que ce soit en découpage, ajouter une image, changer l'opacité etc ... ou même certaines fois simplement en la déplaçant, le début de la vidéo s'assombrit et l'image met quelques secondes à redevenir nette.
    Idem si j'insère une vidéo au milieu d'une autre la reprise de la vidéo après l'insertion aura le même problème.
    J'ai essayé de faire un rendu de la vidéo sans rien retoucher pour voir et le problème n'est pas corrigé à la sortie.

    voici le problème si quelqu'un sait d’où cela peut venir :
    Imgur: The magic of the Internet
     
  2. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    225
    Messages:
    10 988
    Appréciations:
    +278 / 1 037 / -13
    plein de difficultes dans cette maniere de travailler
    fichiers originaux en 1920x1080 a 60fps a 2500mbps (tres compresse)
    projet en 1920x1080 en 29.9 fps (donc retraitement inutile dela video)
    pas d'indications quand a la puissance du PC qui est peut-etre insuffisante.
     
  3. MoonWolf911

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    La compression à 2500 mbps n'affecte pas que le streaming mais également l'enregistrement ?

    Je précise que je ne travaille pas la vidéo de manière pro c'est simplement pour le plaisir de partager des gameplay et quelques extraits mais même en qualité d'amateur je voulais essayer de faire quelque chose de relativement propre, que ce soit plus agréable à regarder.
    Comme pour toutes choses je commence à découvrir l'enregistrement et le montage donc je test plusieurs réglages que je peux trouver sur des vidéos tutos,conseils et forum etc... pour OBS j'ai suivi la méthode de paramétrage indiquée pour l'enregistrement ne faisant pas de live mais uniquement de la capture de jeu.

    Pour mon materiel j'utilise un Mac Book Pro avec Processeur i5 2,3 gHz (Turbo Boost jusqu’à 3,6 GHz) + SSD 256, 8go de RAM LPDDR3, Intel HD Graphics 640

    Par contre le problème semble disparaitre après avoir fait une conversion de ma vidéo en 1920x1080 Full HD 30p h264 donc à voir si en modifiant certains réglages dans OBS je peux eviter d'avoir à faire une conversion avant chaque transfert sur Sony Vegas Pro
     
  4. MyPOV

    So

    Points Repaire:
    7 000
    Recos reçues:
    51
    Messages:
    3 851
    Appréciations:
    +243 / 615 / -4
    Bonjour,

    Que donne mediainfo sur le fichier vidéo ? (coller ici le résultat en mode d'affichage texte de mediainfo)
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous