Nous suivre

Perte de qualité visualiseur FCP X

Discussion dans 'Apple Final Cut Pro X' créé par axel.v, 8 Janvier 2019.

  1. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Après Màj Mojave je suis passé définitivement sur FCP X et j'ai mis au rebut un projet FCP 7 inachevé.
    J'ai réimporté mes rushes dans un nouveau projet FCP X, ces rushes sont issus de K7 Mini-DV (enregistrés avec une PD 10) préalablement numérisés sur FCP 7 donc.
    Mais voilà que la qualité des rushes se détériore sur le visualiseur de FCP X...
    J'ai bien coché « meilleure qualité » dans l'onglet Présentation du visualiseur, ainsi que « Données optimisées et originales ». Mais rien n'y fait. Il y a peut-être une option que j'ai manquée ?
    Le problème ne persiste pas à l'export puisque je retrouve la qualité originale, donc il s'agit bien juste d'un problème de visualisation, mais tout de même assez pénible pour le confort de montage...
    (pour info, j'ai essayé d'importer les rushes de toutes les manières différentes pour voir si ça pouvait jouer sur la qualité de visualisation en créant un media optimisé ou non, en copiant les rushes dans la bibli ou non, mais ça ne change rien...).
    Ci-joint le rapport d'inspecteur sur un même plan de QT 10.5 ainsi que de FCP X 10.4.4.
    Je suis sous Mojave donc 10.14.1.
    Merci de vos réponses !
     

    Fichiers attachés:

  2. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    29
    Messages:
    1 578
    Appréciations:
    +33 / 50 / -6
    Bonsoir,

    On présume que tu parles du visualisateur de timeline.

    Pourrais-tu nous indiquer les caractéristiques de ton projet, peut-être n'est-il pas en adéquation en tous points avec tes rushes ?

    Par ailleurs, que donne la lecture dans le visualisateur d'Evénement ?
     
  3. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    Bonjour JLB21,
    Merci pour ta réponse.
    Je parle du visualiseur de ma timeline comme du visualiseur d'événement, la qualité semble être la même dans les deux cas.
    Mon projet est identique aux caractéristiques des plans me semble-t-il... J'ai glissé un rush comparable au plan en question comme premier plan dans ma timeline. Ci-joint une copie de l'inspecteur sur mon projet.
    Je te joins également une capture d'écran du même plan selon que je l'ouvre dans QT (avant ou après export) ou FCP X, la différence est notable sur le cadre de la fenêtre.
     

    Fichiers attachés:

  4. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    J'ai trouvé la solution, elle réside dans les options de désentrelacement. Pour jouer sur le désentrelacement, mettre la tête de lecture sur le clip dans la timeline, aller dans l'inspecteur --> info, puis sur le menu déroulant Générale en bas de l'inspecteur --> Choisir Réglages. Ensuite dans l'inspecteur --> Ignorer la trame dominante --> Modifier l'option.
    Mon projet était réglé sur “Trame inférieur en premier“, je l'ai passé en “Progressive" et ça fonctionne désormais.
     
  5. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    29
    Messages:
    1 578
    Appréciations:
    +33 / 50 / -6
    J'ai ouvert les deux images côte à côte.

    D'abord ce ne sont pas les mêmes, il est donc difficile de comparer, car selon la trame sur laquelle on tombe, l'aspect peut être très différent.

    Effectivement, sur la capture d'écran dans FCP X, on voit sur le montant supérieur de la fenêtre des artéfacts sans doute d'entrelacement, mais je ne pense pas que cela me gênerait personnellement…

    Pourrais-tu essayer de créer un projet en PAL SD et un projet en NTSC SD, il y a peut-être là une piste ?

    Edit : nos réponses se sont croisées, tant mieux si tu as trouvé…:good:
     
  6. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    BON... en fait c'est mieux mais ce n'est pas parfait... J'ai essayé de créer un projet PAL mais ça ne change rien (et NTSC non plus, ce n'est pas du NTSC de toute façon c'est sûr). Je continue à chercher.
    PS : non ce ne sont pas les mêmes images, mais les artefacts sont sur tout le plan dans FCP X, et pas dans QT)
     
  7. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    Merci pour ton aide JLB21.
    Ci-joint la même image exactement dans QT et FCP X.
    Mettre en progressif ne règle finalement pas vraiment le problème... c'est un peu moins moche mais pas beaucoup mieux.
    Ci-joint capture de mes différents réglages.
     

    Fichiers attachés:

  8. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    J'ai essayé de cocher « Désentrelacer » mais ça ne marche pas non plus.
     
  9. axel.v

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 0 / -0
    Petit update de mon avancée, j'ai coché “Afficher les deux trames" dans la présentation du visualiseur, ce qui améliore grandement la résolution. Par contre dès que j'ai du mouvement dans l'image, les deux trames se désynchronisent et sont un peu en quinconce (ce que je n'ai pas dans QT)...
     
  10. vsd

    vsd

    Points Repaire:
    4 680
    Recos reçues:
    34
    Messages:
    3 274
    Appréciations:
    +12 / 109 / -12
    Bonjour à vous deux.
    Salut JLB 21 :hello:

    Je voulais simplement faire remarquer qu'à la lecture de ton "Inspecteur QT" il est mentionné ceci.
    IPS 24,98
    Ton montage et tes rushes sont eux en 25/ips
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous