module inscription newsletter haut de page forum mobile

Perte de qualité à l'importation

Discussion dans 'Avid Media Composer' créé par Deluko, 20 Août 2020.

  1. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 1 / -0
    Bonjour,

    Avid me rend dingue

    Lorsque j'importe une vidéo sur Avid je perds sa qualité, elle se pixellise.

    Cette vidéo est du mp4, 640*360 à 23,9 Im/s.

    Du coup, j'ouvre un projet Avid en custom à 640x360 à 23,96 fps en RGB709 avec un raster dimension 640x360 en Prores444 ( je suis sur mac).

    Et là elle est pixéllisé dans le composer.

    Si je l'importe en DNxHR444 ça change rien.

    Je ne vois pas où je me trompe dans mes settings?

    Ce matin pareil : J'importe juste un jpeg et lorsque j'ouvre l'image dans le composer c'est pixellisé.
    Image : JPEG 131ko 400x647
    Projet : 600x600 RGB709 30ips
    Je me suis dit que c'était peut-être le jpeg qui était de mauvaise qualité. Alors j'ai importé une photo de 6,9mo.
    Et le problème persiste. L'image est mieux certes, mais vachement moins que l'originale.

    Quelqu'un peut m'aider avant que je me remette à fumer?

    Ps : quand j'importe ces deux media dans Da vinci, aucun problème de qualité à la lecture.
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 291
    Appréciations:
    +164 / 290 / -1
  3. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 1 / -0
    Mais non j'y crois pas...
    J'étais en mode draft évidemment..

    Merci Alcoriza!!
     
    • J'aime J'aime x 1
  4. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 1 / -0
    Et une petite demande d'info, est ce que chez vous aussi Avid titler+ bug constamment?
     
  5. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 291
    Appréciations:
    +164 / 290 / -1
    Je ne saurais te le dire : j'évite autant que possible les nouvelles versions d'Avid.

    Mais les outils de titrage et Avid, ça a toujours été assez exceptionnel :hum:
     
  6. Deluko

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 1 / -0
    Je pense que tu as eu une très bonne idée d'éviter les maj.

    Une après midi pour deux phrases et c'est toujours pas fait. Dès que je touche à Titler+, soit ça ne fonctionne pas, ça délire, ça bloque ou alors ça plante le logiciel avec un crash reporter.
    Je les supporte plus.

    Je vais travailler sur Davinci, ça va me détendre..
     
Chargement...
Discussions similaires - Perte qualité l'importation
  1. GregFR74
    Réponses:
    48
    Nb. vues:
    2 043
  2. KidKodak
    Réponses:
    7
    Nb. vues:
    310
  3. dirty3419
    Réponses:
    11
    Nb. vues:
    523
  4. VstiR
    Réponses:
    4
    Nb. vues:
    1 012
  5. John™
    Réponses:
    13
    Nb. vues:
    2 434

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous