module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

Pas de visualisation dans le plan de montage de Studio 17

Discussion dans 'Pinnacle Studio' créé par Alchy, 27 Février 2014.

  1. Alchy

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Bonjour, Je suis actuellement sur la version d'essai de Studio 17 mais je me retrouve dans la totale incapacité d'avoir le moindre aperçu dans le plan de montage alors que le son marche.

    Je suis sous Windows 8.1, AMD R9 280x, Intel HD 4600 intégré, Intel Core I7 4770 3,4GHz, écran relié en HDMI. Tous mes drivers sont à jour. J'ai essayé toute sorte de configurations codecs mais il semble que le problème ne vienne pas de là. Première et Magix marchent parfaitement. J'ai installé le programme en mode normal puis en mode sans antivirus, pare-feux ni contrôle des comptes.

    J'ai aussi essayé en désactivant l'une après l'autre les cartes graphiques en pensant qu'il pouvait y avoir un conflit, j'ai aussi désactivé l'accélération matériel depuis le programme puisqu'à ma grande déception les amd ne sont pas gérées par Studio pour l'accélération GPU.

    Je dois signaler que j'ai bien l'aperçu de la source qui fonctionne mais pas celui du plan de montage alors que le son marche en lecture. Et j'ai par ailleurs repris une forte consommation de cigarettes suite à tant de stress...

    Ah oui, dans le panneau de configuration du programme, dans la section "aperçu", "Afficher l'aperçu externe en marche", je n'ai que l'option "aucun-->aucun"

    Quelqu'un aurait-il une idée d'où peut venir mon problème et quelle solution y apporter? Ne serait-ce que pour la salubrité de mes poumons! ;)

    Merci par avance!
     
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    à lire >>> No-or-poor-quality-video-preview-in-Studio

    si tu pouvais partager une capture de la fenêtre de configuration du Rendu .
    si tu héberges quelques secondes de ton film. On peut tester la compatibilité de ton fichier .
     
  3. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Bonjour,

    "J'ai aussi essayé en désactivant l'une après l'autre les cartes graphiques en pensant qu'il pouvait y avoir un conflit"

    Impossible vu la Carte graphique fille est considérée comme la carte principale par défaut! D'ailleurs, avec une carte à ce niveau, tu ne dois pas avoir des soucis.
    Peut-être une question bête mais tu es sûr que tu n'as pas par hasard désactivé le visuel sur le plan de montage comme sur l'image au-dessous?
    Pistes.jpg

    N'oublie pas aussi que c'est la piste la plus haute qui a la priorité sur le plan de montage! Essaie aussi de connecter ton écran en DVI au lieu de HDMI.
    A+
     
  4. nono92

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    247
    Appréciations:
    +0 / 0 / -0
    Bonjour à vous tous,
    "...sur la version d'essai de Studio 17..." ???
    Vivement...
    Cordialement,
    nono92
     
  5. cypo

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Une solution à l'absence d'aperçu ?

    Salut Alchy !

    J'imagine que tu as trouvé un moyen de régler ton problème depuis tout ce temps...malheureusement il est encore d'actualité pour moi !

    Pourrais-tu nous dire comment tu t'en es sorti finalement ?

    Un grand merci à toi,

    à bientôt !
     
  6. cypo

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous