module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'été chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 22 juin au 19 juillet 2022, profitez des soldes d'été, sur un large choix de matériel. -20%, -30%, -40%, -50%
Rejeter la notice

A venir : Atelier Fairlight cet automne avec Damien Favreau !
Vous êtes intéressé ? Aidez-nous à évaluer vos besoins et finaliser le programme en répondant à ce court questionnaire :

[Problème] Pas de son pendant la visualisation.

Discussion dans 'Transferts vidéo analogique vers numérique' créé par Nab97, 27 Avril 2022.

Tags:
  1. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    Bonjour tout le monde.

    Hier ,je me suis remis à numériser mes VHS.

    Mon matériel se dispose comme suis:

    Un magnétoscope Panasonic NV-HD677.

    Un boitier Blackmagic Intensity shuttle.

    Mon PC.

    Et les logiciels Black Magic Express (pour l'acquisition) et Black Magic Desktop utility (qui gère les option de format de la vidéo.

    J'ai fait mes raccords et j'ai mon image sur mon logiciel Black Magic Express. Mais mon problème, est que je n'ai pas de son quand je regarde la vidéo avant de la numériser. Le son, je ne l'ai qu'une fois la k7 numériser et lu dans VLC.

    Comment je peux régler ce problème?

    Merci d'avance de vos réponse.
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Qu'est-ce que tu entends par là ?
    Pas de son en lecture de la VHS ?
     
  3. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    Je veux dire quand je regarde la vidéo sur mon logiciel d'acquisition, et que je ne numérise pas encore la k7, j'ai la preuve qu'il y a du son car les deux barres qui témoigne du son, bougent. Mais je n'entend rien. Par contre, une fois la vidéo numériser, quand je lis cette dernière avec VLC j'ai du son.
     
    #3 Nab97, 28 Avril 2022
    Dernière édition par un modérateur: 28 Avril 2022
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Ben il faut juste router la sortie son du logiciel vers les HP du PC.
    Regarde aussi dans le routage de windows.

    Par défaut, les E/S se font via l'Intensity
     
  5. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    media express.png
    Voilà au départ, mon problème: J'ai une image, j'ai le témoin de son (en bas ,à droite) mais le son ne sort pas dans mes haut parleurs.

    J'ai réinstaller une nouvelle version du pack blackmagic desktop vidéo (avec Media express, desktop utility ,etc) .


    Capture d’écran 2022-04-28 143910.png


    L'onglet audio se résume à ça sur Desktop utility.

    J'ai regarder dans Windows, et j'ai changer de périphérique de lecture audio ,puis j'ai redémarrer Blackmagic express à chaque fois ,mais rien n'y fait .

    voice meeter.JPG
    J'utilise Voicemeeter pour faire passer plusieurs flux audios, mon soucis est que quand je change un imput en Blackmagic audio, ou blackmagic capture, Blackmagic media express plante totalement.

    J'en ai discuter avec un gars hier qui m'a suggéré débrancher les deux fiches audio du RCA de ma péritel et de les branché directement sur mon magnétoscope, ce que j'ai fait, mais cela ne change rien.
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Il faut que tu trouves l'Intensity dans les périphériques Windows et dans le gestionnaire audio de Windows.

    Au pire, tu branches tes HP amplifiés sur la sortie de l'Intensity.
     
  7. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    L'intensity ne figure pas dans mes périphériques, en fait le nom du périphérique audio c'est "Blackmagic audio" mais il est sélectionné et ne marche pas.

    Pour les branché directement sur les HP, je ne vois pas comment faire.

    Voici mon branchement:: Mon VHS est branché avec une péritel RCA.
    IMG_20220428_170447.jpg

    Relié au intensity shuttle par le RCA IN.

    IMG_20220428_170458.jpg
    Le tout relié à mon PC.

    Mais du coup comment je peux relié mes HP en direct?
    Voila mes haut parleur:
    IMG_20220428_170505.jpg
    ils ont une prise casque sur le coté .
    IMG_20220428_170535.jpg
    et ça c'est le subwoofer avec son branchement.
    IMG_20220428_170521.jpg
    Donc comment je peux faire passer le son du magnétoscope directement dans les HP?
     
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Non, pas du VHS, mais depuis les sorties RCA de l'Intensity

    Et que dit le mélangeur de son de windows ?
    Il faut que la carte soit active sinon on ne le voit pas

    Autre possibilité, les RCA de la peritel
     
  9. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    J'ai réussi à avoir le son, en débranchant les deux fiches blanche et rouge à la sorti de ma péritel RCA et j'y ai branché directement, deux RCA audio mâle/mâle ,de la péritel vers mon subwoofer. J'ai a présent mon son et mon image. Mais comme je le pensais ,le son étant directement sur mon enceinte, je ne l'ai plu sur mon ordinateur et donc je ne peux pas numériser ma VHS, car elle n'aura pas de son. Je dois procéder autrement.
     
    #9 Nab97, 29 Avril 2022
    Dernière édition: 29 Avril 2022
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Il n'y avait pas d'audio de branché sur la peritel

    [​IMG]

    As-tu essayé, au lieu du VHS, de te brancher sur la sortie de l'Intensity ?
    Tu aurais le son en lecture via le soft d'acquisition.
     
    #10 saint kro, 29 Avril 2022
    Dernière édition: 29 Avril 2022
  11. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    En effet, sur la photo j'avais oublié de branché l'audio sur la péritel quand j'ai fait la photo, mais je te confirme bien que l'audio était branché.

    Je comprend pas ce que tu veux dire.
    Est-ce que tu veux dire, qu'il faudrait que je branche physiquement à l'intensity? C'est déjà fait , branché de la péritel RCA en sortie, vers les entrés RCA de l'intensity.

    Je ne sais pas si c'est un problème de Plugin son, ou bien un problème physique avec un branchement son, qui est mauvais
     
  12. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    Est-ce que ,branché un câble SVidéo de la péritel du magnétoscope(qui a une sortie SVideo), vers l'entré SVidéo de l'intensity ça changerai quelques chose?
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Non, pour le cable s-vidéo

    Au lieu de brancher le cable pour l'écoute sur le VHS, branche le sur la sortie de l'Intensity.
     
  14. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    229
    Appréciations:
    +1 / 2 / -0
    j'ai branché les deux jack RCA audio sur la sortie RCA que j'ai ensuite branché sur le subwoofer mes haut parleur. j'ai un retour son, et au visionnage et à la numérisation. Je pense que la mission est réussi, je dois encore voir un truc pour être sûre que tout est correcte
     
    #14 Nab97, 29 Avril 2022
    Dernière édition: 29 Avril 2022
  15. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 148
    Appréciations:
    +480 / 2 387 / -59
    Sur ton intensity, tu as un coté IN et un coté OUT.

    Donc VHS vers le IN
    et le out vers ton caisson basse

    Reapire nab.jpg
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous