module inscription newsletter haut de page forum mobile

Pas de son avec JVC SHR9600MS

Discussion dans 'Transferts vidéo analogique vers numérique' créé par qcalv, 18 Mars 2022.

Tags:
  1. qcalv

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    je viens d'acquérir un magnétoscope S-VHS JVC HR S9600 MS qui peut lire les casettes SECAM et les convertir en PAL pour ensuite faire de la numérisation.

    J'ai une cassette commerciale SECAM et mes cassettes personnelles aussi en SECAM (filmées à l'époque).

    1. Si je lis la casette commerciale, pas de souci j'ai du son (peu importe le paramètre audio: HIFI ou NORM, ou les autres).
    2. Si je lis mes cassettes personnelles sur des magnétoscopes standard VHS, pas de problème aussi, la bande son est là.
    3. Par contre, quand je lis mes cassettes sur ce JVC, impossible d'obtenir la bande son. J'ai essayé tous les réglages audio, mais je n'arrive à avoir aucun son en sortie de la prise péritel ou RCA. Pas de problème pour la vidéo.

    A chaque fois que je mets sur LECTURE, il me change le format audio en NORM et m'interdit de changer la configuration... et aucun son. Pas non plus de volume sur l'écran affiché sur le devant du magnétoscope. J'ai ouvert, regardé si il y avait des câbles débranchés, rien non plus. Tout semble en ordre...

    Je ne comprends vraiment pas pourquoi ce magnéto S-VHS ne serait pas capable de lire une bande son en mono de l'époque si d'autres magnétoscope standard lise la bande son. La qualité vidéo est excellente en comparaison aux autres magnétoscopes...

    Qu'est-ce que je peux faire?
    Avez-vous une idée?

    Merci.

    Fran
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Bonjour,

    Si en lecture d'une autre cassette l'audio est bon, aussi bien en HiFi qu'en NORMAL, on peut en déduire qu'il n'y a pas de cable débranché.
    Par contre, il faudrait être sûr que lors de la commutation sur NORMAL, c'est bien la piste mono longitudinale qui est lue.
    Essaye de trouver une bande commerciale en mono uniquement et voir ce que ça donne.

    Tes VHS persos, sont bien enregistrées en SP et non en LP ?
     
  3. qcalv

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    pour l'autre casette, je pense que le son fonctionne uniquement sur le HIFI. Quand on met sur HIFI+NORM il mélange les deux bandes, donc impossible de savoir si l'une est défectueuse. J'ai testé aujourd'hui une autre casette perso (plus récente) et le son fonctionne que quand je mets: HIFI Gauche, ou HIFI. Si je mets que NORMAL ou HIFI Droit cela ne fonctionne pas. Et sur les anciennes casettes cela ne fonctionne pas non plus... Ou est ce que je pourrais voir le problème sur la piste mono longitudinale? J'ai ouvert le magnéto mais tout à l'air OK même sur la tête A/C à première vue... Oui mes cassettes sont en SP.
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Le test à faire est de te mettre uniquement sur NORM pour lire la piste longitudinale (mono)

    Donc si tu n'as rien en NORM, c'est que la tête audio ou son ampli est HS.

    Vérifie les soudures sur la tête et le circuit imprmé, un coup de nettoyage de la tête.

    Sur une bande stéréo, le fait de ne pas avoir de canal droit indique un souci coté amplification ou commutation.

    Tu peux essayer de faire un test d'enregistrement en stéréo pour voir ce que tu retrouves en lecture
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Un fichier pour tester les canaux G/D 1 kHz à Gauche et 5 kHz à Droite.

    Si tu entends les deux signaux mélangés, c'est la piste mono
     

    Fichiers attachés:

    • J'aime J'aime x 1
Chargement...

Dernières occasions

 

Partager cette page