Nous suivre

[Problème] PAS DE CODEC XAVC-S DANS PREMIERE 2015?

Discussion dans 'Adobe Premiere Pro' créé par Hervé Pipou, 25 Février 2016.

  1. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    Bonjour. Je viens d'acheter une caméra SONY HXR-NX100, et j'ai donc tourné des rushes au format préconisé, par le constructeur pour cette machine, le XAVC-S. J'utilise en montage la suite en ligne ADOBE CREATIVE. Partout, il est écrit que PREMIERE 2015 possède ce format en natif, mais je ne suis pas capable de le trouver lors de la création d'une nouvelle séquence. Il n'est pas présent dans la liste des choix de codecs. Par défaut, lorsque je bascule des rushes depuis le projet sur la timeline, Première me crée une séquence au format AVCHD. Idem lorsque je sélectionne une nouvelle séquence "à partir de mon élément" depuis le projet. Il en résulte l'apparition de la barre jaune de rendu, qui me semble t'il, m'indique qu'on ne travaille plus en natif (?). Faut t'il installer un codec récupéré quelque part ? Merci de votre assistance....
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 144
    Appréciations:
    +547 / 1 078 / -30
    Bien sûr que si !
    La barre jaune indique que Premiere est capable de lire en temps réel la timeline
    La barre rouge indique qu'il y a incompatibilité entre le format des clips et la définition de la séquence, ou que des effets non pris en charge par Cuda ont été appliqués
    La barre verte indique que les effets on été calculés, et que des fichiers de prévisualisation ont été crée, donc que la lecture sera fluide sur la timeline.

    Aucun soucis, Premiere CC2015 prend bien en charge tous les formats XAVC.

    Olivier
     
    • Merci Merci x 1
  3. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    D'ac Olivier, mais alors pourquoi ce format n'est pas présent dans la liste? La séquence me propose de monter en AVCHD 1080 qui est, à priori et de ce que j'ai pu constater, de moins bonne qualité que l'XAVC-S. Nous ne sommes donc plus dans du natif et il y a forcément une conversion qui s'effectue quelque part...

    De plus, précédemment, je tournais en HDV, et alors, je n'avais aucune barre de rendu, d'aucune couleur. Ce qui, pour moi, signifiait bien que je travaillais en "natif". Je n'avais l'apparition de la barre rouge seulement quand je rajoutais des effets sur les rushes... (et jamais de jaune). Et je choisissais le format correspondant dans la liste, à l'ouverture de la séquence.

    Ici, même à l'export, je ne peux pas rester en natif. Pour moi le "natif" est le format dans lequel ont été tournées les images, donc l'XAVC-S). Ca me paraît strange, pour le moins... Mais je ne suis pas expert non plus dans les formats...
     
  4. AQW333

    So So

    Points Repaire:
    10 500
    Recos reçues:
    88
    Messages:
    6 575
    Appréciations:
    +253 / 879 / -16
    Je laisse ogt répondre sur le fait qu'il y ait ou pas d'encodage dans ton cas d'XAVC-s...par contre STOP et Re-stop sur les idées reçus :hum:, tu ne lis pas sa réponse :hum::
    :!!!:La couleur de la TL n'a rien a voir avec le fait de travailler en natif ou pas.(c'est une histoire de fluidité et de rendu au montage ) si le rendu est fait, c'est vert, sinon c'est rouge ou jaune...)....:weird:

    NB: De plus l'XAVC-s (norme H264) "impossible" à l'export.... pour lire où ? Pareille pour l'AVCDH (norme H264) il est en .mts en natif ...tu l'exportes en .mts toi :D.....bon mais il t’expliquera...
     
  5. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    D'accord, d'accord.... Mais, ça lààààà, sur la photo, je l'invente pas, nan ?! Elle est ni verte, ni jaune ni rouge ni même avec des poids violets, nan ? Elle est jaune sur le fondu que j'ai mis exprès pour te montrer, mais sur le reste on est en natif et donc il n'y a aucune barre de rien.... C'est comme ça que cela se passe en HDV quand on monte en conformité avec le codec utilisé au tournage et qu'il est pris en charge par Première. Et donc, il n'y a aucun de chez aucun ralentissement... Donc, je m'étonne qu'avec le XAVC-S j'ai cette barre jaune... Suis pas très certain de bien expliquer mon problème, ni même mon raisonnement...:)

    montage capture.JPG
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 144
    Appréciations:
    +547 / 1 078 / -30
    Le format XAVC-S n'est rien d'autre que le codec H264, avec certains paramètres un peu poussés : en particulier, profil supérieur, niveau 5.2 de ce codec, des résolutions acceptables plus grandes (3840 x 2160), et un débit plus élevé jusqu'à 100 Mbits/s .
    XAVC - Wikipedia, the free encyclopedia
    Mais tout cela est déjà pris en charge par Premiere depuis la version CS6, et ne nécessite aucune conversion.

    La barre jaune veut simplement dire qu'en principe les clips seront lues sans calcul sur la timeline et donc de façon fluide (mais seulement si ca configuration de l'ordinateur est suffisante), car le codec H264 est autrement plus complexe que le DV ou HDV, ou n'importe quel ordinateur peut traiter ça aujourd'hui.

    Vous pouvez très bien redéfinir les mêmes paramètres que les clips originaux en export, en partant d'une configuration H264 et en la personnalisant.

    Olivier
     

    Fichiers attachés:

    • Merci Merci x 1
  7. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    Merci Olivier pour ces précisions. Je vais regarder tout ça...
     
  8. AQW333

    So So

    Points Repaire:
    10 500
    Recos reçues:
    88
    Messages:
    6 575
    Appréciations:
    +253 / 879 / -16
    Tant que tu mélangeras le concept de fluidité au montage avec le concept de Natif tu arrivera à des conclusions "foireuses":sad:.. Alors relit les fondamentaux...pour mieux comprendre.
    Adobe Premiere Pro tente de lire les séquences en temps réel et à la fréquence d’images (i/s) maximale.
    Cependant, ce type de lecture se révèle parfois impossible pour des sections complexes en l’absence de fichiers de prévisualisation : sections dont le rendu n’a pas été généré.
    Pour lire des sections complexes en temps réel et à la fréquence d’images (i/s) maximale, le rendu préalable des fichiers de prévisualisation de ces sections peut s’avérer nécessaire. Adobe Premiere Pro marque les sections non rendues d’une séquence à l’aide de barres de rendu colorées. Une barre de rendu de couleur rouge affichée dans l’échelle de temps d’une séquence indique une section non rendue dont vous devrez probablement effectuer le rendu pour qu’il soit possible de la lire en temps réel et à la fréquence d’images (i/s) maximale. Une barre de couleur jaune indique une section non rendue dont la lecture en temps réel et à la fréquence d’images (i/s) maximale ne nécessitera probablement aucun rendu. Quelle que soit leur qualité de prévisualisation, les sections situées sous une barre de rendu jaune ou rouge doivent être rendues avant d’être exportées sur bande. Une barre de rendu verte indique une section à laquelle sont déjà associés des fichiers de prévisualisation rendus.

    Bref la notion de natif n’apparaît jamais...il y a peut être une raison :rolleyes:...

    Si tu transformes avant montage du H264 natif en Mpeg2 tu n'auras probablement pas de pb de timeline (HDV) et pourtant tu ne seras plus en Natif...
    Donc si tu transformes également avant montage ton XAVC-s en Mpeg2 ..idem, plus de pb de timeline et pourtant pas en Natif non plus

    Dit dans se sens là cela devrait t'aider, je crois...

    Pour l'export lire ou relire ogt...

    Bon courage...
     
    • Merci Merci x 1
  9. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    Ok donc, je comprends bien maintenant que la couleur de la barre de rendu, dans la timeline, n'a rien à voir avec la notion de natif, mais fait plutôt référence à la capacité de la machine à lire en direct, ou pas, les images qu'on lui donne. Donc, en gros, selon la puissance des machines, elle peuvent être d'une couleur sur l'un, et d'une autre couleur sur une machine différente dans la puissance, pour les mêmes images. Moins c'est puissant, plus on a de (mal)chances d'avoir plutôt du rouge, et inversement, du jaune sur les grosses bécanes. Le fait d'avoir monté depuis des années en HDV m'a déformé l'esprit sur ce point et suis donc content d'avoir appris un truc!

    Reste le problème du "natif"! :D Arff arff aaaarrrff!!! Je ne m'explique pas encore, même si Olivier m'a donné un début d'explication, que mon format par défaut dans Première soit du AVCHD alors que je lui balance du XAVC-S. Là encore, Adobe est clair sur ce format (voir plus haut) le XAVC-S est sensé être utilisé en "natif" ( et vi vi vi vi...) sans conversion d'aucune sorte. Malgré ça, je monte en AVCHD qui est moins bon. Pour moi, mais je suis peut-être plus déformé que je ne me doute dans ma tête, c'est un peu comme si on faisait une copie Bétacam sur du VHS. On est plutôt tiré vers le bas...

    Vais prendre une aspirine... Non, un Martini, tiens...o_O

    format xavc-s sony.JPG
     
  10. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 757
    Appréciations:
    +145 / 284 / -1
    Bonsoir Hervé ( et les autres ) , je me permet d'intervenir sur cette discussion mais pour une autre raison . Tu es possesseur d'une NX100 . Cette camera m'intéresse mais j'ai vraiment besoin de savoir si elle est si bonne que ça en basse lumière et en qualité d'image générale , comme Sony n'arrête pas de le marteler . Je suis encore en HDV ( Z5 ) , comme tu l'était . La question est donc : quel type de camera HDV utilisait tu avant et as tu fais un bon en avant qualitatif avec cette NX 100 ?
     
  11. AQW333

    So So

    Points Repaire:
    10 500
    Recos reçues:
    88
    Messages:
    6 575
    Appréciations:
    +253 / 879 / -16
    Seul ogt te confirmera ce qui se passe réellement sous le capot quand on mélange toute les sources...

    Mais CC est considéré comme un des logiciels les plus performants en terme de flux de production car il intègre tout sans encodage (444/422/...), évidement à l'export faut bien harmonisé tout cela)

    Pour ta gouverne, je viens de tester le ré encodage "automatique" très facile à faire avec CC (il crée un nouveau projet avec tous les fichiers ré encodés :good:):
    AVCHD en Cineforme ( pour CC, nouveau codec (10 bits )intégré qui permet de travailler avec CC, FCPX, AVid...) et en DNxHD (idem mais moins universel , Pro Res étant bloqué par Apple).
    J'ai fait des tests étalonnage/correction sur des images difficiles...pas vu ni d’amélioration ni de réelles détériorations (grossissement 400 :rolleyes:) le Cinéforme est un peu plus pâle et moins chaud...pour être précis je n'ai pas encore le bon moniteur.

    Cela permet donc de travailler à plusieurs même si flux de prod différent...il faut donc un transcodage , on peut dire que pour l'amateur il n'améliore pas son 420 8bits, même au montage, et le pro ...il s' emmerde moins avec ses confrères.
    :jap:

    Ps:
    1° il y a aussi une part marketing dans ces nouveaux CODEC...rappelons que l'XAVC-s était destiné grand public et l'XAVC (L ou Intra) pour le monde Pro...bin l'A7s par exemple pas vraiment grand public c'est de l'XAVC-s... va croire Sony après.:D
    2° L'XAVC (même norme H264) permet simplement d'utiliser un débit supérieur à l'AVCDH sinon il faut passer en MP4 ce que ne veut pas Sony.(.apparemment)...Donc considère que ton XAVC pour CC c'est du H264 à haut débit...pas de "bidouillage" à faire pour CC comme tu le supposes..
     
    • Merci Merci x 1
  12. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    Salut Jakovideo. A propos de cette caméra, la NX100, je ne peux pas encore te répondre vraiment car je ne l'ai sortie du carton que pour faire des tests de montage et de formats. J'ai changé le banc de montage pour m'adapter à cette machine. En HDV, je tournais avec des Z7 et je suis passé à la NX100 uniquement pour des raisons de format. Sinon, je serais resté sur Z7. Je tourne avec ces caméras depuis leur sortie pour remplacer les séries XL de Canon, avec lesquelles je travaillais encore avant. Dans mes prods, je tourne avec des Go Pro et un drone Inspire, et le mélange avec le HDV était intenable au niveau du rendu.

    Le choix de cette nouvelle NX100 s'est fait super rapidement, car au départ j'étais parti sur une PXW-X160 de Sony, plus chère. Mais c'était un choix "par défaut" car je trouve que la qualité de cette 160 était bien inférieure à la Z7. Image moche, même en rentrant dans les profils et en ajustant les réglages, et définition globale des images médiocre. Celle du dessus, la PXW-X200 était sans doute le meilleur choix, mais trop chère, car en plus il m'en faut 2.Tous mes tournages se passent à l'étranger et je dois avoir un spare. La plupart des chaînes pour qui je travaille, me demandent des PAD en SD, donc le 4K ne m'intéresse pas, même si je l'ai envisagé un certain temps pour pouvoir stabiliser des plans en post-prod, et donc, me passer de pied de caméra dans certaines situations.

    Je n'ai découvert que très récemment la NX100. En fait, quand j'ai du matos qui marche, je ne me tiens pas forcément au courant de ce qui se fait ou de ce qui sort. Je tourne et monte, et ça marche. Je me fiche d'avoir la dernière caméra, le dernier accessoire, le dernier soft. Ca marche, point barre. Plus c'est basique et tropicalisé, plus ça me convient. La NX100 est un choix de compromis. Ce qui me gène par rapport à la Z7, c'est son objectif fixe à bagues sans fin pour le zoom et le point. J'avais l'habitude de changer de focale très rapidement avec l'ancienne, ce qui ne sera pas possible, de ce que j'ai essayé avec celle-ci. Le grand angle ouvre moins que le Zeis de la Z7 mais va "plus loin". Et surtout, on ne peut pas le changer si on prend de la poussière dedans. Le faire nettoyer est une vraie galère. J'avais peur que le viseur soit trop petit, mais après essai, il est moins confort mais lumineux et bien défini. C'est de lui que je me sers à 95%.

    Le peu de ce que j'ai pu voir du résultat est vraiment bien, question qualité d'image. Elle est nette, et bien définie, tout l'inverse de la 160. En rentrant dans les profils de réglages, on peut fabriquer son style, même si je ne suis pas encore allé plus loin là dedans. Et puis ce capteur 1 pouce est quand même top, ouvrant des possibilités de profondeur de champ sympa. Pour les basses lumières, je ne peux rien te dire encore car je ne l'ai pas testée dans ces conditions. Mais vu la taille du capteur, je ne suis absolument pas inquiet là dessus, c'est clair. Elle est un poil plus petite et moins lourde que la Z7, ce qui est top, et de surcroît, est compatible avec la multitude de batteries NP que j'ai déjà.

    Le prix est effrayant pour un pro, et c'est lui qui m'a fait douter au départ. C'est bien la première fois que je travaille avec une caméra si peu chère. Mais tout ce qui m'intéresse, c'est le résultat donc voilà. La boîte chez qui j'ai acheté ce matos, était d'ailleurs circonspecte sur ce modèle, et un peu à la peine pour me trouver des différences notoires avec des modèles bien plus chers. Je te dirai exactement ce que j'en pense après le prochain tournage, le 13 mars...
     
    #12 Hervé Pipou, 26 Février 2016
    Dernière édition: 26 Février 2016
  13. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    un grand merci AQW 333... Faut que j'assimile tout ça...:)
     
  14. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 757
    Appréciations:
    +145 / 284 / -1
    Bonjour Hervé , je te remercie pour tous ces détails qui m'ont beaucoup intéressés . Certes , je en suis pas pro comme toi mais je fais partie d'un groupe de videastes bénévoles ( retraités ) passionnés. On filme des spectacles et de l'évènementiel pour le plaisir mais nous sommes très attachés au rendu global de nos tournages qui se font actuellement avec des Z1, Z5 et Z7 . C'est vrai qu'on les regrettera ces cameras , surtout les 2 dernières . Si tu y pense et quand tu auras fait des essais en basse lumière , je serais content de savoir ce que ça donne et je pense que ça interessera d'autres repairenautes . Car , bien qu'amateur , cette camera est largement dans mon budget . je l'ai manipulée au Satis l'année dernière et je regrette énormément de ne pas l'avoir "sondé " plus profondément.
    " pour remplacer les séries XL de Canon, " . j'ai eu l'occasion aussi de me servir de cette camera ( XL1S ) il y a 10 ans . Beau matériel mais vraiment assez mauvais en basse lumière . Ce que tu dis pour la X160 est un peu inquiétant ( enfin , pour ceux qui l'ont achetée ) car un fabricant comme Sony se devrait de produire une gamme cohérente .Si il faut payer nettement plus cher uniquement pour avoir des codecs pros mais que le reste ne suit pas , je ne vois pas l'intérêt . En espérant à un de ces jours .
     
  15. Hervé Pipou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 2 / -0
    Ce que je t'ai dit sur la X160 est une appréciation personnelle. Je me doute qu'elle convient à d'autres...
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous