Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Paramètres pour Vegas et DVD A - rendus - plantages

Discussion dans 'Vegas et Movie Studio' créé par topsub, 16 Octobre 2008.

  1. SKYDEVIL

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    119
    Appréciations:
    +0 / 0 / -0
    Ok merci pour les infos
    Je te tiens au courant
     
  2. Motion

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour a tous.

    J'ai Sony Vegas 9.0 Pro x64. (j'avais avant la version 7 avec Xp qui fonctionnait très bien)
    J'ai réalisé le montage de ma vidéo, mais au moment de créer un rendu, je n'ai que le choix entre les codec de base.

    J'ai installé ffdshow car je voulais encoder ma vidéo en H264, savez vous si il faut faire une manip spécial pour que vegas reconnaisse d'autres codec ?

    Merci d'avance.
     
  3. Agdimage

    So

    Points Repaire:
    6 930
    Recos reçues:
    142
    Messages:
    4 916
    Appréciations:
    +17 / 99 / -2
    ... au moment de créer un rendu, je n'ai que le choix entre les codec de base.

    Ceux que tu nommes codecs de base sont une bonne vingtaine !
    Le codec (Type) Sony AVC, par exemple, propose plusieurs solutions (Modèle) en AVCHD. On peut les régler à sa convenance (Personnaliser).
    Et l'AVCHD est du H.264 spécialement préparé par Sony et Panasonic.
     
    #63 Agdimage, 7 Février 2010
    Dernière édition: 3 Mars 2010
  4. Motion

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Oui, mais je ne peux sortir un .avi en H.264, ou XVid etc...

    J'aurai aimé être libre de régler mon encodage par moi même.
    Certe il y a beaucoup de choix avec les codecs de base, mais j'ai l'habitude d'en utiliser d'autres qui me conviennent ;)
     
  5. sebwca

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Hello ! Je pédale un peu dans la choucroute concernant les réglages de la prévisualisation sous Vegas Pro 9 64Bits.

    Ma config : Vaio i7, 500go 7200t/m, 8 go RAM, Geforce GT 330.

    Je ne comprend pas très bien ces deux paramètres :

    1) Prévis. RAM dynamique max (Mo) :
    2) Nombre maximum de fils de restitution :

    1) Parfois on me conseille de mettre la Prévis. RAM dynamique au maximum, et parfois je lis qu'il faut la mettre au maximum à 256Mo. Donc au final, il faut la baisser ou la monter ? J'ai l'impression que chez moi le résultat et le même que je la mette à 256Mo ou à 5000Mo.

    2) Nombre maximum de fils de restitution : alors là c'est encore plus flou. Je ne vois aucune différence que je monte ou que je baisse. Je ne comprends pas du tout à quoi correspond ce paramètre ?

    Merci d'avance à tous pour vos éclaircissements.

    PS : j'embête un peu tout le monde sur le forum actuellement, mais je vous remercie tous pour votre aide. Objectivement, le montage HD est quand même particulièrement difficile d'accès. Enfin je trouve.
     
  6. jpofun

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Freeze du rendu en .m2ts: toujours !?!

    Bonjour à tous.

    Merci pour ce topic "Vegas - rendus et plantages".

    Problème 1:

    J'ai obtenu hier soir un vieux bug dont il a déjà été question sur ce forum à l'époque de 8.0 et que je retrouve avec un Vegas Pro 9.0c et un PC tout beau tout neuf (i7-950, 6GB de mém, ATI5850, Windows 7 64 bits, etc.)

    Il s'agit du freeze du rendu en .m2ts, un peu n'importe quand entre 10% et 90% du traitement. Particulièrement quand il commence à y avoir plusieures pistes vidéo (5) avec quelques effets d'insertions les unes dans les autres, ce qui est à mon sens le B-A-BA pour un logiciel avec autant de fonctionnalités.

    A l'époque, j'ai reçu le bon conseil de travailler en 8 bits et de passer à 8.0c (j'étais en Vegas Pro 8.0a). De mon côté, j'avais constaté qu'en arrêtant une bonne quinzaine de services Windows XP, le problème disparaissait. Bon voilà, un peu déçu. La bonne nouvelle, c'est qu'en suivant ce vieux conseil de passer en 8 bit, ça règle le problème. C'est vrai que je m'obstine à vouloir positionner le rendu à 32 bits sans être sûr que ça amène vraiment quelquechose.

    En passant, mes séquences proviennent toute d'une Sony HDR-SR7E qui fait du 1440x1080i. Mes propriétés projets en mon rendu Sony AVCHD sont paramétrés avec cette même résolution.

    Problème 2:

    Je profite de signaler mon post de hier à propos de saccades: http://www.repaire.net/forums/sony-vegas/214064-probleme-de-rendu-video-m2ts.html/post1969937933

    Une précision: Ces saccades se produisent avec le Windows player livré dans Windows 7 64 bits. Ma première bonne surprise est qu'il lit parfaitement, du début à la fin, mes .m2ts générés avec Vegas Pro 8.0a. Ce ne sont que les .m2ts générés avec Vegas Pro 9.0c qui saccadent grave après quelques minutes.

    19/03/10: Cette précision s'avère finalement fausse. Mon WMP saccade tôt ou tard sur tous mes .m2ts de plus de 5-6-minutes.

    Voilà, et merci d'avance à toute personne qui m'indiquerait une solution ou une piste.

    P.S. J'aimerais bien rester en m2ts, à moins évidemment que l'on me recommande un meilleur choix, par exemple universellement adopté par les spécialistes. (J'ai essayé d'autres format proposés des topics de ce forum, mais il présentent du coup d'autres problèmes (p.ex. plus de son, etc.) ce serait long de l'expliquer dans ce post déjà pas mal - d'ailleurs merci encore pour votre attention !)
     
    #66 jpofun, 12 Mars 2010
    Dernière édition: 19 Mars 2010
  7. nzangel

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Jpofun, j'ai le même problème que toi.

    Je suis également sur windows 7 64 bits. Vegas pro 9 freeze à 10% ou plante carrément un peu plus loin. J'essais également faire un rendu en m2ts pour que je puisse lire mes videos par la PS3.

    je n'ai pas essayé de me mettre en 8 bits mais je test des que je suis chez moi.

    Si quelqu'un a une solution.

    Merci
     
  8. Agdimage

    So

    Points Repaire:
    6 930
    Recos reçues:
    142
    Messages:
    4 916
    Appréciations:
    +17 / 99 / -2
    ... Vegas pro 9 freeze à 10% ou plante ...
    ;-) Je suppose que ça veut dire gèle ?


    je n'ai pas essayé de me mettre en 8 bits mais ...
    C'est pourtant la solution normale.
    Quant au 32bit, pour faire très court disons que c'est inutile. Sinon c'est qu'on est un spécialiste de la colorimétrie et qu'on agit en conséquence.
     
  9. sebwca

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Comme je n'avais pas eu de réponse, je me permet de poster à nouveau ...

    Je pédale un peu dans la choucroute concernant les réglages de la prévisualisation sous Vegas Pro 9 64Bits.

    Ma config : Vaio i7, 500go 7200t/m, 8 go RAM, Geforce GT 330.

    Je ne comprend pas très bien ces deux paramètres :

    1) Prévis. RAM dynamique max (Mo) :
    2) Nombre maximum de fils de restitution :

    1) Parfois on me conseille de mettre la Prévis. RAM dynamique au maximum, et parfois je lis qu'il faut la mettre au maximum à 256Mo. Donc au final, il faut la baisser ou la monter ? J'ai l'impression que chez moi le résultat et le même que je la mette à 256Mo ou à 5000Mo.

    2) Nombre maximum de fils de restitution : alors là c'est encore plus flou. Je ne vois aucune différence que je monte ou que je baisse. Je ne comprends pas du tout à quoi correspond ce paramètre ?

    Merci d'avance à tous pour vos éclaircissements.

    PS : j'embête un peu tout le monde sur le forum actuellement, mais je vous remercie tous pour votre aide. Objectivement, le montage HD est quand même particulièrement difficile d'accès. Enfin je trouve.
     
  10. Meddy

    Points Repaire:
    1 970
    Recos reçues:
    11
    Messages:
    585
    Appréciations:
    +0 / 0 / -0
    Plus tu montes la RAM et plus la preview et le rendu sont meilleurs.
    Nombre de fils de restitution : 8 est le nombre de cœurs logiques des cores i7 jusqu'au 975, 12 pour le 980.
    Sauf erreur, je voie la chose de cette manière.
    .
     
  11. sebwca

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Merci meddy !!!!!
     
  12. jymets

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    235
    Appréciations:
    +0 / 0 / -0
    Salut les amis:-)
    je viens de me mettre à la HD et ç'est pas gagné! ooo
    J'ai une config avec 6Go de Ram DDR3 et ma prévisualisation est merdique: au moindre fondu ça bloque. :cry2:
    j'essaye de mettre le max proposé par les préférences vidéo (1024) et le nombre de fils de restitution (4)
    ça reste toujours mauvais.

    De même je patauge grave avec les paramètres d'encodage :!!!:
    le rendu est mauvais et j'ai une plante "mémoire système saturée" alors qu'il ne prend que 55% de ma Ram disponible

    j'importe par carte SDHC des rushes en 1920*1080*12; 25000ips entrelacés.

    des avis? :idea:
    je suis dispo pour tous renseignements :D

    a+
     
  13. alithan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    bonjour a tous

    voilà, je demande a etre aider.

    je fais un rendu sur vegas avec type ( mainconcept mpeg 2 ) model ( flux video grand ecrand ntsc dvd architect) apres ca je lance ma video pour la regarder et pas de son??? :sad:
    - pourcoi?
    - est ce normal?
    - est ce que je dois importer ce fichier dans dvd architect et ensuite faire un rendu appart pour le son qui n a pas été rendu, et ensuite importer le son a son tour dans dvd architect?
    si c'est bien ca alors sous quel type et model dois-je faire le rendu pour le son?

    SVP aidez moi?
     
  14. jymets

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    235
    Appréciations:
    +0 / 0 / -0
    salut
    va dans "personnaliser"
    "audio"
    et coche "inclure séquence audio"
     
  15. alithan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    re

    slt,
    merci;-)
    deja essayer et ce qui se passe ben c est que sous model ben ca change et deviens par defaut.

    enfet j ai regarder un tuto et apparement c est normal, la video et le son sont appart ( pour certain model) ben là pour le model ( flux video grand ecran ntsc dvd architect) c'est le cas, donc dans (dvd architect) apporter la video et ensuite le son.

    merci d avoir prété attention a mon message :D
     
Chargement...
Discussions similaires - Paramètres Vegas DVD
  1. larinaud
    Réponses:
    2
    Nb. vues:
    159
  2. jakin1950
    Réponses:
    24
    Nb. vues:
    973
  3. poploque
    Réponses:
    12
    Nb. vues:
    475
  4. futurimedia
    Réponses:
    3
    Nb. vues:
    247
  5. pierred81
    Réponses:
    6
    Nb. vues:
    314

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous