Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Panasonic NV-GS400

Discussion dans 'Panasonic' créé par zuppa, 19 Août 2019.

Tags:
  1. zuppa

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour,



    Je possède une camera Panasonic NV-GS400 qui fonctionne toujours. Je viens de changer de PC, et suis passée à windows10 car le précédent ne fonctionnait plus, et depuis je ne peux plus importer sur mon PC mes rushes afin de faire un montage de film.



    J'ai cherché sur internet pour voir s'il y avait un nouveau driver permettant maintenant de lire les rushes avec windows 10 et je n'ai rien trouvé. Il y a - t- il une solution à ce problème.



    Merci beaucoup pour votre aide;



    NICKETTE
     
  2. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    491
    Messages:
    23 331
    Appréciations:
    +529 / 2 401 / -10
    Avez vous un connecteur Firewire IEEE1394 sur le PC ?

    Sinon c'est foutu sauf :
    1) si c'est une tour, il faut acheter cette carte PCI pas chère
    2) si c'est un portable et s'il ne possède ni slot Expresscard PCMIA c'est re-foutu

    Si ces conditions sont remplies, c'est peut-être parce que le driver ne fonctionne pas , essayez un driver hérité Legacy

    Et si rien n'est possible, trouvez vous un vieux PC tour avec carte Firewire pour transférer les rushes.
     
  3. zuppa

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Re - bonjour,

    MON pc est équipé d'une prise Firewire, mais c'est le driver qui ne fonctionne pas. Par contre je ne sais pas ce qu'est un driver hérité Legacy, comment trouver ce qui correspond à mon problème. Je ne suis pas très douée en informatique.

    Merci pour votre aide
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 383
    Appréciations:
    +566 / 1 105 / -30
    Il faut regarder dans le gestionnaire de périphériques quel est le modèle du chipset IEEE1394, et essayer de trouver chez le fabricant ou sur internet le driver correspondant.
    (exemple chez moi chipset VIA)

    Olivier
     

    Fichiers attachés:

  5. zuppa

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour Olivier,

    Je viens de vérifier chez moi c'est aussi CHIPSET VIA, je cherche le driver correspondant et je n'arrive pas à le trouver. Je vais continuer à chercher. MERCI de ton aide.

    CORDIALEMENT,
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 383
    Appréciations:
    +566 / 1 105 / -30
  7. zuppa

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Mon PC est à jour, j'ai vérifié les màj windows cet après midi. Je ne sais pas où aller chercher ce driver.
    Merci pour ton aide.
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 383
    Appréciations:
    +566 / 1 105 / -30
    Est ce que le driver installé par Microsoft est le même que le mien ?
    Le problème peut venir aussi de la connectique, du programme d'acquisition, du camescope, ...

    Olivier
     
  9. zuppa

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Pour aujourd'hui je vais en rester là, je vais aller voir chez un réparateur informaticien voir s'il peut faire quelque chose.

    merci pour tout
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous