Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[Débutant] panaHDC-SD900 et i movie9

Discussion dans 'Panasonic' créé par balbu, 26 Mars 2012.

  1. balbu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous et toutes.
    J' ai acheté une caméra hdc-sd900 de chez pana.
    J' ai un mac (leopard) et i movie 09.
    Je filme en HG1920.
    Mais pas moyen d'importer mes fichiers dans I movie.
    Ils s'ouvrent actuellement avec VLC

    Je suis très lent de comprenure et cela serait vraiment sympa si l'un d'entre vous pouvait me guider, point par point dans ce que je dois faire afin de pouvoir importer mes fichiers.
    Ceux ci sont destinés à être mis en ligne sur you tube ou vimeo.

    Je vous remercie d' avance, car je suis en train de perdre le peut de cheveux qu' il me reste.:D

    Je vous souhaite à tous et toutes une bonne soirée, et une bonne semaine par la même occasion.
    Balbu.
     
  2. anda84

    Points Repaire:
    1 520
    Recos reçues:
    11
    Messages:
    464
    Appréciations:
    +2 / 3 / -1
    1 / tu ne filmes pas en 50p
    2 / tu ouvres imovie
    3 / tu connectes ta cam en mode lecture
    4 / tu sélectionnes tes clips a importer
     
  3. balbu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Merci beaucoup pour ta réponse.
    Mais cela ne fonctionne pas.
    En fait, seul les videos filmées en I frame 540p sont reconnue par i movie.
    Le format i frame n' a pas un bon rendu.

    Ce pourrait-il qu'il faille I movie 11?

    Les fichiers filmés en HG1920 s'ouvrent avec vlc en mts(je ne sais pas vraiment à quoi cela correspond).

    Je ne comprends pas où est le problème et suis très désapointé car à ce prix là, c'est un beau gâchi.
    J' avais une pana lumix TZ8 avant, je n' avais aucuns problèmes d' import.

    Une idée?

    Merci grandement de votre aide.

    Bonne soirée à vous
     
  4. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 748
    Appréciations:
    +144 / 283 / -1
    Salut , voilà le genre de question qui n'est pas posée dans le bon forum , le problème ne venant pas de la camera . D'accord , il n'y a pas de forum pour iMovie mais cette même question posée dans le forum Final Cut a plus de chance d'aboutir sur des réponses pertinantes .
     
  5. balbu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Ok, message reçu.
    Merci de l'info.
    Je vais donc la poser comme vous me le suggéré.
    apparement il s' agit d'un problème que wondershare résoud.
    Mais dans le doute(même si je viens d'essayer et que ça marche).
    Je vais suivre vos bons, conseils, merci beaucoup
     
  6. Crisrol

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Balbu,

    iMovie 11 est compatible avec Pana. Mais il faut aussi être sous Snow leopard.
     
  7. balbu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Merci.
    Je vais m'y mettre à snow.
    La grosse becanne me sert actuellement pour la musique.

    Je vais commander snow en espérant ne rien perdre de mes réglages pour la musique.
    Bonne soirée
     
Chargement...
Discussions similaires - panaHDC SD900 movie9
  1. brazer0
    Réponses:
    2
    Nb. vues:
    550

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous