module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Nouveau PC et Studio 15

Discussion dans 'Pinnacle Studio - versions jusque S15' créé par Pickup2, 21 Octobre 2016.

  1. Pickup2

    Points Repaire:
    3 250
    Recos reçues:
    3
    Messages:
    1 480
    Appréciations:
    +0 / 4 / -0
    Bonjour, une collègue de club Vidéo a changé sont PC pour pouvoir monter plus facilement les fichiers AVCHD. Le montage était devenue difficile avec sont ancien PC sous Win7/64 et 8 Go de ram et un Micro-pross peu performant, mais Studio 15 fonctionnait sans problème.
    Avec cette nouvelle machine Elle rencontre beaucoup de problèmes de travail avec Studio 15.

    Après 15 à 20 minutes de montage,
    1 - soit Windows se fige et il faut faire un reset de la machine,
    2 - soit elle a le message suivant :

    Studio manque de mémoire et va fermer
    Si le problème persiste :
    - Fermer tous les autres programmes en cours d'exécution
    - Augmenter la taille de la mémoire virtuelle de votre système et vérifier que vous disposez d'au moins plusieurs centaines de megaoctets de libres sur le disque de votre système
    - Si vous obtenez toujours ce message, essayez d'ajouter de la mémoire supplémentaire à votre système


    Configuration du PC à base HP Z420 acheté d'occasion (raison d'économie)
    Processeur Intel(R) Xéon(R) CPU E5 2670 0 2.60ghz 8 core, (pass Mark supérieur à 12000)
    Mémoire Ram 32 Go
    Carte Graphique Nvidia GTX 960
    1 SSD de 128 Go pour le systéme et les logiciels
    1 DD de 500 Go
    1 DD de 1To pour le vidéo
    Win 7/64

    Je soupçonne plusieurs choses, mais mes connaissances en informatique ne sont pas suffisantes pour me permettre de résoudre ce problème facilement et je ne sais pas ou chercher non plus.

    1 - Mauvaise installation de Studio ?
    2 - Mauvaise installation de Win 7/64?
    3 - Dysfontionnement du Micro Pross
    4 - Problème de mémoire.

    Pour info : La modification de la mémoire virtuelle n'a rien changer.

    Je sais bien que Studio 15 est un logiciel ancien, mais l'utilisatrice ne tiens pas à changer de logiciel de montage.

    Si quelqu'un a déjà rencontrer ce type de problème, je suis preneur de toutes informations.


    Cordialement
    pickup2
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
    C'est a dire ?
    quelle est la taille du fichier Pagefile.sys ?

    Olivier
     
  3. Pickup2

    Points Repaire:
    3 250
    Recos reçues:
    3
    Messages:
    1 480
    Appréciations:
    +0 / 4 / -0
    Actuellement le fichier Pagefile.sys est géré par le système
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
    D'accord, je veux bien, mais il a alloué combien ? (par défaut je crois que c'est 1,5 fois la mémoire réelle).
    Donc si c'est ainsi, dans votre cas ce ne devrait pas être le problème.
    Utilisez vous des plugins tierce-parties ?

    Olivier
     
  5. Pickup2

    Points Repaire:
    3 250
    Recos reçues:
    3
    Messages:
    1 480
    Appréciations:
    +0 / 4 / -0
    Escusez-moi, j'avais mal interpreté la question, la valeur allouée est de 32000Mo, même en mettant manuellement une valeur entre mini 3000 et maxi 70000, j'ai les mêmes messages, j'ai même eu un message supplémentaire "Driver manquant", il semble que Studio cherche un Driver "Marvin Bus". Donc c'est la M.....
    Je suis de plus en plus convaincu que l'installation de W7 est défectueuse et dès que je rentre de tournage en fin de semaine prochaine je remets tout à plat et je reparts à 0, formatage de C et nouvelle installation de W7, je gagnerais mon temps, plutôt que de chercher pendant des heures et des heures sans succès.
    Merci de s'intéresser à mon cas.

    Pickup2
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
  7. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    109
    Messages:
    11 086
    Appréciations:
    +25 / 107 / -4
    bonsoir,

    dans la suite de ogt , peux-tu indiquer la version précise de St15 que tu as .
     
  8. Pickup2

    Points Repaire:
    3 250
    Recos reçues:
    3
    Messages:
    1 480
    Appréciations:
    +0 / 4 / -0
    Pour OGT, Oui, studio 15 fonctionnait très bien sur l'ancien PC sous W7 64, avec les patchs AVCHD en particulier
    ggfx ; je te reponds dans une semaine, je suis en deplacement jusu'à vendredi 28
     
  9. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    109
    Messages:
    11 086
    Appréciations:
    +25 / 107 / -4
    St15 est une version de Pinnacle crée sous Avid, et aujourd'hui plus soutenue par le support Corel. S'il a existé un patch de mise à jour pour St15. Je n'en trouve plus de trace. Je te conseillerai de faire une recherche sur le net avec les termes "Marvin Bus". Ou procéder à une désinstall/reinstall propre . Désactive l'antivirus et l'UAC avant de reinstaller St15.
     
  10. Pickup2

    Points Repaire:
    3 250
    Recos reçues:
    3
    Messages:
    1 480
    Appréciations:
    +0 / 4 / -0
    Merci à tous pour votre aide, J'ai réussi à faire fonctionner Studio 15 parfaitement sur cette nouvelle machine. Il me reste juste un problème mineure à résoudre qui concerne une fonction de windows, "l'indice de performance" ne fonctionne pas, il se bloque au test de la mémoire. Comme ça n'affecte pas le fonctionnement du logiciel de montage, j'ai un peu laisser tomber.

    Merci encore
     
  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
    L'indice de performance de Windows n'est pas très significatif, car les tests effectués sont très succincts et Windows ne retient que l'indice du plus mauvais composant.
    Par contre s'il y a blocage pendant le test mémoire, cela peut être inquiétant et signifier un problème à ce niveau.
    Je vous conseille de faire un test complet des barrettes mémoire avec l'utilitaire Memtest qui lui les analyse complètement.
    MemTest86 - Offical Site of the x86 Memory Testing Tool

    Olivier
     
  12. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 224
    Appréciations:
    +25 / 45 / -5
    Le pilote du "Marvin Bus" est associé à Pinnacle Studio (Marvin Bus.Sys). Il se peut qu'il est abîmé ou infecté par...Ce pilote se trouve dans l'installation de Studio. Alors, essaie de faire une réparation! Car, je pense que studio ralentisse et consomme de la mémoire vu qu'il est tout le temps à la recherche de ce pilote! Ou peut-être il n'y a pas une manque de mémoire tout simplement! A vérifier dans "Panneau de configuration\Tous les Panneaux de configuration\Outils d’administration"Monitor de ressources", onglet "Mémoire"
    A+
     
Chargement...

Partager cette page