module inscription newsletter haut de page forum mobile

Rejeter la notice

NOUVEAU : Atelier Fairlight les 11&12 Octobre avec Damien Favreau
Exploitez les outils puissants de mixage et de correction de Fairlight, et optimisez la qualité audio de vos projets !
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec ces ateliers mensuels de 3 heures. Première session le 14 septembre de 17h à 20h

Nouveau camescope et première

Discussion dans 'Adobe Premiere Pro' créé par LeMin, 11 Juin 2022.

  1. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    C'est Première qui déconne (du moins j'ai l'impression) avec les fichier MTS de Sony il me fait pareil avec l'AX100
    Avec le 5.1 de la SD700 c'est Nickel
    Faudra que je fasse ça en vidéo
    ça mérite qu'on s'y attarde un peu je pense
    Première n'annonce qu'ils sont mappés mono et évidemment me fait 6 pistes mono
    Avec le 5.1 de la SD700 j'ai tous les canaux sur une seule piste son et la fenêtre indicatrice de volume me visualise bien les 6 canaux quand je lance la lecture

    Alors que avec les Sony j'en ai 2 ou au mieux 3 qui se visualisent

    Jamais rendu compte de ce problème car en 4k je suis en stéréo et comme je filme pratiquement toujours en 4k je n'avais pas vu ça
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    219
    Messages:
    20 269
    Appréciations:
    +490 / 2 460 / -59
    Six pistes mono, c'est pas plus mal, tu peux les gérer comme tu veux.
    Faut juste bien repérer l'ordre LCR Ls Rs Lfe ou LRC Lfe Ls Rs

    Par contre pas normal de ne pas visualiser les six pistes mono

    Sur ton AX100, tu as testé avec le micro incorporé ?
     
  3. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Si j'y suis arrivé mais la gestion du 5.1 avec Première n'est vraiment pas simple
    Heu c'était les niveaux qui ne fonctionnaient pas normalement il manquait la centrale et les graves sur le moniteur de niveau.
    J'ai toujours préféré celle d'EDIUS

    Savoir il est toujours conseillé de faire nouvelle séquence adapté à l'élément !
    BIN pour du 5.1 Sony mieux vaut créer sa séquence et la personnaliser en 5.1
    ça marche mieux.
    Mais vraiment pas très intuitif Première surtout si on ouvre une séquence avec du 5.1 Sony dans l'original
    Faudra que quand j'aurais le temps je montre ça en vidéo
     
    #33 caraibe, 14 Juin 2022
    Dernière édition: 15 Juin 2022
  4. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    75
    Messages:
    4 793
    Appréciations:
    +217 / 846 / -6
    16 posts plus tôt, j'avais dit :"Par contre éviter le son en 5.1 pour un montage, préférer la "stéréo".
    En effet, sous Premiere CS6, un fichier 5.1 s'ouvre dans une piste qui est 5.1 comme celle de Le Min.
    5-1.PNG
    Il est donc difficile de faire un montage, car on a une seule piste.
    Pour travailler le son il faut, avant de créer une séquence par "nouvelle séquence..."
    Dans le projet clic droit sur le fichier, puis modifier, canaux audio.
    Nombre de pistes : 6, format du canal : mono :
    Modif.PNG
    Ce qui donne dans la TL :
    TL.PNG

    Pour CS6, je suppose que dans CC on doit retrouver l’équivalent, pas si mal que ça Premiere, mais il faut aller chercher les bonnes pistes.
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    219
    Messages:
    20 269
    Appréciations:
    +490 / 2 460 / -59
    La piste globale "5.1" n'est que le son des micros internes.
    Et je suppose et espère que rien n'interdit d'ajouter des pistes mono et stéréo dans la TL 5.1 et de rajouter des sons au endroits voulus ?
     
  6. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    75
    Messages:
    4 793
    Appréciations:
    +217 / 846 / -6
    Dans un projet avec des sources 5.1 en utilisant la fonction "nouvelle séquence à partir de l'élément"
    la Timeline crée va être avec des pistes 5.1. Le nombre de ces pistes étant défini à la base, mais il est possible d'en rajouter en mono, en adaptative...
    Par contre le principal sur le mélangeur (c'est le master) sera en 5.1
    Pour les monos ou adaptatives, il conviendra de les aiguiller vers les bus du principal.
    Le 5.1 ne se fait pas à la prise de son mais en mixage après le montage.
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    219
    Messages:
    20 269
    Appréciations:
    +490 / 2 460 / -59
    Oui, bien sûr, mais la caméra livre bien, c'est sur le papier, du 5.1.

    Pour ceux qui n'ont pas une étape montage son + mixage, c'est souvent le monteur image qui place les sons additionnels, et, on l'espère, les affecte vers un canal du bus principal 5.1.
     
  8. LeMin

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    27
    Appréciations:
    +0 / 3 / -0
    ça, c'est de la discussion de personnes averties :approb:
    Merci à tous de ces informations (pas toujours exploitables par un non érudi).

    L'enregistrement est réalisé avec les micros de la caméra.

    Au niveau du son, je n'ai pas l'intension de le retoucher (juste de temps en temps, baisser ou augmenter le niveau).
    Pour créer mon film, je "crée la séquence à partir des éléments" .mts sélectionné
    Comme le montre @Video 92 , je me retrouve avec ceci:

    HauteEnchainee5.jpg

    Pour vous, qu'elle est la meilleur solution, sachant que je veux générer un DVD en stéréo:
    • Rester comme ça ? Je vais m'habituer au fait qu'il y ait 6 pistes audio.
    • Ou utiliser la méthode de @caraibe pour transformer le son en stéréo au niveau du montage ?
    Merci pour vos réflexions (pour un non initié ) ;-)
     
  9. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    LeMin :hello:
    Adobe n'est pas très clair sur le 5.1
    Personnellement comme je ne filme pratiquement qu'en stéréo car pas de prise de son 5.1 avec l'AX100 en 4k
    Mais je fais comme indiqué par Vidéo92 je rajoute une séquence 5.1 je fait dessus un copie collé du projet stéréo et je mets la musique sur les arrières.
    Mais si le 5.1 n'est d'aucune utilité tu devrais pouvoir filmer en XAVC-S stéréo ..As-tu testé ?
    Pour Vidéo92
    Avec CC2020 un rush 5.1 Panasonic an faisant séquence adaptée s'ouvre avec une seule piste

    https://www.repaire.net/forums/attachments/5-1-png.53737/

    Un rush 5.1 filmé avec une Sony s'ouvre avec 6 pistes :
    https://www.repaire.net/forums/attachments/hauteenchainee5-jpg.53740/

    C'est bizarre je trouve !
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    219
    Messages:
    20 269
    Appréciations:
    +490 / 2 460 / -59
    C'est pas une piste, mais un groupe de 6 pistes.
    Tout comme une piste stéréo est aussi un groupe de 2 pistes.

    Tout dépend aussi de ce que tu filmes, tu peux très bien laisser le 5.1 sur le DVD ou faire une réduction en stéréo après le montage.

    C'est surtout à toi de voir ce qui est le plus simple et demande le moins de manip.
     
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Voila ce que donne le rush de LeMin sur une séquence paramétrée 5.1
    gestion 5_1.jpg

    c'est LIMPIDE voyons
    Si par exemple je veux que le 5.1 ne sorte que sur le G et le D y a que en agissant sur les icones du haut qu'on y arrive
    Si on supprime les 3 dernières pistes et qu'on exporte en 5.1 ça sort encore D G aG aD et C
    je vais tester en muticanal

    OUI il vaut mieux ouvrir une séquence multicanal 6 canaux si on veut agir canal par canal suprimer ou baisser augmenter le volume d'un canal
    et la si on supprime les 4 du bas lors d'un export 5.1 on retrouve seulement le D et le G
    La fenêtre de mixage est différente.
    Fenetre mixage multicanal.jpg
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    LeMin ça te pose problème de filmer en XAVC S (format XAVC S) :
    Vidéo : MPEG-4 AVC/H.264
    Audio : MPEG-4 PCM linéaire
    2 canaux (48 kHz/16 bits)
    là tu es en stéréo direct ;)
    La gestion du 5.1 est pas des plus simples avec Première !!!!
     
  13. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Humm le XAVCS est seulement en 25p je viens de voir
    Mais regarde bien les réglages de ta caméra tu devrais pouvoir en 50p choisir entre Stéréo et 5.1
     
  14. LeMin

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    27
    Appréciations:
    +0 / 3 / -0
    Oui, si je suis configuré en 50p, et que je passe en XAVCS, il me passe direct en 25p, sans que je puisse le bouger.

    Bien vu, @caraibe : je peux effectivement laisser en 50p, et me mettre en stéréo :)

    Et je crois comprendre d'après tes 2 derniers posts qu'il ne vaut pas mieux que je reste en 5.1, vu la gestion faite par adobe.

    Donc, je crois que ma config est fixée: 50p, AVCHD, son 2ch.
    Le fichier généré est bien un .mts (et non un .mp4).Pour Infos, en voici un
    www.grosfichiers.com/d8ss8474EMH

    Merci à tous pour votre contribution éclairée :bravo:
     
  15. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Reste donc en stéréo :good:!!! C'est le mieux car le 5.1 c'est un VRAI casse tête à gérer avec Première.
    Je trouvais bizarre que tu ne puisses pas te mettre en stéréo avec le 50p
    Donc tout va pour le mieux
    Quant à moi tu m'as fait découvrir la complexité de gérer CORRECTEMENT le 5.1 sous Première
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous