Multicam Aucune Synchronisation Audio

Discussion dans 'Apple Final Cut Pro X' créé par Lame, 14 Juillet 2018.

  1. Lame

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 1 / -0
    Bonsoir,



    J'ai vue cette video et j'ai un soucis, je ne comprends pas pourquoi l'audio ne se synchronise pas avec les videos.
    Apparement ça fonctionne pour tout le monde en faisant la methode classique...

    J'ai FCPX 10.3.4.

    Pourriez-vous m'aidez ?
     

    Publicité

    Occasions en cours

  2. breaux

    Points Repaire:
    3 595
    Recos reçues:
    12
    Messages:
    2 159
    Appréciations:
    +12 / 35 / -23
    Cette vidéo n'est pas très explicite, mais tu as plein de tutos sur FCPX principalement ceux de Remy dont voici celle qui pourrait t'intéresser Plan multicams et plan synchronisé
     
  3. Lame

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 1 / -0
    C'est pareil pour cette vidéo.
    J'ai été aussi voir les vidéos de Remy quand je n'arrivais pas à synchroniser mes audio avec mes rushs.

    Quelqu'un aurait une solution pour moi ?
     
  4. JLB21

    Points Repaire:
    3 955
    Recos reçues:
    28
    Messages:
    1 481
    Appréciations:
    +25 / 41 / -6
    Commencer par mettre à jour ta version de FCP X ?

    Eh puis, il y a l'aide : Synchronisation Audio et Vidéo

    On lit partout que c'est d'une facilité déconcertante. Le problème c'est que l'on ne sait pas comment tu t'y prends…:rolleyes:
     
    • J'aime J'aime x 1
  5. Lame

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 1 / -0
    Ouais ce qu'on dit.
    Synchronisation Audio et Vidéo ne fonctionne pas aussi.
    Il y a forcément un problème de configuration.
     
  6. JLB21

    Points Repaire:
    3 955
    Recos reçues:
    28
    Messages:
    1 481
    Appréciations:
    +25 / 41 / -6
    Configuration de quoi ?
     
  7. breaux

    Points Repaire:
    3 595
    Recos reçues:
    12
    Messages:
    2 159
    Appréciations:
    +12 / 35 / -23
    Attention aussi car même avec n'importe quel logiciel de montage, la synchro via l'audio ne peut fonctionner correctement que si tes pistes vidéos sont accompagnées du son, et que cette dernière soit "propre" disons pas noyé dans un brouhaha !

    Sinon tu fais ta synchro manuellement, soit via l'image ou soit via l'audio.
     
  8. vsd

    vsd

    Points Repaire:
    4 305
    Recos reçues:
    30
    Messages:
    3 140
    Appréciations:
    +11 / 94 / -11
    Le time code audio est-il en conccordance avec celui de la vidéo ?
    Cela fonctionne avec tout le monde...:) je suppose alors (peut être mal !) que ton son à un problème !
    Tant que tu ne nous diras pas quels sont les paramètres de tes vidéos et sons on ne pourra pas t'aider !
    Tu peux très bien utiliser la bonne méthode pour la synchronisation audio et vidéo, mais si tes sources
    ne sont pas compatibles, cela ne fonctionnera pas !
     
  9. breaux

    Points Repaire:
    3 595
    Recos reçues:
    12
    Messages:
    2 159
    Appréciations:
    +12 / 35 / -23
    Effectivement comme le dit notre ami VSD dont j'ai oublié de le rappeler, il faut que tous les sons soient identiques, ou si tu préfères soient en rapport avec la vidéo.

    D'autre part, si tu as plusieurs caméras, il est possible que la synchro ne se fasse pas sur l'une d'elle, auquel cas comme dis plus haut, tu fais manuellement la synchro de la piste concernée.

    Ensuite les logiciels aiment que chaque vidéos soient d'un seul tenant, et non par petits bouts.

    Je me souviens qu'à l'époque où j'utilisais FCP X, la GoPro qui me donnait plein de petits bouts de séquences, j'avais autant de piste vidéos que de séquences GoPro !
     
    #9 breaux, 15 Juillet 2018
    Dernière édition: 15 Juillet 2018
  10. AQW333

    So So

    Points Repaire:
    8 325
    Recos reçues:
    67
    Messages:
    4 864
    Appréciations:
    +188 / 636 / -7
    Comme suggéré plus haut il faut que tu décrives chaque étapes...et dires à quel moment cela ça ne se passe bien avec ton logiciel

    Apres as tu bien compris sur quoi reposait la synchro du son ?:
    - as tu à chaque fois une bande son témoins audible sur chaque prise....et qui filme la même chose au même moment sur plusieurs angles avec donc plusieurs caméras...c'est le principe.
    - ces bandes son doivent être peu polluées par des bruits de proximités (exemple 2 cameras à 30 m de distance peuvent capter des bruits d'ambiances qui polluent ta prise, et/ou l'une d'elle à un son trop faible..etc...le logiciel ne pourra plus les identifier correctement, en automatique ( musique un discours..), il pensera que les bandes son sont différentes.

    Bon bref il faut un minimum de qualité pour que ça marche... si la qualité est là, c'est assez précis au point de ne plus utiliser de Timecode pour certains.

    Donc 2 pistes principales possibles d’après ce qu'on sait: pb avec le logiciel (mauvaise utilisation , mise à jour, bug etc) ou mauvaise qualité du son...
     
  11. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    142
    Messages:
    15 113
    Appréciations:
    +178 / 991 / -25
    La question me semble très vague par rapport au titre.
    Si je comprends cette phrase, il s'agit de synchroniser un son et plusieurs images, donc sans TC comme le souligne vsd impossible à réaliser.
     
  12. Video 92

    So So

    Points Repaire:
    5 175
    Recos reçues:
    40
    Messages:
    2 919
    Appréciations:
    +88 / 348 / -4
    Pour tourner un clip, la bande son est déjà toute faite, il suffit d'envoyer à la caméra le playback ainsi que sur la sono et on a un son de bonne qualité. Il suffit de coucher le playback intégrale sur la time line et c'est à partir de là que tout se synchronise.
    Et pour une fois, moi qui utilise le timecode et bien on en a pas besoin.
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    142
    Messages:
    15 113
    Appréciations:
    +178 / 991 / -25
    Oui Video 92 à condition d'avoir du son sur les caméras :D
     
  14. Video 92

    So So

    Points Repaire:
    5 175
    Recos reçues:
    40
    Messages:
    2 919
    Appréciations:
    +88 / 348 / -4
    Si ce n'est pas possible d'envoyer du son sur la cam, ce qui est rare, de moins pour une vraie caméra et bien il suffit d'envoyer le TC de la bande son vers la caméra, si bien sur elle a une entrée TC réglée sur ExT et Regen.
    Et sans rien et bien c'est à la main.
     
  15. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    142
    Messages:
    15 113
    Appréciations:
    +178 / 991 / -25
    Dans le pire des cas le micro cam suffit si la qualité sonore du plateau est correcte, comme l'a souligné breaux plus haut.


    mais, pas de retour de notre ami depuis hier soir et son laconique
     
Chargement...

Partager cette page