Nous suivre

Rejeter la notice

Atelier Caméras RED - Jeu Concours spécial étudiants
Gagner votre place à la session des 26&27 Février à Paris
>> Plus d'infos <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

[Problème] mp4 dans AL 7.2 ?

Discussion dans 'Avid Liquid' créé par ninofabio, 23 Mai 2013.

Tags:
  1. ninofabio

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    55
    Appréciations:
    +0 / 0 / -0
    Salut tout le monde !
    J'ai chercher partout dans le forum et dans le net !!! j'ai rien trouve pour surpasser cet obstacle!!!!
    Mon problème avec Avid liquid 7.2 consiste a ne pouvoir exporter en format mp4 malgré que le format est bel et bien présent dans la liste du logiciel qui me demande même de choisir un endroit pour placer mon montage.
    Esq c'est un problème de codec? d'où je peut le télécharger svp ?
    Merci d'avance pour votre aide.
     
  2. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Un peu plus d'info sur le système exploitation aurait été bienvenu...ainsi le format de tes rush à la base!
    A+
     
  3. ninofabio

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    55
    Appréciations:
    +0 / 0 / -0
    Bonjour GCVMP :-)
    Merci beaucoup pour votre réponse.
    Voici les détailles de mon système d'exploitation :
    Operating System: Windows XP Professional x64 Edition (5.2, Build 3790) Service Pack 1 (3790.srv03_sp1_gdr.090319-1204)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: EP41-UD3L
    BIOS: Default System BIOS
    Processor: Processeur Intel(R) Pentium(R) III Xeon (2 CPUs), ~2.7GHz
    Memory: 4094MB RAM
    Page File: 1220MB used, 4659MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.3790.1830 32bit Unicode


    Merci encore une fois.
    Nino
     
  4. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonsoir,
    Pourquoi tu n'as pas installé le ServicePack 3??? Ensuite tu as la version XP-Pro/64bits!!! J'ai réussi d'installer AL 7.2 sur Windows 7-64bits mais si je me rappelle bien, Al 7.2 fonctionne mal sur XP-64bits. Alors, difficile de dire pourquoi l'exportation en MPEG-4 (mp4) a échoué!
    Par contre, n'installe surtout pas ces fameuse "CodecsPack" ce qui est mortelle pour les logiciels de montage vidéos.
    Aussi, je t'ai demandé quel format sont tes clips vidéos importé??? Peux-tu me dire aussi quel format tu as choisi en mp4 en exportation???
    PS, chez moi l'exportation en mp4 fonctionne sans souci.
    Voir le capture écran.
    MPEG-4.jpg
     
  5. ninofabio

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    55
    Appréciations:
    +0 / 0 / -0
    Bonsoir GCVMP,
    Désolé pour le retard et merci pour tes conseils et pour ton assistance.

    - le format de mes clips vidéo sont des fichiers " AVI " accompagnée par des fichiers de sous-titres " IDX " transféré d'un enregistreur HVR MRC 1K de la camera Sony Z5.

    - le format d'exportation mp4 et 720x576 en 4/3 mpeg4 ( j’espère que j'ai bien répondu a cette question )

    Merci
     
  6. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 860
    Appréciations:
    +153 / 289 / -1
    Salut ninofabio . Pour informations ( à toi et à GCVMP ).
    Je tourne régulièrement avec une FX 1000 ( Z5 sans XLR ) et un module MRC1K . Suivant la configuration de la camera , au niveau de la configuration de son convertisseur " Convert iLINK " , voici ce qu'on obtient :
    - Tournage avec ou sans K7 en mode HDV : si le Convert iLINK est placé sur ARRET , ce sera bien du HDV enregistré sur la carte CF . c'est donc un codec video de type MPEG2 MP@HL14 ( conteneur M2T ) et un codec MPEG1 ( layer 2 - conteneur MP2 ) pour l'audio qui sont utilisés
    - Si le tournage est en DV , ce sera aussi du DV dans le module . Autrement dit :
    Codec video : codec DV ( AVI ) ou RAW DV ( .DV )
    Codec audio : PCM .
    Pour l'export en MP4 , je ne l'ai fais qu'une fois pour tester toutes les possibilités d'export . J'avais exporté en Qualité max ( 100 ) car il y a un curseur . Avec un débit de 6 mb/s , les résultats en HD étaient très bons . En principe , le codec MP4 est intégré dans Liquid 7.2 . Pour le savoir , il suffit d'ouvrir le répertoire " Program " de Liquid . Tu dois trouver DivXEncod parmi les sous-répertoires .
     
  7. ninofabio

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    55
    Appréciations:
    +0 / 0 / -0
    Bonjour jakovideo :-)
    Après vérification j'ai trouver le fichier DivxEnc.ax dans le répertoire program de Avid liquid
    Esq c'est le Codec mp4 svp ?!

    Merci
     
  8. ninofabio

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    55
    Appréciations:
    +0 / 0 / -0
    Voila une capture d'écran de ma fenêtre d'exportation qui refuse d'exécuter;
     

    Fichiers attachés:

  9. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 860
    Appréciations:
    +153 / 289 / -1
    Resalut , le mot MP4 n'apparait , avec Liquid 7 que dans la fenêtre d'exportation mais il faut savoir que MP4 désigne un conteneur ( un peu comme .AVI ou .MOV ) et non pas un codec . Le format DivX est souvent encapsulé dans un conteneur MP4 .De plus , et là je ne le savais pas :
    Lorsque Avid Liquid 7 est sorti sur le marché , le journaliste de CameraVideo et multimédia ( Sylvain Pallix ) dit même qu'on peut déposer un fichier DivX sur la time-line et le monter . J'ai gardé les pages de cette revue concernant Liquid . Si ça ne marche pas , il se peut que ta video possède un codec audio NON pris en charge par Liquid ou encore une fréquence d'échantillonnage qui ne convient pas.
     
  10. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    ou (pour faire suite à la conversation de Jaques) l'exportation en Mpeg-4 est impossible avec AL 7.2 sous Windows XP-64bits!!!
    Depuis combien de temps tu as installé Avid Liquid??? Est-ce que tu as déjà exporté dans un autre format??? Est-ce que tu peux refaire ton capture écran car il est illisible???
    Si non, essaie de réparer AL 7.2 (avec la version full 7.2 qui pèse 789 Mo). Car Liquid a le pouvoir de se réparer comme neuf avec une installation sans désinstallation d'abord!
    A+
     
  11. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 860
    Appréciations:
    +153 / 289 / -1
    Salut à ninofabio et à GCVMP . Nino , je ne sais pas si tu connais très bien Liquid . Saches que pour qu'un export soit réussi ( et ne plante pas en cours de route ) , le rendu de toutes les parties doit être effectué .Si tu as un doute , tu fermes Liquid puis te le relance . Quand la time-line est complètement installée , regarde en bas à droite si la lettre " E " clignote . Au dessus de la time-line n tu ne dois avoir que des parties grises ou vert-clair pour que l'export fonctionne . vérifies et tien nous au courant.
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous