Nous suivre

Mon Imac est-il compatible avec Avid MC 5.5 ?

Discussion dans 'Avid Media Composer' créé par O'Live, 7 Août 2012.

  1. O'Live

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    Je suis monteur sur FCP depuis pas mal de temps et je vais certainement repasser sous Avid d'ici peu.

    Je voudrais télécharger la version démo de MC 5.5 sur le site d'Avid mais je suis pas sûr que mon Imac soit suffisamment récent. Alors avant d'acheter 4 Gigas de RAM je voudrais votre expertise.

    Imac 2007, avec snow lion (10,6), et (c'est là le problème) processeur 2,4 GHz Intel Core 2 Duo.

    Merci pour vos réponses.
     
  2. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Pourquoi avec MC 5.5 et non 6 qui est plus récent et offre plus de possibilités ?
     
  3. O'Live

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    par ce qu'avec MC 6 c'est sûr je devrais changer de mac il est bcp plus gourmand en ressource machine.

    Avec MC 5.5 je pense que ça peut passer mais j'en suis pas certain
    à cause de mon processeur vieillissant...
     
  4. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Si MC6 est compatible avec ton OS, il n'y a pas de raison pour qu'il fonctionne moins bien. La gestion des calculs a tendance à s'optimiser et si ton processeur n'est pas rapide avec 5.5 il ne sera pas rapide avec MC6 de la même manière.
    La version d"évaluation te permettra de tester par toi même.
     
  5. O'Live

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Effectivement je pensais que la version 6 nécessitait un processeur plus puissant
    en fait ce qui change c'est l'OS (lion pour MC6 et snow leopard ou plus MC5) et la Ram minimum 6 Gigas pour MC6.

    Je me demandais si avec mon processeur 2,4 GHz Intel Core 2 Duo ça allait passer (il me semble que je suis un peu en dessous du minimum requis).

    Dans les spécifications Avid les configurations requises sont :

    pour MC 5.5 :

    Système d'exploitation : Mac OS X 10.6.5 à 10.6.8 (Snow Leopard) ou 10.7 (Lion)

    Processeur : Intel Dual ou Intel Dual Core 2,66 GHz Xeon ou plus rapide, ou Intel Core 2 Duo 2,33 GHz ou plus rapide (ordinateurs portables)

    Mémoire : 4 Go de RAM

    pour MC6:

    Système d'exploitation : Mac OS X Lion 64 bits

    Processeur : Intel Dual ou Intel Dual Core 2,66 GHz Xeon ou plus rapide, ou Intel Core 2 Duo 2,33 GHz ou plus rapide (ordinateurs portables)

    Mémoire : 4 Go de RAM (6 Go de RAM minimum recommandés)


    Je viens d'acheter 4 Gigas de ram donc je vais tester ça. (d'abord la version la version 5.5 je suis pas très chaud pour installer Lion j'en entends rarement du bien et de même pour mountain lion) et je vous tiens au courant.

    merci pour vos conseils et réponses.
    O'Live
     
  6. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Tu peux éventuellement essayer un dual boot avec widows 7 64bits si tu dois changer d'OS. Avec Windows 7, tu peux facilement faire un "ghost" de ton système avant d'installer une version d'évaluation par exemple. Ainsi tu peux repartir sur un système propre si tu veux te débarrasser de cette version d'évaluation par la suite.
     
  7. O'Live

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Rebonjour à tous,
    je viens d'installer la version 5.5 sur ma machine : ça fonctionne...
    (je verrai plus tard pour la version 6...)

    Donc j'en suis aux premiers contacts, et logiquement une première question :
    dans les settings mon clavier est en qwerty comment le faire basculer en azerty ?

    j'vais fouiller dans le forum voir s'il n' a pas déjà une réponse.
     
  8. O'Live

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Je vais me répondre tout seul après un peu de recherche...
    Visiblement c'est un bug. L'affichage du clavier se fait en Qwerty alors qu'il est effectivement en Azerty.

    J'ai d'autres questions pour la réaffectation des commandes sur clavier, mais ça fera l'objet d'un nouveau post...

    Merci à tous pour vos réponses.
     
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous