Nous suivre

[Problème] Message GPU full sur Resolve

Discussion dans 'Blackmagic DaVinci Resolve' créé par Thathanka, 13 Février 2019.

  1. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Bonjour,

    Je suis en train de me mettre dans DAVINCI RESOLVE suite problèmes avec PREMIERE cc 2018.

    J'ai ce message ! que dois-je faire.
    Merci de votre aide.
    Amitiés
     

    Fichiers attachés:

  2. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 567
    Appréciations:
    +116 / 367 / -0
    C'est drôle, quand tu as dit que tu basculais sous Resolve j'étais certain de te revoir ici très vite :D

    T'as pas fini d'avoir ce genre de message avec Resolve, il faut du matos costaud pour le faire tourner, il est bien plus gourmand que Premiere car il utilise intensivement le GPU. Cela signifie que ta carte vidéo n'a pas assez de mémoire. La mienne a 4Go et j'ai aussi ce message.

    BMD recommande 8Go de RAM vidéo pour traiter de l'UHD ou de la 4K.

    http://documents.blackmagicdesign.c...07/DaVinci_Resolve_15_Configuration_Guide.pdf
     
  3. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    C'est vrai LiquidPro, je m'attendais à ta réponse sans être sur d'être déjà concerné !!! Effectivement ma carte est trop faible (GTX 960 - 2 Go !!!). D'ailleurs avec PP-CC ça lague pas mal, obligé de passer en 1/2 résolution !
    J'envisage de mettre une 8Go, mais 500 € !!!

    Dans l’immédiat, comment rafraîchir le GPU ? Je ne fais que commencer avec seulement quelques rushes en C4K (c'est vrai).
     
  4. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 567
    Appréciations:
    +116 / 367 / -0
    Tu ne peux rien faire hormis changer de GPU, Resolve l'utilise pour tout, 4Go de RAM Vidéo est le strict minimum (avec des limitations) pour travailler en 4K avec.

    Dans le document que je t'ai mis en lien, dans la section des GPU recommandés, il est noté :

     
  5. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Ben me voilà dans de beaux draps !!! PREMIERE qui plante et DAVINCI qui rame :col::col::col:

    Par contre, j'ai vu sur un tuto qu'on pouvait travailler avec des Proxy.
     
  6. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 567
    Appréciations:
    +116 / 367 / -0
    Mais attends... Tu as la version gratuite de Resolve ? Il me semblait qu'elle était limitée à la FHD... (Il fallait la version payante pour la 4K normalement, cela a dû changer).

    Tu peux encore essayer HitFilm Express, il est gratuit, mais je ne sais pas quelles limitations il a par rapport à la version payante. :D
     
  7. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Oui, j'ai la version gratuite 15. A priori, je travaille bien sur des rushes en C4K
     
  8. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 567
    Appréciations:
    +116 / 367 / -0
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 142
    Appréciations:
    +547 / 1 078 / -30
    On t'a donné des solutions pour éviter le plantage, ne pas utiliser la barre d'espace de travail du haut, mais les ouvrir à partir du menu Fenêtres.
    Mais je ne comprend pas tes derniers messages relatifs à la suppression du dossier Profile.
    Tu dois faire une fausse manip quelque part.
    On peut réaliser l'équivalent en démarrant Premiere en appuyant simultanément sur la touche ALT.

    Olivier.
     
  10. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Ok Olivier, je regarde cç en rentrant, je suis pas à la maison.
     
  11. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Bon, je reviens sur mes essais :
    J'ai lancé PP-CC avec ALT ! l'espace de travail n'est pas modifié !
    J'ai relancé normalement sans faire ALT : pareille
    PREMIERE 13.0 n'a pas créé un nouveau Profile-pierr !
    C'est pire, beaucoup de commandes ne répondent plus même dans les fenêtres hors espaces de travail : Effets, options d'effets, dans les chutiers c'est des clips anarchiques qui s'affichent, et à l'instant c'est carrément planté !!!
    Pour fermer je dois passer par gestionnaire des tâches !
    J'ai relancé PP-CC sans faire ALT : pareil !

    histoire de fou ...
     
  12. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Je veux bien ne pas utiliser la ,barre d'espace de travail, mais si je veux avoir l'espace "montage" je clic sur montage, par contre je n'ai pas Lumetri dans la fenêtre à gauche (avec : effets, options d'effets, etc ...) , si je veux la retrouver je dois cliquer sur "Couleur" dans la barre de travail et ça plante. !!!
     
    #12 Thathanka, 13 Février 2019
    Dernière édition par un modérateur: 13 Février 2019
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 142
    Appréciations:
    +547 / 1 078 / -30
    Je ne te comprends pas ;
    Comme on l'a dit , avec Liquidpro, on fait du montage et de l'étalonnage avec Premiere sans utiliser la barre d'espaces de travail du haut.
    Il y plein d'autres façons d'obtenir les bonnes fenêtres.

    Olivier
     
  14. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    748
    Appréciations:
    +2 / 13 / -0
    Je retourne dans le topic sur mon problème pour continuer, ici, c'est DAVINCI !
     
  15. Miaz3

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    469
    Appréciations:
    +7 / 10 / -0
    Ça ne m'étonnerai pas que seul la sortie soit bridée en 2K,
     
Chargement...
Discussions similaires - Message GPU full
  1. bcauchy
    Réponses:
    4
    Nb. vues:
    94
  2. pimprenelle
    Réponses:
    2
    Nb. vues:
    208
  3. Stigma_max
    Réponses:
    0
    Nb. vues:
    174
  4. karamel
    Réponses:
    0
    Nb. vues:
    908
  5. MyPOV
    Réponses:
    9
    Nb. vues:
    299

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous