Nous suivre

message d'erreur en ouvrant davinci resolve 15 beta

Discussion dans 'Blackmagic DaVinci Resolve' créé par clea;legrand25@gmail.com, 7 Juin 2018.

  1. clea;legrand25@gmail.com

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    voilla j'ai télécharger la version béta de resolve 15 . Au démarrage un message d'erreur :Le point d'entrée de procédure DeleteCriticalSection est introuvable dans la bibliothèque de liens dynamiques
    api-ms-xin-core-synch-l1-2.0.dll..

    J'ai été dans l'invite de commande administrateur en réalisant
    sfc /scannow et faites Entrée.

    Copiez/collez regsvr32 /u api-ms-win-core-synch-l1-2-0.dll et faites Entrée afin de supprimer la dll.
    Un message d'erreur réapparaît à la suite de cette manipulation (le point d'entrée est unregistrer une mention comme cela).
    Je ne sais pas quoi faire et pourtant pas faute d'avoir chercher, j'aimerais juste ouvrir ce logiciel et travailler dessus
     
  2. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 322
    Appréciations:
    +99 / 311 / -0
    Le "message d'erreur" qui apparaît doit juste signifier que la librairie n'est plus enregistrée, ce qui est normal. Il faut ensuite que tu la réenregistres avec la commande : regsvr32 api-ms-win-core-synch-l1-2-0.dll. Tu as bien fait cette dernière étape ? De plus je viens de vérifier, DeleteCriticalSection est dans api-ms-win-core-synch-l1-1-0.dll et non pas l1-2-0 (sous W10)...

    DeleteCriticalSection() est une fonction essentielle de l'API Windows, elle est présente sous tous les OS depuis Windows XP, dans la librairie système Kernel32.DLL. Cependant, depuis Windows 8, Microsoft a changé l'organisation du noyau de Windows pour ceux qui n'utilisent pas les API natives, mais bref c'est un peu trop technique.

    Aussi, ce message indique peut-être que tu es sous Windows 7 ? Or BlackMagic ne supporte pas cet OS, Resolve est testé sous Windows 8.1 minimum (cf leurs forums, par exemple ici : Blackmagic Forum • View topic - The GPU failed to... error code: -33)
     
    #2 LiquidPro, 7 Juin 2018
    Dernière édition: 7 Juin 2018
    • Merci Merci x 1
  3. clea;legrand25@gmail.com

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    oui je suis sous window 7 ce qui induit une évolution de mon Windows à faire en ayant minimum le Windows 8.1 pour pouvoir y accéder? et j(ai réaliser la dernière étape aussi
     
  4. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 322
    Appréciations:
    +99 / 311 / -0
    Oui, Windows 7 n'est pas supporté par BlackMagic, tu peux toujours essayer de bidouiller pour que ça fonctionne, mais eux ne testent pas leurs programmes sous Windows 7 (ils ciblent Window 8.1 minimum quand ils développent), donc si ça ne fonctionne pas ou pas bien c'est à toi de te débrouiller, ils ne t'aideront pas.
     
  5. joet73

    So

    Points Repaire:
    3 170
    Recos reçues:
    19
    Messages:
    389
    Appréciations:
    +23 / 36 / -3
    Il semblerait même, d'après mon survol du forum Blackmagic, que seul Windows 10 soit officiellement supporté.
     
  6. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    51
    Messages:
    2 119
    Appréciations:
    +76 / 123 / -0
    La version 14 ciblait effectivement Windows 8.1 et 10.

    La version 15 cible Windows 10.
     
  7. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 322
    Appréciations:
    +99 / 311 / -0
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 128
    Appréciations:
    +486 / 972 / -29
    La version 14.2 fonctionne très bien sous W7.

    Olivier
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 128
    Appréciations:
    +486 / 972 / -29
    Quand à la version 15, j'ai du mal à comprendre ce qui coince sous W7, car sous W10 elle ne fait pas du tout référence à
    api-ms-win-core-synch-l1-2-0.dll
    qui d'ailleurs ne contient pas deleteCriticalSection, qui est dans api-ms-win-core-synch-l1-1-0.dll sous W7 et W10. (comme dit par LiquidPro)
    Je continue à analyser les traces système, mais pour l'instant je ne vois pas ou est l'erreur.

    Olivier
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous