module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'été chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 22 juin au 19 juillet 2022, profitez des soldes d'été, sur un large choix de matériel. -20%, -30%, -40%, -50%
Rejeter la notice

A venir : Atelier Fairlight cet automne avec Damien Favreau !
Vous êtes intéressé ? Aidez-nous à évaluer vos besoins et finaliser le programme en répondant à ce court questionnaire :

Même éclairage BM 6k scintillement Sony A 7iii pas de scintillement

Discussion dans 'BlackMagic-Cinema Camera' créé par KidKodak, 8 Août 2021.

  1. KidKodak

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    317
    Appréciations:
    +3 / 7 / -0
    Bonjour, sur un petit set up à la maison, j'ai installé deux sources type softbox avec cinq fluocompacts 135w chacun. Ils sont branchés chacun sur son disjoncteur dans la boite centrale.
    Tournage 6k .braw avec la BM 6K et monitoring avec un Liliput. Le scintillement est très visible sur l'écran du BM et le Liliput. J'ai modifié la fréquence de capture Hz scintillement toujours visible.
    Tournage fait, clip dans Resolve et le scintillement est très visible.
    J'exporte du ProRez dans Première Pro et applique le truc du duplicata sur la track supérieure diminuer l'opacité de 50% et déplace d'un cadre vers la droite et le scintillement diminue beaucoup.
    Je refais un test avec la Sony A7iii gestion couleurs neutres. Sur le Liliput et le A7iii pas de scintillement, et dans Première pro non plus. Ou il est très faible que je ne le remarque pas.
    Question: Est-ce que c'est possible que les fluocompacts même de qualité génère du scintillement?
    Est-ce que c'est possible que la BM6K en terme de sensibilité chromatique et de signal soit beaucoup plus sensible que la Sony A7iii?
    Dans les faits est-ce qu'il y aurait une marque de fluocompacts qui n’aurait pas de scintillement, je n’ai pas envie de mettre mon kit de fluocompact à la poubelle, c'est quand même dispendieux. Merci KidKodak
     
  2. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    337
    Messages:
    15 543
    Appréciations:
    +569 / 2 105 / -23
    en general, les equipements de lumiere destines a la video sont des equipements a haute frequence (400Hz et plus) . si tu utilises des fluo compactes qui se branchent directement sur le 220, elles travaillent en principe sur du 50Hz, ce qui peut poser probleme.
    Quand tu dis "la boite centrale", c'est un ballast special pour les lampes (dans ce cas c'est marque dessus quelle sortie il y a ) ou juste une sorte de prise multiple.

    Apres , que ce soit visible sur la blackmagic et pas sur le sony, c'est probablement du a un reglage (framerate ? shutter ?) parce qu'il y a pas vraiment de raison que ce soit tres visible sur l'un et pas du tout sur l'autre dans les memes conditions.
     
  3. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    75
    Messages:
    4 751
    Appréciations:
    +214 / 832 / -6
    Il serait intéressant de savoir quels réglages ont été utilisés pour chaque caméra.
    Un MediaInfo de chacun des fichiers serait un plus.
     
    • J'aime J'aime x 1
  4. KidKodak

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    317
    Appréciations:
    +3 / 7 / -0
    La boite centrale c'est la boite qui contient tous les disjoncteurs de la maison.
    J'ai l'impression que j'ai refait la même gaffe que précédemment.
    Il y a une relation entre la fréquence de la ligne électrique et la vitesse d'exposition sans scintillement.
    Est-ce que c'est un multiple direct du nombre de Hz pour éviter totalement le scintillement ou bien avec ce type d'éclairage c'est toujours un risque?
    La 6K est ajustée sur 60 Hz.
    Au Québec nous utilisons 120V 60 Hz
    Test 1 6K .braw, 50 ips, 1/1200 F/2,8 1000 ISO pour avoir le max de détails dans les ombres.
    Test 2 6K .braw, 50 ips, 1/125 F/8,7 1000 ISO pour avoir le max de détails dans les ombres.
    Test 1 A7iii 120 ips, 1/250 f/9.
    Je joins les Médias info type texte.
    Merci KidKodak,
     

    Fichiers attachés:

  5. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    337
    Messages:
    15 543
    Appréciations:
    +569 / 2 105 / -23
    Ah ben c'est sure que du 50fps sur de l'eclairage a 60Hz , ca va pas le faire. en plus en 1/1200.
    faudrait revoir quelques bases de photos la.
    L'A7 lui content , 120fps sur du 60Hz, pil poil un multiple.
     
    • Amusant Amusant x 1
  6. entrelaces

    entrelaces Guest

    Appréciations:
    +0 / 0 / -0
    Un fluo clignote toujours un peu (son principe c'est la décharge, et une décharge ça ne dure que quelques millisecondes). Donc la fréquence du clignotement dépend de la fréquence de la tension d’alimentation.

    Outre la fréquence des images, c'est surtout la durée d'exposition qu'il faut contrôler ("shutter").

    Fréquence secteur : 50 Hz
    capture 24p : shutter 1/25, 1/50, 1/100
    capture 25p : shutter 1/25, 1/50, 1/100
    capture 50p : shutter 1/50, 1/100

    Fréquence secteur : 60 Hz
    capture 24p : shutter 1/30, 1/60, 1/120
    capture 30p : shutter 1/30, 1/60, 1/120
    capture 60p : shutter 1/60, 1/120

    Si tu filmes une TV il faut se caler sur sa durée de rafraichissement (1/50 ou 1/60). En lumière exclusivement naturelle (le Soleil, le ciel, la Lune, les lucioles…) tout est permis.
     
    • J'aime J'aime x 1
  7. KidKodak

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    317
    Appréciations:
    +3 / 7 / -0
    Merci beaucoup pour les réponses. J'étais un peu à côté de mes pompes comme on dit.
    Au plaisir, KidKodak
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous