module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos

[Problème] "Média insuffisant, cette transition contient des images répétées"... ?

Discussion dans 'Adobe Premiere Pro' créé par Odessa James, 5 Mars 2023.

  1. Odessa James

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 1 / -0
    Bonjour à tous,

    J'ai repris le montage avec un tout nouvel ordinateur après une longue pause.

    Premières minutes sur mon projet (littéralement), je retrouve mes bases... je fais un truc que j'ai fait dix mille fois par le passé, établir un petit fondu enchaîné entre deux vidéos... et voilà le message d'erreur que j'obtiens. Et pour la première fois de ma vie.

    Remarque #01 : ça le fait avec TOUS les clips, pour l'instant.
    Remarque #02 : j'ai récupéré un projet ancien, et des clips que j'ai à l'époque réussi à lier par un fondu enchaîné affichent maintenant ce message d'erreur.

    Si quelqu'un a une idée de ce qu'est le problème et daigne éclairer ma lanterne, je lui en serai très reconnaissant, car ça m'inquiète un peu...
     

    Fichiers attachés:

    #1 Odessa James, 5 Mars 2023
    Dernière édition: 5 Mars 2023
  2. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Un fondu est posé mais Premiere n'a pas assez d'images avant/après pour faire correctement la transition. Donc il duplique des images.

    On voit d'ailleurs que c'est le second média qui n'est pas correctement posé

    [​IMG]

    Ce qui veut dire que le relink s'est mal passé. Tu es sur une version 2020 ?
     
    #2 Alcoriza, 5 Mars 2023
    Dernière édition: 5 Mars 2023
  3. Odessa James

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 1 / -0
    @Alcoriza (merci pour la contribution) :

    1) S'il n'est pas correctement posé... comment bien le poser ? o__o
    2) C'est un projet qui date de mi-2020.
     
  4. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Il ne faut pas que le médias soit posé à sa première image, sinon impossible pour Premiere Pro de faire un fondu.

    Il y avait un bug sur les relink de la 2020 qui faisait démarrer certains médias à la première image et non pas au point de montage voulu. Ce qui expliquerait tes soucis.
     
  5. Odessa James

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 1 / -0
    @Alcoriza

    J'aurais aimé ne pas passer pour un demeuré... mais qu'entends-tu par poser le média à sa première image ?

    Dans mon fichier joint, j'ai mis trois clips, tout est bien propre (non ?)... et pourtant, bam, impossible de créer un fondu enchaîné entre eux.
     

    Fichiers attachés:

  6. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 425
    Appréciations:
    +156 / 689 / -1
    Imagine que tu poses tes deux séquences sur deux pistes différentes... Si tu veux qu'elles puissent fusionner dans un fondu il faudra qu'elles se chevauchent sur la durée du fondu. Si tu démarres à la première image tu n'as plus ce chevauchement ...
     

    Fichiers attachés:

    • 000327.jpg
      000327.jpg
      Taille de fichier:
      14.4 KB
      Nb. vues:
      92
    • J'aime J'aime x 1
  7. Odessa James

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 1 / -0
    @Charlie (merci pour la contribution) :



    Sauf que... je l'ai déjà fait 40 000 fois par le passé, cf. l'image jointe "Média insuffisant 5" !
    J'ai essayé avec ta technique ("Média insuffisant 3") et ça a marché... à moitié, parce que pour obtenir un fondu entre ces deux clips, j'ai malgré tout dû ajouter la transition ! N'est-ce pas logique ?
    Enfin, l'image #4 : va savoir pourquoi, là, l'effet de fondu marche alors que la séquence indique l'inverse...

    Désolé de faire long, mais je trouve ça ouf, pour l'instant.
     

    Fichiers attachés:

  8. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 425
    Appréciations:
    +156 / 689 / -1
    Ce n'est pas "ma" technique, j'utilise aussi le fondu enchaîné, c'est juste pour te montrer que deux séquences doivent empiéter l'une sur l'autre au moins de la durée du fondu...
    "ma" technique peut aussi être employée mais en faisant du fondu sur chacune des séquences... C'est plus long à faire, mais on maîtrise mieux son fondu... 000329.jpg
     
    • J'aime J'aime x 1
  9. Odessa James

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 1 / -0
    @Charlie

    Je crois volontiers que c'est bien plus que "ta" technique, attention... au cas où ce ne serait pas évident (si), je ne suis pas du touuut pro.

    C'est juste que : dans ce cas, que fais-tu de "ma" technique ? N'est-ce pas plus pratique (quand ça marche, et ça a marché un paquet de fois, cf. l'image 5) que de faire se chevaucher deux clips ?
     
  10. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 425
    Appréciations:
    +156 / 689 / -1
    Moi non plus pas pro du tout... Si tu veux utiliser une transition classique entre deux clips il faut comme je te l'ai montré plus haut qu'il y ait suffisamment de "matière " (images) sur les deux, donc que les séquences se chevauchent virtuellement au moins de la durée de la transition... Pour ça tu décales la seconde sur la première...
     
  11. Odessa James

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    48
    Appréciations:
    +0 / 1 / -0
    Oooookay c'est bon, j'ai compris, je suis un boulet, autant pour moi. "Première et dernière image", c'était pourtant simple à comprendre. J'étais persuadé d'avoir déjà réussi à faire ça à ma manière et calais sur cette conviction. Désolé de t'avoir fait perdre ton temps. Cette nouvelle version de Premiere me fait paniquer.
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    231
    Messages:
    21 994
    Appréciations:
    +499 / 1 612 / -60
    Avec Première pour appliquer une fondu ou autre transition il faut impérativement couper la fin du premier rush et le début de l'autre au moins de la durée de la transition.
    Un peu plus pas interdit !
    certains soft comme Edius font ça automatiquement Première NON ;)
    Pour que ça correspondent au moins au chevauchement montré par Charlie
     
  13. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 425
    Appréciations:
    +156 / 689 / -1
    Nein ! t'es pas obligé de couper les deux... Soit la fin du premier soit le début du second...;)
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    231
    Messages:
    21 994
    Appréciations:
    +499 / 1 612 / -60
    Heu ça a toujours été comme ça avec Première ..Quelle est ta nouvelle version?
    Sans doute ta version refuse carrément alors que les autres quitte à répéter des images accepte la transition
     
  15. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    231
    Messages:
    21 994
    Appréciations:
    +499 / 1 612 / -60
    Oui mais c'est pas bien pareil:
    aucun coupé : média insuffisant annoncé par Première
    Fondu aucun coupé.jpg

    Rush 1 seulement coupé
    Fondu rush 1 coupé.jpg

    Rush 1 et 2 coupé

    Fondu rush 1 et 2 coupé.jpg

    Attention les 2 rushs sont sur la même piste vidéo ça c'est en cliquant sur la fondu !
     
    #15 caraibe, 5 Mars 2023
    Dernière édition: 5 Mars 2023
Chargement...
Discussions similaires - Média insuffisant transition
  1. Amadis Dudu
    Réponses:
    11
    Nb. vues:
    205
  2. mlct
    Réponses:
    12
    Nb. vues:
    226
  3. Pieeter
    Réponses:
    5
    Nb. vues:
    256
  4. tibozzzz
    Réponses:
    13
    Nb. vues:
    460
  5. Pjgoujon
    Réponses:
    0
    Nb. vues:
    215

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous