Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

[Problème] Media files nom changé Avid

Discussion dans 'Avid Media Composer' créé par heliotrope21, 31 Juillet 2019.

  1. heliotrope21

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    je viens vers vous un peu désespéré car au moment de reprendre un montage j'ai fait une mauvaise manip. En voulant nettoyer un peu mes media files j'ai malencontreusement tout effacé et vidé la corbeille. (Débile oui je sais...) .Ça commençait donc pas très bien mais j'ai pu tout récupérer à l'aide de DiskDrill. Le problème qui se pose maintenant c'est que DiskDrill a récupéré tous les .mxf en changeant leur nom (type : "file0001.mxf") du coup évidemment Avid ne les relink pas et moi il m'est impossible de voir à quoi ils correspondent... J'ai tout de même l'impression qu'Avid pourrait les reconnaître d'une manière ou d'une autre mais j'avoue que je sèche sur la méthode. J'ai essayer de linker un de ces mediafiles dans un Bin vide et alors le nom du rush réapparaît dans Avid mais ensuite impossible de le lire et un message d'erreur : "Exception: Cannot create the AMA sample to play this clip - SelectFileMob() failed." Je précise que j'avais importé mes rushs en les linkant puis en les transcodant à l'intérieur d'Avid, sans utiliser d'AMA link etc (que je ne maîtrise pas).

    Alors si quelqu'un a une solution miracle je suis preneur, sinon je suis parti pour tout re-transcoder... (mais là sera-t-il possible de relinker d'un coup tous les clips à ceux d'un montage en particulier ?)

    Merci à vous, j'espère avoir été assez clair et que mon sauveur existe quelque part ici !
     
  2. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 849
    Appréciations:
    +139 / 226 / -1
    Tu peux tenter de mettre ses fichiers dans un repertoire "Avid MediaFiles/MXF/1"

    Avid va tout rescanner et peut-être relier des choses... mais j'y crois pas trop.
     
  3. heliotrope21

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Oui j'avais essayé. Rien. Puis je viens de réessayer en en glissant quelques uns dans un nouveau dossier. Avid a commencé à scanner puis a déclaré avant de planter un truc du genre "Unable to scan this mxf file, maybe not a supported mxf file" etc..
    Les fichiers sont peut-être tous corrompus.
    Je crois que je vais me relancer dans du transcodage...
     
  4. heliotrope21

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Ce qui est bizarre c'est qu'en important un de ces mxf de vidéo, il lui redonne son nom dans le Bin.
     
  5. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 849
    Appréciations:
    +139 / 226 / -1
    C'est normal, le vrai nom du fichier est contenu dans le fichier .MXF
     
  6. heliotrope21

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bon finalement j'ai réussi à tout régler en re-transcodant tous les rushs. Il suffit ensuite de faire un Relink en décochant certaines cases ou de faire un Batch Re-import (en indiquant l'emplacement des rushs originaux) pour ce qui ne se relinkerait pas. Tout s'est remis automatiquement dans la timeline ensuite. Problème résolu donc.
     
Chargement...

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous