Nous suivre

[Problème] Masque qui ne suit pas ses clés

Discussion dans 'Adobe Premiere Pro' créé par Lyssorus, 27 Novembre 2019.

  1. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je rencontre un problème vraiment bizarre avec Premiere. Je suis sur une vidéo où je me suis multiplié et je dois donc utiliser des masques car mes doubles se superposent par endroit (c'est bien long et bien chiant lol, quel idée de faire ça franchement...). Je découpe donc mes doubles, j'avance de quelques images, je déplace le calque et je vérifie qu'il à bien suivi le déplacement.

    Problème, presque à chaque fois maintenant (et ça ne le faisait pas au début) quand je vérifie, je me rend compte que le masque n'a pas bougé... Exemple : à l'image 64 je place mon masque correctement, j'avance à l'image 72, je déplace le masque, et bien de 64 à 71 le masque ne bouge pas, et à 72 il fait tout le mouvement d'un coup...

    Aurais-je activé une option avec un raccourci clavier ou fait une boulette ?

    Merci d'avance de vos réponses et à bientôt ;)

    Ah et j'oubliais, si je me met (après tout ça) sur l'image 71, et que j'ajuste le masque, il bouge bien comme il est censé le faire entre l'image 64 et 71...
     
  2. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 712
    Appréciations:
    +130 / 195 / -1
    Si tu fais un clic droit sur ton point clé, interpolation spatiable, t'es en bézier auto ?
     
  3. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Salut et merci de ta réponse.

    Je viens de vérifier et je suis sur Linéaire et tout est grisé :/

    Mais les autres masques que j'ai fait avant (et qui fonctionnent) sont aussi en linéaire...

    Je n'y comprends rien...
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 882
    Appréciations:
    +592 / 1 159 / -31
    Quelle version exacte de Premiere ?
    Le suivi de masque a été modifié dans les dernières versions, en particulier la prévisualisation est désactivée par défaut :
    Masquage et suivi dans Premiere Pro

    Olivier
     
  5. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Salut,

    J'ai la 13.1.4. Mais je ne pige pas parce que c'est assez aléatoire...

    Voulez vous une vidéo du problème ?
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 882
    Appréciations:
    +592 / 1 159 / -31
    Avez vous bien activé la prévisualisation du masque ?
    dans la 13.1.5 je n'arrive pas à reproduire votre problème.

    Olivier
     
  7. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Alors comment je dois faire pour l'activer ? ^^'

    Parce que c'est bizarre que des fois ça fonctionne et des fois non...

    Je suis en train d'uploader une vidéo du problème là.

    Édit : Ah c'est bon j'ai trouvé la prévisualisation.

    Édit 2 : Bon j'ai cru que le problème était résolu car j'ai réussi à faire se déplacer le masque sur 5 images sans problème, mais là fois d'après j'ai à nouveau le masque qui ne suis plus...
     
  8. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Voilà la vidéo

     
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 882
    Appréciations:
    +592 / 1 159 / -31
    Je ne comprends pas pourquoi dans votre intervalle de 10 images vous ne lancez pas le calcul automatique.
    Mais vu la topologie de votre scène (pas vraiment une image qui se détache de l'arrière plan), ça serait beaucoup plus efficace de faire ça dans AfterEffects avec l'outil RotoPinceau qui marche plutôt bien.

    Olivier
     
  10. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Alors j'avais lancer le calcule auto au début en me disant que je n'aurais qu'a retoucher les erreurs, mais en fait, comme ça calcule vraiment à chaque image, c'est encore plus chiant à corriger ^^'

    Pour ce qui est d'After, je ne l'ai jamais utilisé et ne le connais pas du tout :/ Donc j'ai peur là encore d'être moins efficace :(
     
  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 882
    Appréciations:
    +592 / 1 159 / -31
    Pas sur l'ensemble de la durée, mais uniquement dans vos intervalles de 10 images (ou plus si les mouvements sont faibles).

    olivier
     
  12. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    248
    Messages:
    12 428
    Appréciations:
    +370 / 1 312 / -17
    en principe on fait ca avec un fond vert...
     
  13. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    J'entends bien XD et cela eu été beaucoup plus simple effectivement, mais je n'avais rien ni personne pour tenir un drap uni et très peut de temps pour les rush :/

    Mais il est clair que si je dois refaire, je me prend un fond et je lance tout en auto :D

    Mais j'aimerais vraiment comprendre pourquoi le logiciel me fait ça, il doit bien y avoir une raison... Une limite de points à bouger d'un coup, un paramètre quelque part, ou je ne sais quoi :(
     
  14. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 882
    Appréciations:
    +592 / 1 159 / -31
    la réponse est là :
    Pour faire du tracking sophistiqué, il y a des logiciels spécialisés pour ça, dont Mocha (qui est disponible à travers AfterEffects), mais déjà avec RotopPinceau ça devrait être plus facile.

    Olivier
     
  15. Lyssorus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Mais je ne demande pas au logiciel de faire le moindre tracking, je lui demande juste de déplacer les points du masque d'un point A à un point B. C'est bien ça qu'il doit faire quand on bouge un objet ? Il le déplace de façon linéaire du premier au deuxième point non ?
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous