module inscription newsletter haut de page forum mobile

[Problème] [MAC] Problème espace colorimétrique Première

Discussion dans 'Adobe Premiere Pro' créé par Panelka, 2 Avril 2021.

  1. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je me permets de faire appel à vous car j'ai un gros soucis dans Premiere depuis plusieurs semaines maintenant.
    Je monte sur Adobe Premiere Pro et utilise deux écrans. Je vous joins la référence des deux ordis.
    Les deux écrans ont un profil colorimétrique différent certes mais je perçois clairement un problème de compatibilité de couleur sur l'ordi "source" sur lequel je travaille (modèle récent 2017). Ce problème colorimétrique n'existe que dans Premiere. Lorsque je visualise un rush sur vlc, quicktime ou autre, le rush a des couleurs normales. Lorsque celui-ci est dans Premiere, il est clairement plus saturé. J'ai remarqué ça en faisant notamment un export. Je vous joins des photos.
    Le soucis c'est que lorsque je passe ma fenêtre timeline sur l'autre ordinateur (plus vieux), la couleur est bonne. Je n'arrive donc pas à cerner d'où vient le problème, si c'est dans Premiere ou si c'est le moniteur.

    Auriez vous une solution à m'apporter afin de pouvoir étalonner correctement mes projets et prévisualiser le rendu de manière plus précise ?

    Merci d'avance !!

    Ps : je vous joins un screen des erreurs liées au profil de couleur que je n'arrive pas à réparer (le problème vient peut-être de là)
     

    Fichiers attachés:

  2. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    196
    Messages:
    17 757
    Appréciations:
    +344 / 1 090 / -35
    Bonjour
    Le moniteur de première est en 0-255 par défaut je crois et si tes softs de lecture sont en 16-235 ça peut venir de là
    vérifies cela
     
  3. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse ! Est ce que tu pourrais m’indiquer comment le vérifier ? Où est ce que je peux checker ces infos ? Merci
     
    #3 Panelka, 10 Avril 2021
    Dernière édition par un modérateur: 10 Avril 2021
  4. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    196
    Messages:
    17 757
    Appréciations:
    +344 / 1 090 / -35
    Avec MPCHC:
    lancer la vidéo mettre sur pause
    clic de droite au milieu de la vidéo puis:
    Option de rendu> Plage de sortie
    je n'utilise pas VLC mais Médiaplayer classic
    Avec panneau de config Nvidia:
    Vidéo> régler le paramètres de couleurs vidéo> avec les paramètres du lecteur ou paramètres Nvidia
    Avec paramètre Nvidia tu as le choix 0- 255 16-235
     
  5. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    j'utilise les softs quicktime et vlc. Je n'ai pas un panneau de config nvidia non plus.

    Par ailleurs le problème colorimétrique s’aperçoit même dans première. Dans le moniteur source, l’image est normal. Dans le moniteur programme, la couleur est contrastée. Je vous joins une photo. Je ne sais pas comment rétablir la bonne plage de couleur pour avoir une visualisions uniforme..
     

    Fichiers attachés:

  6. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    196
    Messages:
    17 757
    Appréciations:
    +344 / 1 090 / -35
    Si tu remplissais ton profil EQUIPPEMENT ça aiderait
    OUPSSS!

    :o:o:o:o:o Mais je viens de voir tu es sur Apple:

    Faudra que les utilisateurs Apple viennent à ton aide
    Sur Apple on devrait travailler avec FCP il me semble :rolleyes:

    Tu devrais peut être exposer ton problème ici:
    Choisir et utiliser son Mac et ses périphériques | Forums du Repaire

    Tu aurais plus de réponse adaptées
     
    #6 caraibe, 12 Avril 2021
    Dernière édition: 12 Avril 2021
  7. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Ah oui excuses moi ! C’est pour cela que j’avais joins des fichiers du modèle de mes ordis. Je regarde ce lien. Merci encore
     
    #7 Panelka, 12 Avril 2021
    Dernière édition par un modérateur: 12 Avril 2021
  8. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    je me permets de vous demander de l’aide car depuis peu mon moniteur source et mon moniteur programme dans première ne m’affiche pas la même chose en terme de couleur. L’un et plus contrasté que l’autre. J’ai, et non sans mal, réussi à réparer l’espace colorimetrique de mon ordinateur. Ça n’à rien changé. J’ai vérifier le profil de couleur de mon projet et de ma séquence. Je ne comprend pas bien d’où vient le problème.
    Je travaille également avec un écran externe qui affiche plus ou moins les bonnes couleurs. Par ailleurs, lorsque je fais un export, la couleur ne correspond donc pas à la colorimetrie de ma timeline de travail (en tout cas visible dans le moniteur programme).

    voilà lez modèles de mes ordis et le problème rencontre : ( photos co jointes)

    merci par avance de votre aide ! 387A5720-BE2A-4817-8762-D1A6B49F7DAA.jpeg 912E1BC2-48A8-4DC8-A762-5CB714348317.jpeg 7C99A9D7-DA20-4ADE-8BF7-D1671C400AC7.png CF638204-D1C2-4C20-A562-CD44BB21E487.png 14D1BF87-7BE3-4B4D-9CE2-22A98421D79B.png
     
  9. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    196
    Messages:
    17 757
    Appréciations:
    +344 / 1 090 / -35
    De rien ..C'est moi aussi qui avait pas bien regardé tes fichiers attachés
    La plupart des utilisateurs Apple utilisent FCP qui est conçu pour leur OS .
    Si tu montes en 4k ça me parait un peu light comme config ;)
     
  10. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    196
    Messages:
    17 757
    Appréciations:
    +344 / 1 090 / -35
    Ce qui est curieux c'est ce
    Depuis peu
    Donc avant pas de soucis ?
    Peux-tu te souvenir si tu as modifié qq chose depuis ?
    si ça a apparu avec des rushs différents que ceux utilisés avant ?
    Les utilisateurs Apple auont sans doute la solution...Moi je quitte là..Car c'est hors mes compétences.
    J'espère que tu auras plus de réponses ici
     
  11. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    214
    Messages:
    19 531
    Appréciations:
    +438 / 2 193 / -56
    Inutile de dupliquer la demande dans des sections différentes, ça ne fait que disperser les réponses.

    Je regroupe.
     
  12. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    50
    Messages:
    2 267
    Appréciations:
    +79 / 139 / -11
    Bonjour,

    Je vois que les réponses n'affluent pas. Il est vrai que l'exposé de ton problème n'est pas des plus lumineux…

    Tu nous donnes les références de deux iMac avec des OS très différents. Sur lequel Premiere tourne-t'il ?
    Et que vient faire le second dans l'histoire ?

    Toutefois, à la re-lecture, on s'aperçoit qu'il y a un problème dans Premiere soi-même puisque deux visualiseurs au sein même de appli affichent des colorimétrie différentes.

    Je ne connais pas cette application, mais la première chose que je ferais à ta place, c'est de des-installer totalement l'appli (avec toutes ses ramifications) puis de la re-téléchager/re-installer.

    Toutefois, d'après ce que j'ai compris (ainsi que le fait remarquer caraibe ;-)), cela marchait avant et c'est 'depuis peu' que le problème serait apparu.
    Il est donc possible que ton compte utilisateur soit en cause, à la suite d'événement dont toi seul es en mesure de savoir de quoi s'agit-il.

    Il serait donc judicieux pour faire avancer les choses de vérifier auparavant si ton compte utilisateur actuel est sain ou non.
    Pour cela, crée un compte test et vérifie le fonctionnement de Premiere depuis ce compte avec les mêmes rushes.
     
    • J'aime J'aime x 2
  13. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    J'ai dupliqué ma demande car on m'a demandé de m'adresser à des personnes ayant des connaissances sur mac.
     
  14. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Oui en effet. À l'époque de l'achat je montais en 1080. Ceci étant dit, j'ai monté un making of de 30 min avec du motion en 4K et ce pendant 1 an durant avec plus d'1 To de données et il en m'a pas lâché , fin presque (oops)
     
  15. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Oui en effet je n'arrivais pas à expliciter mon problème. J'ai dit depuis peu mais je ne saurais pas dire quand exactement. Disons que cela doit faire quelques mois car lorsque je mettais les rushs dans Timeline ça me choquait. J'avoue avoir réinstallé complètement mon ordi récemment car il a planté grave. J'ai donc récupéré un os sur internet car je ne pouvais même plus le réinstaller normalement. Je crois que ce problème date de cela mais je n'en suis pas sûre. J'ai déjà ré installé premiere mais je peux tenter de le faire avec un autre ordi (autre compte ça me paraît compliqué). Je vais tenter cela. Merci en tout cas pour vos retours et votre aide !
     
    #15 Panelka, 13 Avril 2021
    Dernière édition par un modérateur: 13 Avril 2021
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous