module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos
Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

[Problème] [Mac] Bug rushes Blackmagic Pocket Cinema 6K / Premiere Pro & Da Vinci Resolve

Discussion dans 'Adobe Premiere Pro' créé par jozzeee, 19 Décembre 2022.

  1. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ai longuement cherché une solution à mon problème sur ce forum, sans succès, aussi je me permets de vous le poster ici.

    Je me suis mise à filmer avec une Blackmagic Pocket Cinema 6K tout récemment, et j'ai quelques soucis de prise en main.

    J'ai filmé et importé aujourd'hui des rushes d'interviews et je constate avec effroi que sur Premiere Pro CC, les rushes se mettent à lag au bout d'une dizaine de secondes, en prévisualisation. L'image est saccadée. Pensant que mon logiciel ne tenait pas le coup face au poids des vidéos (près de 12Go par vidéo), j'ai réalisé un premier export, et TOUTES mes séquences laggent de la même façon que je les vois sur mon logiciel, en particulier celles qui durent plus longtemps.

    Ma question est donc la suivante : est-ce que j'ai mal configuré ma BM ?
    Mes réglages sont : ProRes HQ - Ultra HD - Plage dynamique : Video - Surface capteur : 6K - Fréq. images : 25 im/s
    Sur Premiere Pro CC, je fais glisser mes rushes pour les transformer en séquences, donc a priori les réglages sont bons, mais je me trompe peut-être ?

    Je précise également que j'ai voulu faire un test avec DaVinci Resolve, mais que le résultat est identique à la prévisualisation.

    D'avance, merci beaucoup pour votre aide.
     
  2. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Tu as quoi comme disque dur ? Il est capable de tenir du Prores HQ en UHD ?
     
  3. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    J'utilise un SSD 2To SanDisk... ça pourrait être lié selon toi ?
     
  4. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 291
    Appréciations:
    +753 / 3 200 / -34
    faudrait meme la description complete du matos que tu utilises.
    CPU, GPU , RAM. Manifestement ton pc avale pas ce genre de rushes.
    Le Prores est en plus rarement accelere, donc il faut que tout soit nickel sur la machine.
    tu peux eventuellement passer par des proxys.
     
    • J'aime J'aime x 1
  5. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    J'ai un MacBook Pro 32Go de 2021 avec 1To de stockage.
    Apple M1 Pro 16 coeurs.
    A priori, ma machine avale ce genre de rushes sans problèmes.
     
  6. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Si tu mets un rushes sur ton disque interne, est-ce qu'il rame aussi ?
     
  7. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Oui...
    À noter aussi que mes rushes en dessous de 2Go (moins de 30s) ne rament pas, contrairement aux autres (entre 6 et 14Go et de 3 à 6mn en durée).
    Je n'arrive pas à savoir si mes rushes sont corrompus, et pourquoi...
     
  8. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Tu peux exporter en h264, en 720p ? Si cet export rame, c'est que les rushes ont un souci.
     
  9. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Alors je viens d'essayer, et ça saccade également en 720p.

    Mais je ne comprends pas à quoi c'est dû, tu as une idée ? Est-ce que mes paramètres BlackMagic étaient mauvais ?

    Je te joins une capture des réglages de ma séquence également.
     

    Fichiers attachés:

  10. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 291
    Appréciations:
    +753 / 3 200 / -34
    tu dis que tu travailles sur Resolve, mais au debut tu parles de premiere.
    La version de Resolve que tu as essaye, c'est la version gratuite ?
    pour beneficier de toutes les fonctionalites de Resolve (entre autre certaines accelerations) , il faut la version payante.
    des saccades en 720p, ca devrait pas le faire meme sur un smarpthone.
    "A priori, ma machine avale ce genre de rushes sans problèmes." ca c'est toi qui le dit, la realite dit le contraire. Tu as eu une experience prealable differente ou ca marchait ?
    Si c'est le cas ton PC a un probleme.
     
  11. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Je travaille essentiellement sur Premiere Pro, mais j'ai voulu importer mes rushes sur DaVinci pour voir si c'était un problème logiciel.
    J'utilise DaVinci Resolve 18, version payante (puisque j'ai la licence avec la BlackMagic).

    Et encore une fois, je doute fortement que mon MacBook ait un problème, puisque je monte dessus depuis septembre sans soucis et qu'il a de très bonnes capacités pour la vidéo.

    Une idée de pourquoi mes rushes seraient saccadés à partir de la BlackMagic ? Car hier, sur l'écran LCD de ma caméra, c'était déjà saccadé. Moi, je pensais que c'était juste la prévisualisation sur écran, mais visiblement non.
     
  12. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 291
    Appréciations:
    +753 / 3 200 / -34
    faut encore voir ce que tu appelles "saccade".
    a 25 i/s, un pano un peu rapide et certains y voient des saccades insupportables.

    Je connais pas la camera, mais est-ce qu'une memoire un peu lente pourrait faire des saccades (images perdues ). en general ca plante plutot l'enregistrement.

    Si on analyse les faits, pour l'instant soit c'est on Pc qui a un probleme, soit c'est les rushes.
    vu que tu dis que tu vois les saccades sur la camera et que meme une conversion en 720p garde les saccades, je pencherais plutot pour un probleme a l'enregistrement.
     
    • J'aime J'aime x 1
  13. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Oui, je suis en train de penser à un problème à l'enregistrement aussi. Mais j'ai une carte mémoire flash 256Go dans ma BlackMagic.... ça me rend dingue
     
  14. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 291
    Appréciations:
    +753 / 3 200 / -34
    est-ce que la carte a ete formatte recemment, et est-ce que c'est un des modeles recommande pour cette camera pour enregistrer dans ce mode...?
    La bande passante en UHD Prores 422 10 bits (HQ qui plus est) c'est pas la meme qu'en H.264
    on navigue dans les 737 Mbits/sec la. c'est enorme.

    Et franchement, j'ai vu ton extrait, si c'est ce que tu tournes (quelqu'un qui parle face a la camera) , tu n'as pas besoin du Prores 422 HQ pour ca. On dirait que c'est tourne a 5 images par secondes.
    Cette camera a surement un mode moins goumand en bande passante qui donne des images surement aussi bonnes et plus faciles a enregistrer et a monter.

    En general, si on veut assurer, on utilise pas son engin avec la poignee dans le coin (expression de motard), ou si tu es bedouin, "qui veut aller loin menage son chameau".
     
    • J'aime J'aime x 2
  15. jozzeee

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Tu as probablement raison pour la carte et le mode choisi. En fait j'aurais du anticiper qu'il faut une méga carte pour cette caméra... Merci de m'avoir éclairé !
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous