module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'été chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 22 juin au 19 juillet 2022, profitez des soldes d'été, sur un large choix de matériel. -20%, -30%, -40%, -50%
Rejeter la notice

A venir : Atelier Fairlight cet automne avec Damien Favreau !
Vous êtes intéressé ? Aidez-nous à évaluer vos besoins et finaliser le programme en répondant à ce court questionnaire :

lumières qui scintillent... (flick)

Discussion dans 'Discussions générales sur la vidéo' créé par FullFrame, 20 Mai 2022.

  1. FullFrame

    Points Repaire:
    1 300
    Recos reçues:
    3
    Messages:
    453
    Appréciations:
    +3 / 10 / -0
    Bonsoir à toutes / tous.
    Je n'ai pas trouvé sur internet la réponse que je cherche, alors je me permets d'ouvrir une discussion ici.
    Voici le contexte :
    je suis allé le semaine dernière voir une pièce de théâtre amateur (ma voisine) que j'ai filmé ce soir.
    Je vais souvent - si je peux - faire un test caméra / audio / lumière avant de revenir filmer.
    Lors de mes essais (j'avais pris seulement une FX6 pour tester) je n'ai constaté aucun soucis de lumières, pas de scintillements. La pièce ouvre sur une lumière bleutée qui éclaire tout le décors.
    (probablement une led bon marché ?)
    Mais quand j'ai filmé ce soir, mes 2 caméras (FX9 + FX6) montrent un gros scintillement quand le rideau s'ouvre (la fameuse lumière bleue) Horreur !! Je passe rapidement les 2 caméras sur un shutter de 1/33 au lieu du shutter habituel de 1/50 et le soucis disparaît. (mais n'avait pas disparu avec un shutter au 1/60 alors que cela résout souvent les soucis avec certains beamers en arrière scène / NTSC) J'étais un peu tendu jusqu'à l'entracte ou j'ai pu vite revoir la qualité de l'image, ne sachant pas si l'image serait floue lors de bouger rapides. Mais la pièce est très calme à vrai dire: pas de course de gauche à droite de la scène... et je viens de vérifier dans mon ordi et l'image est très bonne/nette malgré le shutter au 1/33. Ouf. Pour le début, j'ai un plugin dans FCPX qui devrait me permettre de supprimer le problème (mais le process dure assez longtemps)

    J'en arrive à ma question :
    L'ingénieur lights me dit ne rien avoir changé à l'éclairage depuis la semaine passée. Je le crois.
    Le seul changement que j'ai effectivement effectué de mon côté, c'est de mettre les 2 caméras en mode 4K DCI alors que la FX6 était en mode 4K (16/9ème) la semaine dernière lors de mes tests.
    Est-ce que ce changement - 4K / 4K DCI - pourrait provoquer le scintillement de la lumière ?

    Je n'ai pas de lumières sous la main qui provoque des scintillement et je ne peux donc pas tester ce cas de figure, mais si vous avez une idée sur le sujet, je suis preneur...

    Merci bien.
    Amicalement.
    Patrick
     
  2. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    75
    Messages:
    4 751
    Appréciations:
    +214 / 832 / -6
    En DCI la caméra devait être en 24 ips et en 4K 16/9 elle devait être en 25 ips, ce qui peut expliquer le problème.
     
  3. FullFrame

    Points Repaire:
    1 300
    Recos reçues:
    3
    Messages:
    453
    Appréciations:
    +3 / 10 / -0
    Alors non. Je viens de vérifier : le nombre d'images et indépendant du format. Même en 4096x2160, les caméras sont restées à 25ips...
     
Chargement...
Discussions similaires - lumières scintillent (flick)
  1. psychommunity
    Réponses:
    4
    Nb. vues:
    306
  2. larinaud
    Réponses:
    2
    Nb. vues:
    297
  3. Anthony13600
    Réponses:
    6
    Nb. vues:
    302
  4. aymericco1
    Réponses:
    11
    Nb. vues:
    651

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous