module inscription newsletter haut de page forum mobile

Rejeter la notice

atelier etalonnage avanc 7 au 9 juin

Atelier Resolve - Etalonnage Avancé avec Forest Finbow - 7 au 9 juin
2 jours de pratique pour explorer en profondeur le travail artistique et le développement du look ! 

[Problème] Lumiere plugin shine defaillante

Discussion dans 'Adobe After Effects' créé par Tim14, 10 Novembre 2021.

  1. Tim14

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    vlcsnap-2021-11-10-13h19m17s595 copie.jpg
    Bonjour à tous,

    alors voici mon problème j'utilise psunami + shine pour le rendu de cette scène. la lumière est visible au début et lorsque la personne coule plus profondément elle s'éteint au fur et a mesure.

    Seulement lors du rendu il y a un problème, j'ai des grosse séparation assez dégueu de lumière, qui reflète la différence d'intensité. (j'espère que vous le verrait bien sur la photo)

    Je sait que ce genre de problème ce retrouve aussi sur des vidéo youtube classique seulement j'aimerais savoir si il existe un moyen d'affiner ces séparations vraiment pas esthétique.

    J'ai sortie la vidéo en h264 et avi, toujours le même problème.

    Merci d'avance
     
  2. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    756
    Appréciations:
    +61 / 296 / -0
    Est ce que tu as appliqué Shine sur un calque d effet, au dessus du calque avec l effet Tsunami?
     
  3. Tim14

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    shine est sur un calque d'effet et psunami sur un solide ... et shine est bien au dessus de psunami oui !
     
  4. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    756
    Appréciations:
    +61 / 296 / -0
    Essaie de passer ton projet en 32 bits et fait un rendu sans compression, sur quelques secondes, et compare
     
    • Je recommande ! Je recommande ! x 1
  5. Tim14

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    C'est bon ça fonctionne, petite dernière question : sans compression on est d'accord c'est exporter > file d'attente de rendu > avi > parametre optimaux > non destructif ? et apres je peut passer ceux (lourd) fichier sur adobe premiere pour le recompresser en h265 par exemple ? (j'espère que la qualité en pâtira pas trop de nouveau) merci en tout cas !
     
  6. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    756
    Appréciations:
    +61 / 296 / -0
    Oui, c est cela
    Après quand tu vas repasser en 8bits, c est là ou les artefacts vont reapparaitrent, surtout sur les dégradés.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous