module inscription newsletter haut de page forum mobile

limiteur sur PXW-X70?

Discussion dans 'Sony XDCAM NXCAM, RX' créé par mafach, 13 Février 2022.

  1. mafach

    Points Repaire:
    4 680
    Recos reçues:
    46
    Messages:
    1 982
    Appréciations:
    +43 / 211 / -1
    Bonjour,
    Je me suis amusé à envoyer un sinus à 1Khz à différents niveaux dans le PXW-X70 pour voir son comportement.

    A mon grand étonnement, arrivé à ce que je suppose être -6dBF sur le VU du caméscope, j'ai beau monter le niveau en entrée, plus rien ne bouge sur le VU du caméscope.

    Il doit y avoir un temps d'attaque car des son forts et brefs sur la capsule d'un microphone branché à la place du GBF arrivent à allumer le point de peak sur le VU du caméscope.

    C'est comme si un limiteur s'activait, pourtant je n'ai rien trouvé dans la doc qui en parle, ni dans les menu du son qui permette de l'activer ou le désactiver.

    Auriez-vous fait le même constat?
     
  2. erco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    64
    Appréciations:
    +1 / 8 / -1
    Bonjour mafach.
    Dans le manuel, page 91
    Dans le menu Camera set > AGC limit > OFF, 24db > 0db par incréments de 3db
    Cette fonction n'a aucun effet lorsque on règle manuellement le gain.

    Cdlt
     
  3. mafach

    Points Repaire:
    4 680
    Recos reçues:
    46
    Messages:
    1 982
    Appréciations:
    +43 / 211 / -1
    Merci erco,
    Mon constat concerne la section audio de la caméra et non vidéo.
     
  4. erco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    64
    Appréciations:
    +1 / 8 / -1
    Oups !
    Un proverbe dit de tourner sa langue 7 fois dans la bouche avant de parler, j'aurais dû lire 7 fois ton post avant de répondre...
    Mais après essai (via micro sur la prise canon, je n'ai pas de GBF 1khz), comme toi, je rencontre me semble t-il, le même phénomène.
    j'ai la MàJ v3.03.
     
  5. mafach

    Points Repaire:
    4 680
    Recos reçues:
    46
    Messages:
    1 982
    Appréciations:
    +43 / 211 / -1
    J'ai continué mes investigation sur le bloc XLR-K2M de Sony qui embarque la même électronique que le bloc son du PXW-X70. Je fais le même constat de limiteur qui s'active à partir d'un certain niveau.
    J'ai également constaté que les potentiomètres ne sont visiblement pas en direct sur le signal audio car la progression se fait par pas. J'ai mesuré de l'ordre de 0,5dB / pas.
    Le nombre de pas entre 2 graduations du potentiomètre (allant de 0 à 10) n'est pas constant, tout en ne suivant pas une "courbe" linéaire ou log.
     
    • Merci Merci x 2
  6. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    351
    Messages:
    24 700
    Appréciations:
    +668 / 2 363 / -42
    ;) Merci, car j'ai le même sur l'AX700 :jap:
    upload_2022-2-26_12-19-54.jpeg
     
  7. mafach

    Points Repaire:
    4 680
    Recos reçues:
    46
    Messages:
    1 982
    Appréciations:
    +43 / 211 / -1
    Pour info la courbe d'atténuation du XLR-K2M fonction de la position du potentiomètre.

    Conditions de la mesure:
    - injection d'un sinus au niveau ligne max accepté par le module avant l'activation du limiteur
    - potentiomètre réglé au maximum (10)
    - multimètre sur calibre mesure dB en sortie, référencé à 0dB
    - enregistrement de l'atténuation lue sur le multimètre pour les différentes valeurs du potar (0 --> 10)
    Courbe attenuation potar XLR-K2M.JPG
     
    • Merci Merci x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous