Nous suivre

[Problème] liaison HDMI

Discussion dans 'Vidéo embarquée' créé par rogerz, 28 Juillet 2019.

  1. rogerz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    25
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    j'ai fait un drone 6 moteurs (2.2kg) ( fab maison)
    avec nacelle , camera AKAZO K7000 PRO une liaison HDMI camera vers convertisseur HDMC RCA puis RCA sur émetteur 5.7ghz réception sur 5.7ghz et vision sur écran vidéo pour Control
    la liaison vidéo existe ,ça marche , mais lorsque la connexion HDMI est faite , camera en position vidéo et en marche , je suis directement sur une lecture de la carte vidéo de la camera , et je ne vois pas de prise de vue vidéo en directe et de plus, sur la camera, je n'ai aucune possibilité d' accéder a d'autre commandes que lecture de vidéo carte SD.
    si vous avez une idée
    merci d'avance
    Roger
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 893
    Appréciations:
    +593 / 1 160 / -31
    Il est dit nulle part dans la documentation que la sortie HDMI est active quand la caméra enregistre la vidéo.
    C'est souvent comme cela sur presque toutes les actions-cams, (et même sur des caméra plus grosses !).
    La seule possibilité reste une liaison Wifi.

    Olivier
     
  3. rogerz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    25
    Appréciations:
    +0 / 0 / -0
    merci pour ta réponse
    je vais enquêter la dessus et prévoir cette liaison wifi pour garantir l'action
    Roger
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous