module inscription newsletter haut de page forum mobile

[Problème] Les effets s'appliquent hors du masque (bug Premiere Pro 2020)

Discussion dans 'Adobe Premiere Pro' créé par JeffreyC, 7 Mai 2020.

  1. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    Bonjour à tous et à toutes,
    Dans le cadre d'un projet je dois flouter des personnes ne souhaitant pas apparaître à l'image.
    Pour cela j'ai créé un calque d'effet dans Premiere Pro 2020 et j'y ai glissé l'effet "flou gaussien". J'ai ensuite créé un masque pour cet effet et... L'effet s'applique en dehors de mon masque.

    Quand le masque est centré l'effet aussi, quand je déplace le masque sur un bord de l'image l'effet se déplace aussi, mais moins vite. Et pour couronner le tout la zone de l'effet est plus petite que mon masque. J'ai essayé de changer l'échelle du masque mais ça n'a rien changé.

    L'image sous le calque d'effet ne semble pas influer sur le résultat (j'ai essayé un rush en .mov, une doublure, une photo jpg).

    Habituellement ma façon de travailler fonctionne. Quelqu'un connaîtrait-il la raison de ce bug ?

    Je vous remercie de m'avoir lu :)
     

    Fichiers attachés:

  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 407
    Appréciations:
    +171 / 300 / -1
    Dans un premier temps, juste pour voir, tu peux désactiver le moteur CUDA/OpenCL ?

    Ta séquence est anamorphosée ?

    Est-ce que sur ta piste vidéo en dessous de ton calque, tu n'as pas un effet déformant / échelle ?
     
  3. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    La séquence n'est pas anamorphosée.

    La vidéo sous le calque a un effet d'échelle effectivement. Je viens d'essayer de remettre à zéro l'effet d'échelle mais cela n'a rien changé à mon problème.

    Effectivement en désactivant CUDA la prévisualisation est correcte ! Par contre à l'export le problème revient, comme expliqué au poste #1.
    Je suis en train de télécharger le dernier pilote de ma carte graphique, au cas où.
    Mais cela me surprend beaucoup car j'ai pu faire sans aucun problème un tracking plus tôt dans le montage. Le bug est présent que depuis ce soir.

    EDIT : La mise à jour de la carte graphique n'a rien changé
     
    #3 JeffreyC, 7 Mai 2020
    Dernière édition: 7 Mai 2020
  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 407
    Appréciations:
    +171 / 300 / -1
    Quand tu exportes, tu le fais directement depuis Premiere Pro ou en passant par Media Encoder ? Si tu passes par Media Encoder, tu peux essayer en ne passant que par Premiere Pro, sans CUDA/OpenCL, et en décochant "utiliser les prévisualisations" dans le panneau d'export en bas ?

    Un truc bizarre : sur ta capture, le point d'ancrage et la position de ton calque d'effet n'ont pas les mêmes coordonnées (je pense que ça vient de ça mais je ne peux pas tester)
     
    • Merci Merci x 1
  5. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    J'exporte dans Media Encoder. J'ai trouvé comment désactiver CUDA dans Media Encoder et mon effet de flou gaussien avec masque fonctionne au top :good:


    ............ Effectivement...
    J'ai des rushs en 4K donc j'ai spontanément créé un calque d'effet en 4K. MAIS ma séquence est en full HD.
    En mettant un calque d'effet full HD dans la séquence full HD, l'effet s'applique correctement.

    Merci beaucoup ! Heureusement que tu a l'oeil tu m'as fait gagner un temps précieux :bravo:
     
  6. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    J'ai même pu copier coller mon masque et son tracking ! C'était 2 fois trop petit mais en mettant l'échelle à 200% le flou est retourné sur le visage de la personne trackée.
    (C'est quand même fou, parce que quand j'ai voulu essayer de mettre mon précédent calque d'effet (celui en 4K) à 200% puis à 50% il ne se passait rien...)
     
Chargement...

Partager cette page

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous