module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'hiver chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 12 janvier au 8 février 2022, profitez des soldes d'hiver sur un large choix de matériel. -20%, -30%, -40%, -50% ! 
Rejeter la notice

Atelier Optiques 16 & 17 février 2022 à PARIS
Looks, ergonomies, rendus, jargon technique : les optiques n’auront plus de secrets pour vous. 

[Problème] Lenteur timeline Premiere Pro

Discussion dans 'Adobe Premiere Pro' créé par OrionPsyk, 7 Décembre 2021.

  1. OrionPsyk

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Modération : Merci de ne pas mettre le titre de la discussion en capitales


    Bonsoir à tous,
    Bizarrement, je rencontre un problème de lenteur en ouvrant un rush sur ma timeline;
    Je m'explique:
    J'importe une vidéo dans mon projet
    Lorsque je l'ouvre en Source (à gauche) elle se lit parfaitement bien de manière fluide
    Mais lorsque je l'importe dans la timeline dans Montage, la fenêtre Programme a du mal a lire la video, mon Mac se met à ramer, les ventilos rentrent en action, et la vidéo a de très gros lags saccadés.

    Pour info, mon macbook pro est relativement puissant, récent et pas surchargé, il a surtout monté des vidéos en 4K sans sourciller il y a peu!

    C'est une vidéo tournée sur un GH5 en HD/8bit/60fps (pas de 4K)

    Je stresse car j'ai 4h de rush à monter pour un séminaire, et ce sont les seuls images que j'ai!!

    merci par avance pour votre aide!

    Bonne soirée
     
  2. nestaphe

    So

    Points Repaire:
    11 325
    Recos reçues:
    142
    Messages:
    1 393
    Appréciations:
    +112 / 762 / -1
    Bonjour,

    Comment as-tu configuré ta séquence ? (Préconfiguration / réglages). Lorsque tu fais un clic droit sur un métrage dans la fenêtre "projet" puis "nouvelle séquence à partir de l'élément", comment ça se passe ?
     
  3. OrionPsyk

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Hello,
    J'ouvre mes nouveaux projets en config élevé (mercury) et H264.
    En faisant une nouvelle sequence, cela se lit bien, mais j'avais auparavant réglé ce probleme en cochant Qualité de Lecture Elevée, mais mon Mac se met a souffler grave!
     
  4. breaux

    Points Repaire:
    4 180
    Recos reçues:
    22
    Messages:
    2 753
    Appréciations:
    +41 / 77 / -38
    Une fois les rushs sur la Time Line, la configuration est automatique, pas la peine d'aller modifier si on ne sait pas ce que l'on fait.

    Pour résoudre ce problème de fluidité, je commencerai par faire des proxy.
    Fenêtre projet clic droit sur le rush, puis Doublure, Créer des doublures, H264, H264 Low Resolution Proxy, en dessous laisser cocher En regard du média ...
    Media encoder s'ouvre et laisser faire l'encodage, ne faire aucune activité avec l'ordi.

    Ne pas oublier l'icône Activer/désactiver les copies allégées depuis la fenêtre du visualiseur

    Si ça ne résout pas le problème, tu passes à une autre solution.
     
    #4 breaux, 8 Décembre 2021
    Dernière édition: 8 Décembre 2021
  5. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    43
    Messages:
    3 599
    Appréciations:
    +41 / 119 / -6
    Bonjour,
    Bizarre car normalement c'est l'inverse !!! Déjà, inutile de cocher cela car n'a pas d'influence sur l'exportation.
    A+
     
  6. nestaphe

    So

    Points Repaire:
    11 325
    Recos reçues:
    142
    Messages:
    1 393
    Appréciations:
    +112 / 762 / -1
    Ben justement, quand c'est automatique, on ne maîtrise rien du tout. Il peut déjà dans les "réglages de séquence" faire des tests en changeant "le mode de montage" et regarder ce qu'il se passe. Il a peut-être un problème avec le 60p lié au codec, les disques qui ne suivent peut-être pas, ou le processeur, bref, il faut essayer...
    Sur les anciennes versions de Premiere, lorsque tu glissais un h264 UHD 4:2:0 8bit 25p à 100 mbps provenant du GH5, il te collait automatiquement un mode "Red Cinema". Mouais...

    D'autre part, il faudrait nous dire si tu montes sur une timeline en UHD/4K ou si tu recadres avec timeline en FullHD... Nous parler du réglage de tes "préférences", l'emplacement du cache, la gestion de tes disques, etc.

    C'est peut-être pas la peine de se lancer tout de suite dans les proxy...
     
    #6 nestaphe, 8 Décembre 2021
    Dernière édition: 8 Décembre 2021
  7. breaux

    Points Repaire:
    4 180
    Recos reçues:
    22
    Messages:
    2 753
    Appréciations:
    +41 / 77 / -38
    Je filme en 1920x1080 50p avec une ou plusieurs caméras, au montage aucun recadrage, à part celui fait par le stabilisateur.

    Je laisse le réglage de la séquence fait par Première qui me convient et correspond aux rushs ?

    Je laisse les réglages Préférences par défaut, qui me conviennent.

    Si j'ai suggéré le proxy, c'est que chez moi il me serait impossible de faire du montage mult-caméras même seulement avec 4, ça lui coûte rien d'essayer, si ça n'apporte rien, alors il passe à autre chose.
     
    #7 breaux, 8 Décembre 2021
    Dernière édition: 9 Décembre 2021
Chargement...
Discussions similaires - Lenteur timeline Premiere
  1. Syl25
    Réponses:
    7
    Nb. vues:
    756
  2. niala30
    Réponses:
    5
    Nb. vues:
    177
  3. larinaud
    Réponses:
    6
    Nb. vues:
    717
  4. Nicolas S
    Réponses:
    7
    Nb. vues:
    408
  5. luc.gourbil
    Réponses:
    0
    Nb. vues:
    237

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous