Nous suivre

[Problème] lecture video Avi

Discussion dans 'Divers vidéo' créé par zekariboo, 3 Juin 2018.

  1. zekariboo

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je me permets de venir vous embêter car je n'y comprends rien. Je viens d'acheter un nouveau pc portable mais lorsque j'essaie de simplement lire des videos en .avi venant de ma gopro (exactement via mediainfo : encodage avi / cineform / 1920*1080 / 301Mb/s) ce n'est pas bon du tout :
    - Sur VLC l'image et le son saccadent ;
    - Sur Media player video au ralenti et son normal ;
    - Sur Premiere pro l'image et le son saccadent.

    La config du nouveau pc portable est la suivante : disque dur en SSD, 16Go de RAM, processeur i7 8750H avec 6 cœurs, carte graphique nvidia Gforce 1060 avec 3Go de ram

    Je lisais ces mêmes fichiers avant sans souci avec mon ancien pc portable qui était un vieux coucou et, en parrallèle sur le nouveau pc portable, je lis sans souci les videos issues d'une camera 360 (Insta360One) en 4K via le lecture d'insta360 (exactement via mediainfo : MPEG-4 / AVC / 3840*1920 / 40Mb/s).

    Quelqu'un aurait une idée sur ce qui ne va pas avant que je balance ce pc par la fenêtre?
     

    Publicité

    Occasions en cours

  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    474
    Messages:
    19 130
    Appréciations:
    +433 / 901 / -26
    Vos vidéos sont elles sur le SSD ? , car pour assurer ce débit il faut un disque rapide (pas en USB)
    Il faut regarder avec le Moniteur de ressources de Windows ou est le goulot d'étranglement (Cpu, temps d'accès disques, utilisation de la mémoire,...)

    Olivier
     
  3. zekariboo

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci Olivier pour votre retour.

    Oui je les ai transféré sur le ssd avant.

    Justement j avais regardé avant d aller au dodo et le problème a l air de venir du processeur qui est à 100%. Mais pourtant c est un 6 cœurs (12 threads) avec une plage, de tête de 2.2 ghz à 4.1 ghz. C est comme si ça bugait au décodage de l avi (j ai installé klite codec pack) alors que pour lire du 4K en mpeg-4 il y a aucun souci ...

    Je commence à détester ce nouveau pc
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    474
    Messages:
    19 130
    Appréciations:
    +433 / 901 / -26
    Ce n'est pas le bon choix.
    Pour lire du Cineform, il faut installer GoPro Studio qui installe les bons codecs.
    Mais normalement Premiere (versions CC) lit ces fichiers sans problème

    Olivier
     
  5. zekariboo

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Ah !!
    Effectivement avant j avais toujours GoPro studio d installé à côté.

    Je vais tenter ça et je vous tiens au courant.

    Merci beaucoup
     
  6. zekariboo

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bon malheureusement ça n a pas changé mon problème pc toujours incapable de lire des vidéos en 1080 sans saccade ... je suis dépité
     
  7. MyPOV

    So

    Points Repaire:
    6 250
    Recos reçues:
    43
    Messages:
    3 443
    Appréciations:
    +210 / 567 / -3
    Bonjour,

    Je rejoins ogt, je ne connais pas de cas où klite codec soit utile, je le désinstallerais car il est potentiellement source de conflits entre plusieurs codecs.

    Puis je regarderais avec Installed Codec pour identifier ce qui décode le cineform (ça peut être plusieurs lignes).
     
    #7 MyPOV, 4 Juin 2018
    Dernière édition: 4 Juin 2018
  8. tseuk

    So

    Points Repaire:
    6 530
    Recos reçues:
    38
    Messages:
    1 437
    Appréciations:
    +34 / 187 / -1
    Perso j'ai "Gopro for Desktop" version 1.4.0.2733, j'ai un peu galéré pour trouver le bon programme pour décoder le cineform.
    Cineform est quasi pas compressé,...
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous