module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'été chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 22 juin au 19 juillet 2022, profitez des soldes d'été, sur un large choix de matériel. -20%, -30%, -40%, -50%
Rejeter la notice

A venir : Atelier Fairlight cet automne avec Damien Favreau !
Vous êtes intéressé ? Aidez-nous à évaluer vos besoins et finaliser le programme en répondant à ce court questionnaire :

la conversion 44,1 khz en 48 khz pour la vidéo pose t'elle des problèmes de synchro ?

Discussion dans 'Son numérique en vidéo' créé par raffen, 20 Juin 2013.

Tags:
  1. raffen

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je viens de réaliser une captation son pour une vidéo,,j'ai tout enregistré en 44,1 khz puis converti plus tard en 48 khz pour que le réalisteur puisse l'intégrer aux images qu'il a tournées de son coté avec son propre matériel un Canon D5 Mark II

    Le réalisateur me dit aujourd'hui que le son se décale sur la longueur et m'affirme
    que la conversation 44,1 à 48 est responsable de ce problème de désynchro.

    Pour moi le problème ne peut pas venir d'une conversion de fréquence mais j'aimerais
    tout de même en avoir la confirmation ici et si possible trouver une réponse sur les causes possibles d'une désynchro entre l'image et le son, en vous précisant que le réal à bien caler le son au début et qu'il se décalle par la suite.

    Par avance merci
     
  2. jakovideo

    jakovideo Regretté Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    230
    Messages:
    11 080
    Appréciations:
    +166 / 322 / -1
    Salut , je pense que c'est toi qui a raison , bien que je ne puisse te dire d'ou vient le problème . Il m'arrive , très souvent ( en fait dans tous mes montages ) de changer la fréquence d'échantillonnage audio ( de 44,1 vers 48 ) pour la bonne et simple raison que mon logiciel de montage video me produit des petites sautes de son sur mes exports ( pas à la lecture de la time-line ) . j'ai mis du temps pour trouver d'ou ça venait , en fait un problème de ré-échantillonnage en temps réel , lors de la compil ou de l'export . Ma station n'est pas toute jeune non plus il faut dire ( 5 ans ). Pour le "resample " des fichiers , j'utilise soit Sound Forge de Sony soit Format factory V3 ( gratuit ) . je remplace les fichiers en 44,1 par ceux en 48 , directement sur la TL et il n'y aucun désynchronisme car je le verrais tout de suite ( gros plans sur des chanteurs) . Il faut donc chercher ailleurs mais d'ou ça vient ???? . Désolé .
     
  3. Denis11

    Points Repaire:
    3 830
    Recos reçues:
    29
    Messages:
    1 250
    Appréciations:
    +12 / 30 / -0
    Vérifie la durée de ton son en 44 et en 48. Si c'est la même c'est que le probleme est ailleurs.
    Tu enregistrais sur quoi? signal de réf entre recorder et 5d?
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 150
    Appréciations:
    +480 / 2 388 / -59
    Il peut y avoir une multitude de causes :

    Au tournage.
    L'enregistreur audio n'est pas synchronisé avec l'enregistreur vidéo.
    L'horloge de l'enregistreur audio n'est pas calée pile poil à 44.100.
    L'horloge de l'enregistreur vidéo n'est pas stable.

    A la conversion, l'horloge du soft n'est pas calée pile poil à 44.100 ni à 48.000.

    Coté montage, son horloge n'est pas non plus calée pile poil à 48.000 et si en plus celle de la vidéo n'est pas stable....

    Donc tout est possible.


    A+
     
  5. nazems75

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    54
    Appréciations:
    +0 / 5 / -0
    désynchro

    S'il s'agit d'une désynchro constante je suis d'accord avec le message précédent. S'il s'agit en revanche d'une désynchro progressive (1 image de décalage au départ puis presque une seconde après plusieurs minutes) il s'agit soit d'un problème d'interprétation lors de l'import (dans ce cas repasser dans mpegstreamclip par exemple avant d'importer). Soit il s'agit d'un élément en 44khz mis dans une séquence en 48khz ou l'inverse.
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 150
    Appréciations:
    +480 / 2 388 / -59
    Je crois qu' il va falloir reprendre les calculs des trains qui ne roulent pas à la même vitesse !:D

    Si le désynchro est constante, il s'agit d'un mauvais calage au départ.
    Si 5 images d'écart au début et à la fin, la vitesse est la même, il suffit de glisser l'image ou de son de 5 images dans le bon sens et on est synchrone :bravo:

    +A
     
  7. jakovideo

    jakovideo Regretté Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    230
    Messages:
    11 080
    Appréciations:
    +166 / 322 / -1
    Bonjour , oui Saint Kro c'est vrai mais il semble dire que le décalage s'amplifie au fur et à mesure du temps qui passe , donc probablement des horloges mal calibrées . Vachement rare je pense . Il doit être possible de le vérifier en posant 2 bouts de fichiers sur la time-line d'un soft comme Sound Forge par ex , un soft qui permet en tous cas de zoomer sur l'affichage pour voir l'écart entre 2 échantillons . Ca ne résoudra pas le problème mais au moins , la prochaine fois , il enregistrera en 48 K directement .
     
  8. Denis11

    Points Repaire:
    3 830
    Recos reçues:
    29
    Messages:
    1 250
    Appréciations:
    +12 / 30 / -0
    Ce qui ne solutionnera rien. Si le recorder et la camera ne sont pas stable en synchro le probleme sera le même si il enregistre directement en 48 khz.

    Mais bon comme l'initiateur de ce post a disparu sans répondre à nos questions, il sera difficile de repondre plus. Mais je persiste, il suffit de comparer la longueur en 44.1 et en 48 pour savoir si c'est la conversion qui est problematique
     
  9. nazems75

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    54
    Appréciations:
    +0 / 5 / -0
    Oui je me suis mal exprimé c'est ce que je voulais dire.

    Sur final cut ça m'est arrivé plus d'une fois (pas sur avid). Le problème vient du fait que, pour je ne sais quelle raison, les plages où le niveau sonore est quasi-nul sont réduite en durée lors de l'import. Du coup la désynchro est progressive et donc impossible à recaler sur l'ensemble du clip (en gros la piste son est plus courte que la piste vidéo). A chaque fois le problème venait d'une différence de fréquence entre le clip et la séquence.

    Le problème m'est aussi apparu une fois, en récupérant des plans d'un montage envoyés à soundtrack. Un partie de ces plans avaient été tournées en 44khz, la séquence était en 48khz. Aucun problème au montage car les plans avaient été digitalisés en 48khz.
    En revanche, après nettoyage dans soundtrack, de retour dans final cut, tout se désynchronisait (sur un montage de 2h30 ma piste son était devenue plus courte de 43 secondes). La solution a été de faire un export à partir de soundtrack puis un import dans final cut.

    Je suis monteur, je fais avec ce que les assistants ont rentré en machine. Je ne peux, hélas, que constater les problèmes et essayer de les résoudre.
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 150
    Appréciations:
    +480 / 2 388 / -59
    Oui, sauf que tu as exprimé exactement le contraire.
    Pour un monteur, un décalage constant = mauvais calage au départ.

    Il ne faut pas tout mettre sur le dos de la conversion.
    Dans ma vie de mixeur, j'ai souvent converti du 44.1 en 48, voire même du 44.056 en 48 sans pépin de décalage, parce qu'au tournage image et son étaient genlockés.

    Si les sources sont foireuses, les résultantes seront toujours foireuses.
    Comme Denis11, voir la durée des deux versions.

    Ne pas oublier que même deux machines identiques n'ont pas forcément la même horloge pile poil.

    C'est pas pour rien qu'en tournage multicam, on distribue ad minima la ref et le TC.
    Une petite horloge stable comme l'Isochrone d'Antelope et roule ma poule.
    Isochrone OCX-V | Antelope Audio

    A+
     
  11. Monsieur-Hulot

    Points Repaire:
    2 680
    Recos reçues:
    24
    Messages:
    936
    Appréciations:
    +4 / 98 / -0
    ..ooo et il coûte combien ton radio-réveil ?
     
  12. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    218
    Messages:
    20 150
    Appréciations:
    +480 / 2 388 / -59
    moins de 1500 € TTC

    Moins chère qu'une Rolex:D:mdr:

    A+
     
  13. raffen

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Non non, je n'ai pas disparu et vous remercie tous pour vos réponses, toujours hyper sympa de voir
    que des gens prennent le temps d'essayer de résoudre vos problèmes ((;

    Des précisions concernant le mien :

    - la vidéo a été tournée en 48 k, mes prises de son la moitié en 48 k et l'autre en 44,1 (pour info j'avais fait 2 sessions, bien réglé la première et oublié de changer les préférences sur la deuxième), le problème de désynchro
    existe dans les 2 cas de figures : vidéo 48 avec son 48, vidéo 48 avec son 44,1 converti en 48

    - lorsque le réal a calé ses pistes son caméra avec les miennes dans final cut il a bien pris soin de
    faire démarrer ces pistes et les miennes aux même endroit, elles sont donc parfaitement calées au début
    et se décalent de plus en plus au fil de la timeline, j'ai pu juger de la désynchro car il m'a envoyé le tout
    en fichier Omf que j'ai ouvert dans Logic pro 9 et j'ai constaté, qu'effectivement, les formes d'ondes étaient raccord au début et ne l'étaient plus à la fin

    - j'ai recalé tout ça, grâce à l'outil flextime (pour ceux qui connaissent Logic), je lui ai retourné mon fichier
    en aiff 48 k et d'une durée de 54'51 et bien rebelotte ! lorsque qu'il le colle à sa vidéo qui fait cette durée
    ma piste son ne fait plus que 54'47 et donc désynchro à nouveau !?!?

    - étant utilisateur du Logiciel Premiere d'Adobe, j'ai fait un test en créant un projet vidéo avec les même caractéristiques que le réalisateur (25 i/s en 48k) et lorsque j'importe ma piste son elle garde bien le bon minutage, à savoir 54'51. J'ai même fait l'essai d'importer ma piste en 44,1 k sur le projet en 48k, idem, aucune interpolation sur la durée du son, il fait bien 54'51

    je ne vois pas d'autres solution qu'un problème d'importation dans Final Cut, je ne possède pas ce Logiciel et
    je m'en remets à vous pour d'éventuel réglage à faire pour ne pas avoir ce genre de déconvenues

    Et dernière bizarrerie , le réal vient de me dire qu'il a converti ma piste son aiff en wav et là, magie, le son est
    synchro et garde son bon minutage 54'51 !!

    Etonnant non !? A moins que ce ne soit une caméra planquée orchestrée par Steve Job qui commence à s'ennuyer un peu là haut… dans son cloud …
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous