Nous suivre

Rejeter la notice

Atelier Caméras RED - Jeu Concours spécial étudiants
Gagner votre place à la session des 26&27 Février à Paris
>> Plus d'infos <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

Ingest & Proxy natif MXF OP1A

Discussion dans 'Avid Media Composer' créé par Chachou aka JMS, 29 Mai 2019.

Statut de la discussion:
Fermé pour nouveaux messages
  1. Chachou aka JMS

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Depuis peu sur MC, je n'avais jamais eu à ingest des rushs natifs en .mxf (OP1A dans ce cas-ci) en 6k, et me voilà dans l'incapacité de créer les proxys dont j'ai besoin pour travailler. Il m'est aussi impossible d'importer/AMAlink le(s) fichier(s) en lui même.

    Capture d’écran 2019-05-29 à 17.48.51.png

    La manip' est peut-être extrêmement simple, mais malgré quelques heures à explorer les forums, impossible d'y parvenir. Peut-être ai-je mal compris le principe/utilisation de l'AMAlink (j'utilise la version du soft 2018.12.2).

    J'ai essayé de copier un des fichiers dans Avid MediaFiles/MXF/1 puis de supprimer les fichiers .mdb et .pmr pour ensuite importer le nouveau .mdb dans un bin : rien à faire, mon fichier n'est pas accepté par Avid, il me le met en quarantaine. J'ai aussi tenté de faire un proxy en DNxHR HQ 8 bit - même résultat. Le seul moyen d'y parvenir est de transcoder en ProRes pour ensuite importer le fichier et donc recréer des .mxf - pas hyper efficace.

    Etant donné la masse de rushs j'aimerai éviter une double batch de transcode - HELP
    Merci à vous,
    Chachou
     
  2. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 813
    Appréciations:
    +136 / 217 / -1
    Tu as installé le plugin de Nablet ?
     
  3. Chachou aka JMS

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Affirmatif.
     
  4. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 813
    Appréciations:
    +136 / 217 / -1
    Tu as quoi comme message d'erreur quand tu link en AMA un MXF ? Avid détecte bien qu'il doit utiliser le plugin Sony Raw ?
     
  5. Chachou aka JMS

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Alors, voilà la fenêtre :

    Capture d’écran 2019-05-30 à 17.01.16.png

    Peut être que j'utilise juste mal le principe de l'AMA, jamais utilisé auparavant.
     
  6. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 813
    Appréciations:
    +136 / 217 / -1
    Je n'ai pas ta version de Media Composer, j'ai une version plus ancienne, mais je crois me rappeler que dans le source browser, quand tu vas chercher le fichier .MXF, il y a le nom du plugin utilisé, dans une colonne à côté du nom de fichier. C'est marqué quoi ?
     
  7. Chachou aka JMS

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Il me dit que je n'ai pas le plug-in :

    Capture d’écran 2019-05-30 à 20.13.24.png

    Peut-on gérer les plug-in depuis MC?
     
  8. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 813
    Appréciations:
    +136 / 217 / -1
    Tu as bien installé ça ? Sony RAW AMA Plugin – nablet

    Tu as la liste des plugin installé dans la fenêtre principale, dans l'onglet "info" je crois
     
  9. Chachou aka JMS

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Okay c'est bon, en fait il suffisait juste de sélectionner le plug dans la colonne... 'Me doutait que ça n'allait pas être compliqué !
    Merci pour ton aide !
     
  10. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 813
    Appréciations:
    +136 / 217 / -1
    Tant mieux, bonne continuation
     
  11. schlakata

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour, je rencontre le même problème, pourrais tu me dire dans quel colonne tu sélectionnes le plugin ?
     
  12. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    161
    Messages:
    16 914
    Appréciations:
    +282 / 1 402 / -32
    @schlakata
    Pour avoir des réponses plus précises, il serait préférable que tu ouvres ta propre discussion en exposant ton problème exact ainsi que ton environnement de travail.
     
Chargement...
Discussions similaires - Ingest Proxy natif
  1. moise
    Réponses:
    0
    Nb. vues:
    131
  2. Kilmo
    Réponses:
    4
    Nb. vues:
    179
  3. capman81
    Réponses:
    24
    Nb. vues:
    694
  4. GERARD06
    Réponses:
    4
    Nb. vues:
    180
  5. Helisam
    Réponses:
    4
    Nb. vues:
    131
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous