module inscription newsletter haut de page forum mobile

Rejeter la notice

NOUVEAU : Atelier Fairlight les 11&12 Octobre avec Damien Favreau
Exploitez les outils puissants de mixage et de correction de Fairlight, et optimisez la qualité audio de vos projets !
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec ces ateliers mensuels de 3 heures. Première session le 14 septembre de 17h à 20h

impossible enregistrer avec avid studio

Discussion dans 'Archives moteurs' créé par video33, 7 Décembre 2011.

Tags:
  1. video33

    Points Repaire:
    750
    Recos reçues:
    3
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    :hum::hum:Bonjour, Avec Avic Studio, je n'ai pas eu de pb jusqu'au jour où mon DD a claqué (il portait la lettrre "Z". Il était monté en RAID 1 avec un autre DD.Je remplace le DD defectueux par un DD et le monte en NON RAID et je l'appelle "V".
    Avid Studio n'enregistre plus aucun film ni projet depuis. le fichier des evènements semble s'appeler "Z" (comme l'ancien et qu'il ne retrouve pas). Impossible de paramétrer ce fichier.
    J'ai désinstallé et re-installé Studio et c'est pareil, je ne peux plus enregistrer ni voir mon montage qui apparait sous forme de vignette avec un point d'exclamation.
    En cliquant dessus, j'ai le message "media manquant, veuillez le relier".
    Il est impossible de le relier vu qu'il n'a rien enregistrer.
    Tout fonctionnait donc très bien et en changeant de disque plus rien ne va.
    Merci de votre aide
    Video33
     
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    112
    Messages:
    11 295
    Appréciations:
    +31 / 121 / -4
    Z ou V ... quésaquo ? Un disque où est installé le système, ou autre ?

    si AS appelle un HDD absent, c'est qu'il lui est lié. Soit au niveau d'un projet, ou d'un paramètre de configuration.

    Pourquoi AS désinstallé et réinstallé identifierait un HDD absent ? J'ai installé ma version de AS à la suite sur 2 PC différents sans aucun problème.
     
  3. video33

    Points Repaire:
    750
    Recos reçues:
    3
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Bonjour, et désolé pour le retard à répondre.
    Les lettres v: ou z: sont les noms des DD. z:étant celui qui est cassé, v: celui qui le remplace.
    Dans AS, les options de configurations sont assez succintes (contrairement à Première pro CS5). Le projet a bien été configuré pour être installé sur v: or, le journal des erreurs, dont on ne peut pas modifier la config nous indique qu'il est sur z:. J'ai enregistré le projet sur v: mais à la réouverture de AS, j'ai le message "media manquant, veuillez le relier " et les imagettes du montage sont marquées par un point d'exclamation rouge et inaccessibles.Impossible de le relier, le projet n'est pas enregistré ni là où je l'ai demandé, ni ailleurs !! Par contre, AS cheche toujours son journal des erreurs dans z: qui n'existe plus.
    C'est compliqué à expliquer simplement. En résumé : AS n'enregistre plus mes projets, je n'en n'ai donc plus l'utilité.
     
  4. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    112
    Messages:
    11 295
    Appréciations:
    +31 / 121 / -4
    à moins d'une désinstallation incomplète de AS , il n'y a aucune raison qu'il te soit redemander d'ancienne localisation.

    il ne t'ai pas venu à l'idée de tenter de renommer ton nouveau HDD ?

    sinon je ne vois comme autre solution que de redéfinir les paramètres de la bibliothèque en effaçant le fichier Settings.xml

    localisation > C:\Users\nom d'utilisateur\AppData\Local\Avid\Studio\1.0\Settings
     
  5. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    44
    Messages:
    3 723
    Appréciations:
    +48 / 144 / -6
    Bonsoir,
    Ou tout simplement changer la lettre de ton nouveau disque dur!!!
    Dans le cas de Windows 7.......Clique droite sur ordinateur ensuite clique gauche sur "Gérer" ensuite "Stockage" ensuite "Gestion des disques" ensuite clique droite sur le disque concerné et clique gauche sur "modifier la lettre de lecteur et les chemins d'accès..."
    A+
     
  6. video33

    Points Repaire:
    750
    Recos reçues:
    3
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Merci pour vos réponses. J'ai déjà essayé en changeant la lettre d'identification du DD, et AS me réclame l'autre !! v: remplacé par z: ==> dans ce cas, AS me dit que v: est manquant !
    On a tout désinstallé (par panneau de config) puis réinstallé. A la réinstall, AS n'a rien demandé.
    J'ai tenté de chercher les chemins utilisés dans les registres par executer>regedit, mais avec windows 7, les chemins n'apparaissent pas (comme dans XP).
    Je peux encore tenter l'idée de GMX, mais à quoi sert ce fichier setting.xml ? est-ce que ça ne va pas manquer ?
    Merci de votre aide.
    @ bientôt
     
  7. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    44
    Messages:
    3 723
    Appréciations:
    +48 / 144 / -6
    Bonsoir, évidement, il te réclame le "V" car tu as réinstallé Avid Studio avec le nouveau disque qui n'est plus en RAID en plus. Car comme tu le sais, avec une nouvelle installation AVStudio t'nstalle le projet d'exemple, ce qu'il fait qu'il te reclame le nouveau lettre "V" mais pour ton projet perso, il te réclame le "Z". Alors, je te conseille de supprimer le projet d'example et d'ouvrir AvStudio direct sur l'icone projet sur le disque que tu as renommé (comme tu as dis toi-même) en "Z".
    Je veux quand-même te signaler que je suis passé par le même chemin que toi car suite d'ajoute d'un disque supplémentaire, tous les lettres avaient changer de nom, je les ai tous renommé comme je l'ai indiqué dans mon message précédent et Avid Studio fonctionnait sans problème!!! C'est à dire, mes projets étaient présente comme avant.
    A+
     
    #7 GCVMP, 16 Décembre 2011
    Dernière édition: 16 Décembre 2011
  8. video33

    Points Repaire:
    750
    Recos reçues:
    3
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    merci l'ami de tes conseils, mais après avoir fait et refait ce que tu me conseilles, après avoir désinstallé et réinstallé (2 fois) après avoir cherché le cheminement de l'enregistrement du projet, après avoir transporté chez un spécialiste informatique video l'ordi ... résultat ... impossible de trouver la solution ou alors tout remettre à zéro !
    c'est moi qui suis:hello: à zéro, donc j'abandonne et range en archives ce logiciel.
    Pas de chance, mais il y a plus grave non ?
    Aller, merci et bonnes fêtes de fin d'année
     
  9. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    44
    Messages:
    3 723
    Appréciations:
    +48 / 144 / -6
    Bonsoir,
    Je comprends ta réaction mais je ne peux pas accepter que tu abandonne. Je ne suis pas spécialiste en informatique mais je suis très curieux et je peux t'assurer que j'ai passé des nuits blanche concernant l'informatique et surtout concernant de montage vidéo...ce qui m'a permis de gérer le registre Windows et ce qui m'a permis de trouver toujours une solution même après les nuits blanches!!! Comme ggfx a écrit, moi non plus je ne suis pas là pour vendre Avid Studio mais je peux te dire que mon logiciel du coeur est Avid Liquid 7.2 mais suite à l'abadonne de ce logiciel extraordinaire d'Avid, je cherche "Un" qui peux faire oublier un petit peu ce logiciel que j'adore. Et après des multiple test avec plusieurs logiciels, Avid Studio a toucher mon coeur sachant qu'il coûte 5 X moins cher que Avid Liquid. En plus, il a accepter avec quelques petits manipulations personnel tous les plugins que j'avais acheté pour mon Avid Liquid et ils fonctionnent auss bien. Je parle de Adorage 1 à 10, de Vitascene 1, de Mercali, de heroglyph 2.6 et de New blue Essential 1. Alors, je pense que ton spécialiste d'informatique ne maitrise pas trop le montage vidéo.
    Je te souhaite quand-même une bonne continuation avec d'autres logiciels mais surtout bon courage.
    A+
     
  10. video33

    Points Repaire:
    750
    Recos reçues:
    3
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Merci mon Ami,
    Pour le moment je laisse un peu de côté ce problème, mais j'y reviendrai, promis.
    Je montais mes films avec Avid liquid, mais lors de mon achat de caméra pro sony en hd, il posait problème à l'acquisition. Je me suis donc équipé d'Addobe cs5, là impec, mais gros investissement. Mais pour monter rapido en avchd ce petit logiciel convivial m'allait très bien pour ces montages tournés avec une petite caméra discrète sony hd, et puis, paf, le disque dur rend l'âme et le logiciel avec !
    Si je trouve, et surtout si j'ai le temps de chercher, je te promets de te tenir au courant !
    bonnes fêtes de fin d'année
    ami
    jp (video33)
     
  11. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    44
    Messages:
    3 723
    Appréciations:
    +48 / 144 / -6
    Bonsoir, effectivement, là je ne peux pas dire le contraire car comme tu le dis, ce n'est pas le même prix. Mais ne t'inquiète pas, Avid Liquid 7.2 reste mon logiciel préféré. Simplement, Adobe , je ne le sens pas...Je voulais simplement te dire que cet Avid Studio, pour le prix qu'il coûte, je le trouve extraordinaire. Pour arriver au même niveau de montage qu'avec Avid Liquid, c'est un peu plus long mais j'arrive et il le fait bien. pour cela, je t'ai dit que je n'accépte pas que tu l'abandonne.
    A+
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous