Nous suivre

Impossible d'exporter, l'ordi ''crash''

Discussion dans 'Adobe' créé par oko, 13 Décembre 2019.

  1. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Je viens de terminer un montage. C'est un spectacle. durée; 1h30. 3 caméras. Je travaille avec les proxis.. Très peu d'effets ou de transitions mais beaucoup de correction colorimétrique. Tout ce passe très bien durant le montage. Lorsque je veux exporter, mon ordi ''crash'' après 30% d'export ( sans message d'erreur). J'ai essayé un export de 10 minutes...sans problème. Qu'est-ce qui peut bien faire ca ?

    PS Ca fait 2 ans que j'ai cette machine et fait des vingtaines de montages...sans problème.
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    C'est à dire ?
    Blocage de l'application, de l'ordinateur ?
    Sortie intempestive de l'application ?
    Avez vous regardé dans l'observateur d'évènements de Windows, rubriques Système et Applications, les messages d'erreur à l'heure du crash ?

    Place disque insuffisante sur le disque d'export ?

    Olivier
     
  3. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Blocage de l'application, de l'ordinateur ? : Blocage de l'ordi
    L'observateur d'évènements de Windows , messages d'erreur: Voici ce que ca donne; Profile notification of event Load for component {B31118B2-1F49-48E5-B6F5-BC21CAEC56FB} failed, error code is See Tracelogging for error details.
    Il me reste 200GO de libre.
    Là, je viens d'exporter un autre montage qui est sur un autre disque dur et ca fonctionne...donc problème de disque dur ??? Est-il possible de faire une manip.pour copier tous les fichiers requis sur un autre disque dur...et pouvoir ouvrir le projet ???
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    NON, probablement pas, un problème disque il y a toujours un message d'erreur dans l'observateur d'évènements.
    Le message que vous avez relevé ne me parait pas significatif du problème. il est assez courant sous W10, mais sans vraiment de conséquences
    Windows 10: User Profile Service Event ID 1534 warnings - gHacks Tech News
    S'il y a blocage complet de l'ordi, je penserais plutôt à un problème de mémoire, que vous pouvez tester avec le petit utilitaire Memtest+, voir :
    MemTest - Tester ses barrettes de RAM

    Peut être, aussi, un problème de surchauffe du CPU, mais cela ne m'est jamais arrivé, donc je ne sais pas s'il y a blocage complet de la machine, ou simplement ralentissement.

    Olivier
     
  5. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Je vais tester...mais comment ce fait-il que sur un autre disque dur ca fonctionne avec la même mémoire ??? Merci Olivier
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    Ce n'est pas le même montage, la mémoire (si elle est en cause) n'est pas sollicitée de la même façon
    Olivier
     
  7. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Je viens de tester et la mémoire est OK.
    Si je défragmente...ca peux-tu aider...ya t-il des risques ???
     
  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    La fragmentation des disques peux induire des mauvaises performances, mais pas de crash (mais c'est toujours utile de défragmenter les disques HDD périodiquement).
    Le test mémoire, il faut le faire en plusieurs passes, et si vous avez plusieurs barrettes, en tester une seule à la fois (enlever les autres).
    Mais la panne mémoire, n'est qu'une hypothèse dûe au fait de votre plantage complet sans message.
    Autre hypothèse : Avec un moniteur logiciel (par ex Core_Temp ou Aida64), surveillez la température du processeur pendant l'export

    Olivier
     
  9. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    169
    Messages:
    15 253
    Appréciations:
    +191 / 728 / -14
    OUI surveille la température avec Core temp
    ensuite tu peux mettre tous tes rushs sur un autre disque dur et exporter sur un autre aussi.
    Première te retrouvera tes rushs si tu les déplaces !
    conserve quand même le montage avec tes rushs là où ils sont actuellement et donne un autre nom au montage avec les rushs déplacés.
    Comme ça tu pourras revenir en arrière en remettant tes rushs où ils sont actuellement si ça résout pas le plantage
    Ce que tu peux faire c'est juste changer le nom du dossier actuel et les copier sur un autre disque dur comme ça c'est facile de revenir en arrière
     
  10. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Merci. Je teste
     
  11. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Voici le tableau que ca donne lorsque j'effectue un export. Ca plante systématiquement après 30% d'éffectué . Dans un autre ordre d'idée, j'ai fait un autre test; j'ai modifié ,dans Réglage du projet --Système du rendu...j'ai changé Cuda par Logiciel Mercury playback....J'ai dû faire un rendu (tout à fait normal) qui a durée 6 h...et là, j'ai pu exporter tout mon projet sans problème...
     

    Fichiers attachés:

  12. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    Quelle carte graphique utilisez vous (modèle, mémoire).
    Avec cuda, il peut il y avoir des problèmes si l'image à traiter est de taille trop grande, et que la mémoire graphique est insuffisante.

    Olivier
     
  13. oko

    oko

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    NVIDIA GeForce GTX 1060 6GB
     
  14. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    J'ai la même carte, et je n'ai aucun problème avec mes montages.
    Je suis en train de terminer un film reportage d'1H 30 sur un voyage à Madagascar : 1200 clips, 4 pistes vidéo, 5 pistes audio, 200 titres et sous-titres, une quarantaine de photos, une trentaine de musiques.

    Avez vous essayé d'exporter avec le plugin Voukoder, voir la longue discussion :
    Encodage Premiere en X264 x265, Nvidia ou AMD, VBR, CQP, AC3, MKV etc | Le Repaire

    Si le problème persiste, il faudra exporter en coupant progressivement votre timeline (par dichotomie) pour localiser le clip/image à problème.

    Olivier
     

    Fichiers attachés:

  15. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    Vérifiez quand même si vous avez le dernier niveau du driver pour votre carte graphique.

    Attention : si vous voulez tester le plugin Voukoder, il faut au moins la version 436.15 du driver vidéo Nvidia

    Olivier
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous