Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

[Problème] Impossible de rouvrir mon projet Première pro... et je suis dans la merde !

Discussion dans 'Adobe Premiere Pro' créé par bigmama, 28 Décembre 2016.

  1. bigmama

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    Cela fait un an que je suis revenu sur première Pro après plus de 5 ans sous Final Cut Pro.
    Je n'ai jamais eu de soucis et j'en était très satisfait. ...jusqu'au hier !

    En effet, j'ai un gros projet que je porte depuis plus de 3 ans. Un documentaire que je réalise et que je monte moi même (faute de budget). J'étais sur la fin du montage, que j'avais bien avancé cet été.

    J'ai voulu le reprendre pendant les vacances de noel...Et là : impossible d'ouvrir le projet.
    J'ai essayé sur mon pc (sur lequel j'avais fait tout les montages précédent) ainsi que sur des pc et mac d'amis (avec différentes versions de première pro). Et a chaque fois, c'est un message d'erreur :
    "Une erreur inconnue s'est produit pendant l'ouverture du projet"
    ou alors un message pour dire que le projet est corrompu

    J'ai essayé avec les autosave, et ça me fait pareil.

    Est ce que vous pourriez m'aider ? Ca me sauverait vraiment vu l'ampleur du montage déjà effectué...et surtout, dans la mesure où il y avait toute une partie de traduction effectuée cet été par une personne repartie dans son pays depuis....

    Autant dire que si j'arrive pas à rouvrir ce projet, je suis un peu dans la merde !

    PS : je peux vous mettre un lien de téléchargement vers le fichier si l'un d'entre vous se sent l'âme d'un sauveur...

    Merci d'avance
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    520
    Messages:
    22 321
    Appréciations:
    +619 / 1 204 / -35
    A quel moment exactement se produit le message d'erreur ?
    Essayez de créer un nouveau projet vierge, et d'importer l'ancien dans ce nouveau projet.
    Il y a d'autres solutions a essayer si ça ne marche pas (pour les détails,voir mes posts récents sur le sujet) :
    - supprimer les fichiers et dossiers caches
    - supprimer le dossier des préférences
    Cela tendrait à prouver que le problème n'est pas dans le projet lui même, mais plutôt lié à l'environnement de Premiere.

    Olivier
     
  3. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 471
    Appréciations:
    +201 / 748 / -14
    Comme le dit OGT as-tu changé ton environnement entre temps ??
     
  4. bigmama

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    C'est vraiment au moment de tenter d'ouvrir le projet...

    J'ai essayé d'ouvrir un autre projet (vierge ou non) et de importer mais ça ne marche pas

    Je crois avoir mis à jour mon Windows entre temps mais sans certitude
     
  5. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 471
    Appréciations:
    +201 / 748 / -14
    Quelle version de Première as-tu ? pas capital comme info mais bon à savoir.
    Si elle est ancienne tu pourrais tester une version démo ...Mais attention si ton projet passe sur la version démo opérationnelle 1 mois, le projet ne s'ouvrira plus si ta version est antérieure ! une fois sauvé bien sûr
     
  6. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 217
    Appréciations:
    +25 / 45 / -5
    Alors là, il y a des choses qui ont changé depuis!!! En plus la sauvegarde manuelle? Tu ne le fais pas pour un projet si important? Un si grand projet et faire appelle à l'autosave!!!
    A+
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    520
    Messages:
    22 321
    Appréciations:
    +619 / 1 204 / -35
    Quelle version de Premiere ?
    Je veux bien tenter d'ouvrir ce projet, en le dézippant et en regardant le contenu XML pour voir si quelque chose me saute aux yeux (mais si le projet est très gros ce n'est pas évident !)
    Avez vous bien essayé les 5 sauvegardes automatiques par défaut, je suis surpris que les 5 soient vérolées ! (sauf problème disque par exemple).

    Olivier
     
  8. bigmama

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Alors le projet a été monté initialement sous Première pro CS6

    Quand je parlais d'un projet de 3 ans, c'était entre le début de l'écriture, le tournage et le montage. Mais je n'ai commencé le montage qu'en début 2016.

    Et j'ai bien fait plusieurs sauvegarde manuelles, en plus des Autosave... mais aucune ne marche !

    J'ai aussi tenté de prendre une version CC 2017 de Première, en évalution 7 jours. Et ça ne marche pas non plus...
     
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    520
    Messages:
    22 321
    Appréciations:
    +619 / 1 204 / -35
    Et qu'avez vous fait sur cette machine depuis 2016 ? (changement de disques, défragmentation des disques, passage d'utilitaires dangereux tels CCLeaner, ...)
    Utilisez vous des plugings tierce partie (tel Mainconcept codec suite)
    Avez vous entre temps fait d'autres montages avec cette version de Première ?

    Olivier
     
  10. bigmama

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Alors pas de changemetn de disque/défragmentation ou quoi. Par contre, je l'ai renvoyé au SAV du constructeur (MSI) pour un problème de ventilo. il est revenu est tous mes logiciels et données étaient toujours là (malgré une sauvegarde sur disque).

    Mais le projet est sur un disque dur externe en plus.

    Pas de plugins tierce à ma connaissance.

    Et oui, j'ai fait d'autres montages depuis aout sur cet pc et avec premiere. sans aucun soucis.

    (merci à tous pour votre aide)
     
  11. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 217
    Appréciations:
    +25 / 45 / -5
    Je ne sais pas si Olivier voit clair, moi en tout cas j'ai besoin de réfléchir...
     
    #11 GCVMP, 28 Décembre 2016
    Dernière édition: 29 Décembre 2016
  12. bigmama

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
  13. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    50
    Messages:
    3 730
    Appréciations:
    +137 / 507 / -6
    J'ai téléchargé le projet, mais à l'ouverture j'ai ce message :
    Erreur_prj.JPG
    Si vous avez la suite CS6, les autres modules fonctionnent-ils correctement?
    Essayer d'ouvrir "Audition" puis "Premiere".
     
  14. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    520
    Messages:
    22 321
    Appréciations:
    +619 / 1 204 / -35
    Désolé, j'ai bien téléchargé votre projet, mais impossible de le dézipper : erreur CRC (redondance cyclique), ce qui signifie que ce fichier a été mal enregistré, probablement dû à un problème disque lorsque vous avez effectué l'enregistrement.
    Cela peut arriver si c'est un disque externe en USB.
    Il faudrait vérifier dans l'observateur d'évènement de Windows, s'il y a des messages d'erreurs à la date d'enregistrement de ce projet (voir les rubriques système et applications).
    n'avez vous pas une sauvegarde sur un autre disque ?

    Olivier
     

    Fichiers attachés:

  15. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 849
    Appréciations:
    +139 / 226 / -1
    Le projet a été créé sur CS6 et poursuivi sur CC2015 ? As-tu une version du projet en autosave lorsqu'il était encore en CS6 ?
     
Chargement...

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous