module inscription newsletter haut de page forum mobile

Impossible de lire vidéo Adobe Premiere Pro

Discussion dans 'Adobe Premiere Pro' créé par Aveve12, 22 Juillet 2020.

  1. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'utilise Premiere Pro CC 2018 depuis 2 ans avec les vidéos importées de ma GoPro Hero 6. Cela a toujours bien fonctionné !
    Hier, j'ai à nouveau souhaité monter une vidéo avec des rushs de ma GoPro. Cela fonctionnait très bien jusqu'au moment d'appuyer sur play (ou espace). Rien ne se passe... Quand je bouge le curseur je vois les images de la vidéo mais la vidéo en elle-même ne veut pas s'enclencher...

    Je n'ai pourtant rien modifié depuis mes derniers montages. Je me suis renseignée sur internet et ai essayé plusieurs "solutions" mais rien n'a fonctionné. La seule chose qui ait changé sur mon ordinateur et la MAJ de windows 10... J'ai voulu rétrograder de version pour voir mais cela n'a pas été possible car la MAJ s'est faite il y a plus de 10 jours... Donc je n'ai plus accès au bouton "Commencer" pour rétrograder la MAJ.

    Je vous remercie de votre aide car là, je suis vraiment dans une impasse !
    Merci beaucoup.
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +710 / 1 389 / -40
    J'ai toutes les versions de Premiere Pro, et toutes les versions de Windows 10 (je suis beta testeur).
    Je n'ai jamais eu aucun problème de compatibilité.
    Je pense que votre problème peux venir du driver de la carte graphique, qui a pu être changé par la mise à jours de Windows 10.
    Téléchargez et installez la dernière version de ce driver, (par ex chez Nvidia si vous avez une carte GTX), cela devrait probablemement résoudre votre problème.

    Olivier
     
  3. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Merci !
    J'ai regardé la version que j'avais. Je viens de cliquer sur "Mettre à jour le pilote" et cela me met "les meilleurs pilotes sont déjà installés". Ma carte graphique : Intel(R) UHD Graphics 620
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +710 / 1 389 / -40
    La dernière version de ce driver est la : 27.20.100.8336
    Téléchargeable là :
    Downloads for Intel® HD Graphics 620
    Avez vous bien cette version ?
    Si oui : désactiver le décodage matériel dans les préférences (voir image)

    Olivier
     

    Fichiers attachés:

  5. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    J'ai installé le dernier pilote comme vous me l'avez indiqué... Le pb n'est pas résolu et en plus, j'ai des bandes vertes maintenant... :O
     

    Fichiers attachés:

  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +710 / 1 389 / -40
    Avez vous essayé cette solution :
    Olivier
     
  7. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Oui, je viens de l'essayer... Exactement la même chose. La lecture ne fonctionne pas et toujours les traits verts sur la vidéo...
    J'ai l'impression que d'avoir mis à jour le driver du pilote a empiré les chose... Je n'avais pas les traits verts avant...
     
  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +710 / 1 389 / -40
    Normalement, dans le gestionnaire de périphérique, vous pouvez revenir en arrière sur la version du driver, mais ce ne résoudra pas pour autant votre problème de lecture.

    Olivier
     
  9. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    228
    Messages:
    11 041
    Appréciations:
    +160 / 306 / -1
    Bonsoir , cette panne ressemble étrangement à celle que j'ai eu il y a 2 ans ( bien que ce n'était pas avec Premiere mais Edius ) : lecture possible en déplacant la tête de lecture à la souris mais pas d'enclenchement de la lecture avec la barre d'espace ou le bouton lecture du logiciel. Problème résolu en remplacant la carte graphique.
     
  10. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Merci pour ce retour. Mais je ne vois pas pourquoi je devrais changer la carte graphique alors qu'avec l'application "Film et TV" la lecture des vidéos fonctionne très bien. Il n'y a que sur Premiere Pro que cela beug... C'est quand même bizarre ?
     
  11. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    228
    Messages:
    11 041
    Appréciations:
    +160 / 306 / -1
    Je n'ai pas dit qu'il fallait changer la carte . Simplement j'ai eu la chance qu'un ami me propose une autre CG gratos pour résoudre le problème . Le soucis provient certainement tout de même d'un bon paramétrage de cette carte en rapport avec l'OS.
     
  12. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +710 / 1 389 / -40
    Son problème c'est qu'il n'y a pas de carte graphique, mais seulement un chipset graphique Intel, qui n'est vraiment pris en compte par Premiere que pour le décodage du codec H264.
    N'ayant pas une telle configuration, j'ai un peu de mal à donner plus de solutions à notre ami.
    Si le PC est une tour, un tests à faire est effectivement de rajouter une vraie carte graphique.
    A essayer également :
    supprimer (renommer) le dossier des préférences utilisateur de Premiere :
    ..Mes Documents\Adobe\Premiere Pro\14.0\Profile-Username

    Olivier
     
  13. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Est-ce que par tout hasard ces chiffres vous aideraient à y voir plus clair ?
     

    Fichiers attachés:

    • d.JPG
      d.JPG
      Taille de fichier:
      53.9 KB
      Nb. vues:
      18
  14. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 283
    Appréciations:
    +164 / 289 / -1
    Dans le réglages de projet, il y a quoi dans le système de rendu ?
     
  15. Aveve12

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    @Alcoriza voilà ce que j'ai dans rendu de projet.
     

    Fichiers attachés:

    • e.JPG
      e.JPG
      Taille de fichier:
      61.7 KB
      Nb. vues:
      20
Chargement...

Dernières occasions

 

Partager cette page