Nous suivre

Rejeter la notice

Atelier Caméras RED - Jeu Concours spécial étudiants
Gagner votre place à la session des 26&27 Février à Paris
>> Plus d'infos <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

[Problème] impossible d'affecter la carte audio dans Audition CS6

Discussion dans 'Adobe CC / CS6 / CS5 / CS4 et autres logiciels' créé par MX00, 20 Janvier 2020.

Tags:
  1. MX00

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    134
    Appréciations:
    +0 / 0 / -0
    Bonjour
    Je viens d'installer une carte audio SB Zx, dans un 1er temps j'ai configuré par défaut dans les préférences d'Audition CS6 cette carte en MME, tout fonctionnait bien.
    J'ai voulu essayé la config en mode ASIO pour avoir le moins de latence possible ça a fonctionné pendant les tests mais au reboot plus rien ne fonctionne avec Audition.
    Impossible en MME ou en ASIO avec le message ''Erreur interne du périphérique MME"
    A noter que la carte fonctionne normalement c'est seulement avec Audition que ça ne fonctionne plus.

    Config : Win10 64bits (à jour) - Drivers SB Zx à jour - Audition CS6
    Ce que j'ai fait pour essayer de résoudre le problème :
    Réinstall d'Audition , reboot
    Démontage de la carte audio, reboot
    Remontage carte audio, reboot

    Rien n'y fait, comment faire pour remettre audition dans les paramètre d'origine et supprimer toutes les configs matérielles ?

    Merci de votre aide
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    517
    Messages:
    22 107
    Appréciations:
    +606 / 1 180 / -32
    La ré-installation d'Audition ne supprime pas les préférences utilisateur.
    Pour cela il faut supprimer (renommer) le dossier :
    C:\Users\UserName\AppData\Roaming\Adobe\Audition\5.0
    avec UserName votre nom de session.

    En relançant Audition, il va recréer ce dossier avec toutes les valeurs par défaut, ce qui devrait résoudre votre problème.

    Pour info, chez moi avec CS6, je peux basculer de MME en ASIO et inversement, avec sortie soit
    - haut parleurs sur chipset intégré Realteck
    - sortie optique Spdif
    - sortie HP écran IIyama via la carte graphique en HDMI
    sans aucun problème

    Olivier
     
    #2 ogt, 20 Janvier 2020
    Dernière édition: 20 Janvier 2020
  3. MX00

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    134
    Appréciations:
    +0 / 0 / -0
    Merci Olivier de votre rapide réponse, j'ai fait se que vous avez suggéré mais ça n'a pas résolu le problème
    suppression de Roaming\Adobe\Audition\5.0 => désinstallation Audition => reboot => reinstallation => reboot
    copie d'écran avec les messages Capture1.PNG config1.PNG Capture2.PNG
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    517
    Messages:
    22 107
    Appréciations:
    +606 / 1 180 / -32
    Avez vous les derniers drivers pour cette carte son ?

    Olivier
     
  5. MX00

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    134
    Appréciations:
    +0 / 0 / -0
    Oui je viens de vérifier il n'y pas d'autres mise à jour, tout est à jour, Drivers Sound Blaster, win 10 etc...
    savez vous comment réinitialiser le pilote MME dans windows 10 ?
    Pour info, j'ai appelé Adobe, on me dit que le support sur ce produit n'existe plus !
    Merci
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    517
    Messages:
    22 107
    Appréciations:
    +606 / 1 180 / -32
    Bien sûr, Adobe n'assure plus que le support à partir des versions CC2018.
    Aucune idée, je ne sais même pas s'il existe un pilote MME, je n'en ai jamais vu la trace. Je pense plutôt qu'il s'agit d'une norme Microsoft pour que les développeurs réalisent leur propre driver pour leurs cartes, compatible avec cette norme..
    Voir :
    The difference between the ASIO, WDM and MME drivers | Sweetwater

    Moi j'essayerai quand même de désinstaller la carte son, de supprimer son driver, et de tout réinstaller. C'est quand même étrange que cela ait fonctionné au début !
    Avez vous essayé un autre logiciel de traitement du son, tel Audacity ?

    Vous pouvez aussi tester avec la version d'évaluation d'Audition 2020, qui offre les 3 modes : ASIO, MME, WASAPI

    olivier
     
    #6 ogt, 20 Janvier 2020
    Dernière édition: 20 Janvier 2020
  7. MX00

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    134
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Enfin la solution : Il faut impérativement activer dans Windows ''Autoriser les applications à utiliser le micro''.
    c'était désactivé ou peut-être que je l'avais désactivé par souci de sécurité. Bref... problème résolu
    Bonne journée
    actif.PNG
     
    #7 MX00, 21 Janvier 2020
    Dernière édition: 21 Janvier 2020
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous