module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

Impossibilité de faire un film avec mon projet

Discussion dans 'Pinnacle Studio' créé par skin92, 21 Avril 2014.

  1. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Merci ogt ,
     
  2. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    merci de confirmer que vous avez bien les PJ Capture1.jpg

    Capture2.jpg

    Capture3.PNG
     
  3. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    et pour répondre sur le fond à GGFX et GCVMP , je dirais que j'ai l'impression d'être sur un forum où il ne faut surtout pas dire du mal de Pinnacle 16, même qd il ne répond pas à vos attentes .
    Un peu le forum d'une secte où le petit cygne noir n'est pas le bienvenu ...
    Excusez moi , messieurs , mais c'est ma première expérience en montage video , et si dans mes vies antérieures, j'ai été un grand prescripteur en informatique et un visionnaire du e-business dans les années 90, je n'ai jamais été un programmeur ..
     
  4. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    merci de respecter la charte du site concernant le comportement et l'esprit que tout forumeur doit adopter en postant un message .
    Vous avez déjà été averti sur le caractère incorrect de vos messages
     
  5. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Dont acte et je m'abstiendrai ....

    Puis je cependant faire remarquer que malgré mes copies d'écran fournies à la communauté, mon problème d'enregistrement de mon film est toujours sans solution ?..

    Je n'ose penser qu'il soit insoluble et quelqu'un quelque part doit bien avoir une solution à proposer .
    Un grand merci d'avance
     
  6. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    chacun reste libre d'aider un autre forumeur. Nul est obligé . Le modérateur est présent pour faire respecter rigoureusement la charte du site . D'autres forums du site sont consacrés à différents éditeurs .
     
  7. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    oui , c'est bien sur ...
    Mais puis je espérer une réponse ou mon problème est il sans réponse ??
    J'ai du mal à croire que personne ne l'ait rencontré .
     
  8. babaorum

    Points Repaire:
    1 700
    Recos reçues:
    1
    Messages:
    155
    Appréciations:
    +0 / 4 / -0
    En cliquant sur la timeline tout en bas du banc de montage et en laissant ton doigt sur le clic-gauche de ta souris tu peux 'étirer' ton film pour 'zoomer' , fais le et vérifies bien que chacun de tes clips est bien collé au précédent, sinon ça peut générer à l'export ce genre de message.
     
  9. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Merci Babaorum ,
    J'avais vu cela sur une autre discussion et déjà tout vérifié..
    Apparemment , c'est OK , il n'y a pas de blancs et tout est bien collé .
    Une autre idée ?
     
  10. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Toujours pas d'idée ...
    Dites moi la vérité, Monsieur GGFX, mon problème est il insoluble ?
     
  11. Mamounette

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    221
    Appréciations:
    +1 / 7 / -0
    Des idées il y en a et pour répondre aux messages d'erreur, elles ont déjà été données au fil des threads :

    • Pas de blancs entre deux clips (un espace),
    • pas de partie orange ou rose (selon la vue de chacun) sur un clip ou image qui parfois peut bloquer l'export et donc faire apparaître ton message d'erreur,
    • pas de transition mal définie entre deux clips ou images,
    • pas de film qui commence par un titre, photo ou transition (il arrive parfois que cela dérange Studio et maintenant je préfère commencer par un petit clip au noir de ma composition),
    • pas de film qui se termine par une transition,
    • pas de mélange de format de vidéo (25 i/s avec 30 i/s),
    • pas de morceau de musique mp3 qui serait mal accepté (cela peut arriver sur une musique, va savoir pourquoi ...) ...

    je m'arrête là car si tu as tout vérifié ooo et que tout est parfait sur ta time-line, comme tu le dis, que veux-tu qu'on te dise de plus ?
     
    #56 Mamounette, 19 Mai 2014
    Dernière édition: 19 Mai 2014
  12. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Merci de tout ceci ..
    mais je suppose que si je suis arrivé( avec l'aide des forumers) à faire un film au format mpeg 2, c'est que tout ceci devait effectivement être OK .
    Alors, pourquoi , est ce que cela ne marche pas pour créer mon film en mpeg4 ou en DivX ?
     
  13. Mamounette

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    221
    Appréciations:
    +1 / 7 / -0
    Oh tu sais, les mystères de l'informatique ! Alors que tout fonctionnait bien dans un premier temps, un jour j'ai été incapable d'exporter un film en MPEG2 en haute définition à 30.000 k/bits (qui s'affichait en automatique) alors que cela fonctionne de façon impeccable pour d'autres et depuis j'exporte en "pré-réglage personnalisé" à 20.000 voire 24.000 k/bits et, là, plus aucun problème. Quant à la différence de qualité elle ne se remarque pas du tout.

    Je ne m'énerve plus et j'essaie toujours de trouver un palliatif au problème car nous ne sommes pas égaux, même parfois avec le même matériel et le même logiciel de montage.

    Il y a peut-être chez toi un souci au niveau du MPEG4, un truc qui ne plaît pas pour cet export. As-tu regardé, si tu as un autre projet, s'il peut être exporté en MPEG4 ?

    En essayant aussi d'exporter avec le type d'export "FICHIER" et non pas "LECTEUR".
     
    #58 Mamounette, 19 Mai 2014
    Dernière édition: 19 Mai 2014
  14. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    J'ai supprimé la seule transition qui n'était pas un fondu .. et du coup ma création de mpeg4 s'est plantée à 76% au lieu de 69% ...
    Y a un truc , non ?
     
  15. skin92

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Aucune solution ne permettant de sortir directement un film au format MP4 avec studio, j'ai trouvé sur le web des logiciels qui permettent de transformer un mpeg2 ( celui que j'ai péniblement pu sortir grâce à l'aide de ce forum) en mpeg4 .
    Et maintenant , j'ai mon film sur ma tablette !
    Pas fort pour Pinnacle dont je ne vais pas faire la publicité après toutes ces galères ..

    Quelqu'un peut il me conseiller un logiciel simple , permettant d'ajouter une piste son là où on veut ( et pas partout) et qui marche facilement ? Merci
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous