Nous suivre

[Problème] importer sous-titres srt chinois dans premiere pro?

Discussion dans 'Adobe Premiere Pro' créé par petit format, 19 Décembre 2019.

  1. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    Renomme ce fichier en prproj et regarde ce que ça fait
     

    Fichiers attachés:

  2. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Géniaaaaaaal !!!!!!!!!!!!
    Les titres apparaissent enfin !
    Comment t'as fait ?? Je voudrais bien comprendre !
    Qu'est ce qui clochait ?

    En attendant, je vais placer les sous-titres aux bons endroits !
     
  3. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Un ENORME MERCI !
    Comment je peux te remercier, Alcoriza ?
     
  4. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    En étant revenu dire merci, c'est déjà pas mal :D
     
  5. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Bouquet blanc.jpg A Alcoriza
     
    • Merci Merci x 1
  6. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Quand même, je voudrais bien savoir où était l'erreur et comment enregistrer le Projet et les ST, pour mourir moins bête, et au cas où on m'envoie encore des sous-titres srt en d'autres idéogrammes !!
    Merci !
     
  7. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    Malheureusement, je n'ai pas de réponse : j'ai juste importé le .srt sans modifier quoi que ce soit
     
  8. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    A force de chercher : je viens de trouver une raison pour laquelle les sous-titres n'apparaissaient pas à l'image : Dans l'onglet Elément / Options Vidéo / Définir sur la taille de l'image : activer.
    Coup de baguette magique : les sous-titres sont apparus !!
    Si ça peut servir à quelqu'un......
     
    • J'aime J'aime x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous