Nous suivre

[Problème] importer sous-titres srt chinois dans premiere pro?

Discussion dans 'Adobe Premiere Pro' créé par petit format, 19 Décembre 2019.

  1. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    Tu plaisantes ? Tu le renommes en .srt
     
  2. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Toi, pas fâché,
    moi, apprendre :)
    mercimercimerci

    Ça devient plus joli sur la TL, mais toujours pas de ST dans l'image !! (ils sont bien activés !)
    ST sur la TL.JPG
     
  3. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Fait déjà des tas d'essais, changé de machine, rien n'y fait. Les sous-titres qui sont bien maintenant en chinois n'apparaissent pas. Ma fenêtre de sous-titres le montre bien : rien dans les cases noires
    Qui peut encore m'aider ?
    (Avec mon fichier srt des sous-titres anglais, c'est nickel)
    Donc, où est l'erreur ? Merci de m'aider
    Sous-titres chinois srt dans PrPro.JPG
     
  4. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    T'as créé un sous titres CEA 708. Donc il faut non seulement l'activer, mais dans les réglages, bien vérifier que t'es en CEA-708.
     
  5. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Oui, les sous titres sont activés en CEA 708, (identique aux ST anglais).
    Pourquoi j'ai Grille 42x15 ? Qu'est ce que c'est ?
    Mon film est en HD 1920x1080.
     
  6. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    Tu as fait comment pour importer le fichier de sous-titres que je t'ai filé ?
     
  7. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    j'ai fait importer Importer dans le Projet
     
  8. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 722
    Appréciations:
    +133 / 204 / -1
    Quand tu importes mon fichier, il te fait un sous-titres CEA ? Tente de passer en sous-titres en clair. J'ai essayé mon fichier en 2017 et 2018 sur différentes machines, j'ai aucun souci.
     
  9. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    J'ai vu une différence entre le fichier srt importé et les légendes : pas la même durée :
    photos des dernières lignes (jusqu'à 11 minutes ++) du fichier texte et photo des dernières légendes (4:22:08)
    j'envoie des copies d'écran. Cette différence de durée est-elle importante ?
    Merci dernières lignes fichier srt.JPG Différence de durée entre film et  sur TL.JPG Derniers sous-titres 4 22 08.JPG
     
  10. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Sous-titres en clair ou en C708, c'est pareil A l'import  fichier ST.JPG
     
  11. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Voilà comment sont mes paramètres de l'importation des ST.
    Est-ce que qq chose cloche ? Mes paramères d'importation de la légende.JPG
     
  12. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    Je continue de chercher les erreurs. Toujours rien.
    Je viens d'essayer de refaire l'importation des ST chinois dans la version de PrPro 2017, alors là, maintenant, c'est le fichier sous-titres qu'il ne veut plus reconnaître !!!!!!
    Le même fichier qu'Alcoriza m'a envoyé.
    Au secours ! Je deviens dingue !

    Echec importation fichier.JPG
     
  13. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    250
    Messages:
    12 432
    Appréciations:
    +371 / 1 313 / -17
    normal , un fichier texte ne contient aucun flux audio ou video
     
  14. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 911
    Appréciations:
    +594 / 1 162 / -31
    Vous travaillez sous CC2017 ou CC2019 ?
    parce qu'effectivement sous CC2017 il y a eu des problèmes d'affichage des légendes.
    , corrigés depuis.
    Moi, sous CC2019, comme je l'ai montré dans mon post #27, je n'ai aucun problème.

    Olivier
     
  15. petit format

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +1 / 1 / -0
    J'ai besoin d'un 3 tonnes de kleenex, car je n'arrive à aucun résultat.
    J'ai essayé sous CC 2017, et CC 2019, rien n'y fait,
    en texte clair, en teletexte, en CEA 608 et CEA 708 c'est toujours pareil (en plus avec CC2017, le fichier utf8.srt n'est même pas reconnu, alors qu'il l'est sous CC2019 !).
    J'ai refait les manips depuis le départ, et c'est toujours pareil.
    je remets une photo de la fenêtre légendes qui me semble pas normale et qui est différente avec des sous-titres anglais. ST non apparents.JPG
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous