module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

import défectueux, montage impossible

Discussion dans 'Pinnacle Studio' créé par grospa23, 6 Juillet 2018.

  1. grospa23

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour
    je suis nouveau ici et je viens vers vous pour un soucis de montage
    nous avons des cameras embarquée AIM avec des cartes sd que l'on utilisedepuis 2 ans
    jusqu'à maintenant je recevais les films par wetransfer et j'ai tjs réussi a monter mes videos
    cette fois le contenu de mes videos était sur deux cartes SD que j'ai mis dans le fichier videos sources de pinacle 19
    j'ai bien reussi a monter la 1ere carte mais la 2eme j'ai un probleme lorsque je l'importe dans pinacle je ne vois plus la miniature avec un clichet du film mais j'ai une miniature avec un fond vert et un cercle avec une fleche au centre et lorsque je la met en route l'image est deformée et plus grande et je ne peux plus faire mon montage
    les deux cartes se lisent tres bien avec VLC
    j'ai meme essayé de m'envoyer une visdeo par wetransfer pour voir si il n'yè avait pas un decodage mais non
    que faire
     
  2. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    193
    Messages:
    17 393
    Appréciations:
    +334 / 1 051 / -33
    WeTransfert encode pas et c'est heureux ! il te fait une copie simple bit à bit !!
    as-tu comparé les média Info de ce qui passe avec ce qui passe pas ?
    Si ça vient de même cam avec même réglage c'est la carte qui est peut être vérolée ..
    mets nous les mediaInfo.
     
  3. grospa23

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    d'accord
    je viens de copier la video initiale sur une clef USB mais l'importation est exactement pareille ( ecran vert avec cercle en son milieu et une flèche )
    ou trouver média info (pardon de ramer )
     
  4. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    193
    Messages:
    17 393
    Appréciations:
    +334 / 1 051 / -33
  5. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    comme il t'a été suggéré, compare tes 2 vidéos avec MediaInfo.

    si tu les lis sans problème avec VLC, c'est un élément positif.
     
  6. grospa23

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    que faut il regarder ?
    upload_2018-7-7_21-19-11.png
     
  7. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    ce serait utile que tu captures des fenêtres complètes.
    Non ?

    pourquoi tes fichiers sont dans des dossiers différents ?
     
  8. grospa23

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    le dossier du bas est celui qui fonctionne et celui du haut a contrario ne fonctionne pas a l'import dans pinacle 19 upload_2018-7-8_0-6-57.png
    cle upload_2018-7-8_0-9-58.png 19
     
  9. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    193
    Messages:
    17 393
    Appréciations:
    +334 / 1 051 / -33
    Les 2 fichiers me paressent bien identique mystère ..ou un truc m'a échappé.
    Un truc à faire c'est essayé de le mettre dans Avidemux et modifier le conteneur en ts par exemple
    Format de sortie tu mets : Mpeg TS muxer par exemple ...le reste tu touches pas sortie vidéo copy sortie audio copy copy !!
    Et si ça marche pas comme ça tu tentes de réencoder en sortie vidéo
     
  10. grospa23

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour les gars
    j'ai incorporé les vidéos défectueuses dans le plan de montage et je les ai exportés comme un montage normal au format souhaité
    et maintenant je peux reprendre les fichiers ainsi " montés" et travailler normalement
    je vous remercie tous, je peux enfin m'éponger le front.
    bonne journée
     
  11. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    tu aurais pu testé la solution Avidemux en mode copie ou changement de container, qui t'aurait épargnée un encodage.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous