Nous suivre

import avid : colorimétrie qui change

Discussion dans 'Avid Media Composer' créé par davidkido, 6 Novembre 2013.

  1. davidkido

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    Je viens de réaliser un court métrage tourné avec un appareil Nikon D7000.
    Les rushs sont en mov. et déjà en H264, 1920x1080

    J’ai deux problèmes :

    Premier point : En important ces rushs sur Avid (version 5.0.3), les couleurs sont modifiées surtout les noirs qui deviennent « très noir ». En fait l’image devient plus contrastée dans l’ensemble et plus sombre dans les zones moins éclairées. J’importe en DNxHD 120 MXF, puis dans les paramètres 601SD or 709HD, odd (upper field first) ordered.
    Puis quand j’exporte c’est la même chose, j’ai le même rendu que dans Avid.

    Deuxième point : j’ai deux panoramiques. Mes rushs d’origine sont fluides. Quand j’importe sur Avid (outre le problème de la lumière), le plan saccade à intervalle régulier. A l’export le problème persiste.

    Auriez vous une idée pour pallier ces problèmes ?

    Merci d’avance,
     
  2. polwol

    Points Repaire:
    3 830
    Recos reçues:
    39
    Messages:
    1 531
    Appréciations:
    +0 / 4 / -0
    Essaie d'importer en RGB et vérifie en mode correction de couleur, via le Y waveforme, que ton signal est bien compris entre 0 pour les noirs et 100 pour les blancs ...

    En full HD (1080p), le nikon enregistre en 24 i/s. Il faut donc que ton projet soit aussi en 1080p/24. Sinon, tu auras ces sautes dûes à la conversion de vitesse ...

    En espérant que cela résoudra tes problèmes ...
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous