Nous suivre

[Tuto] Hack Cs5 / Nvidia GTX 460 (et +)

Discussion dans 'Adobe Premiere Pro' créé par lexcalvin, 21 Septembre 2010.

  1. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 194
    Appréciations:
    +159 / 625 / -13
    Salut à tous

    J'essaye de faire prendre en compte ma GTS 450 qui a Cuda ...
    J'ai suivi le tuto
    Je vais voir si sa fonctionne

    A+
    André
     
  2. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 194
    Appréciations:
    +159 / 625 / -13
    Salut

    La Nvidia GTS 450 est aussi prise en compte

    J'ignore ce qui a été déterminant dans la manip décrite, car j'avais fait plusieurs tantatives sans succés ...Croyant finalement que seule les cartes à partir des GTX 460 étaient validées.
    Cette option améliore énormément le travail sur la TL et me parait presque indispensable pour faire du montage confortablement en AVCHD 50P

    Mais à enlever pour les exports (il me semble bien !!! je mets une réserve.... mais ça parait confirmé par Arroeux)
     
  3. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Ca semble logique (tout du moins dans ma logique...:mdr:) : pour aller vite en export il faut utiliser les fichiers de prévisualisation, déjà calculés, en cochant la case adéquate. Si on utilise CUDA, il n'y a plus de fichiers de prévisualisation....
     
  4. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 194
    Appréciations:
    +159 / 625 / -13
    Normalement non si on change pas les paramètres projet ...;)

    Je ferais peut être un petit CR de mes expériences de tests de SOFTS en Vs Démo, sur leurs + et leurs - je j'ai pu constater (avec réserves d'usage!!! car on ne posséde pas toutes les astuces d'optimisation d'un soft qu'on utilise 1 mois en démo !!!)
    MAGIX Vs Edius Vs CS5 en utilisation AVCHD 50p

    Car à l'encontre de ce que peuvent dire certains responsables des boites d'édition de soft ..Ils sont la plus part utilisables en Version démo limité dans le temps et pas obligatoirement bridé !!!
    MAGIX essayé en version BOX chez un ami a confirmé les mêmes défauts que la vers. Démo que j'ai gardé 1 mois !!!!
    Entretien téléphonique suivi avec un responsable MAGIX sur Paris qui n'a pas mené à grand chose ...OUI nous alllons sortir des patchs correctifs concernant la gestion de l'AVCHD 50p m'assurait-il chaque fois!!
    On attend encore..Jusqu'à preuve du contraire :laugh
    Mais on peut pas tester un soft en mode Démo DIXIT le responsable...Tu parles Charles... !!! c'est faux!!!
    Achetez puis vous payez la hotline pour signaler les BUGS :col::col:..En gros c'est ça!!

    A+
    André
     
  5. Camoulox

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    249
    Appréciations:
    +6 / 4 / -0
    Et avec GTX 460M

    Bonjour à tous,

    Et depuis début 2011, est ce que certains ont essayé la manip avec une GTX 460M (donc sur un portable) ????? et avec CS5 (pas CS5.5)
     
  6. Camoulox

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    249
    Appréciations:
    +6 / 4 / -0
    • Je recommande ! Je recommande ! x 1
  7. Hannibal Mugen

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Ca fonctionne impeccablement bien de mon côté (Gtx460 GS 2go).
    Merci bien :love:
     
  8. invite37

    invite37 Compte supprimé

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    195
    Appréciations:
    +0 / 0 / -0
    Bonsoir
    J'ai une Nvidia geforce GT 220 1 gb DDr2
    Sur la fenêtre projet de première pro CS5.5 à système de rendu j'ai en grisé (bloqué) inscrit :
    "logiciel Mercury Playback Engine uniquement"
    C'est bon ou il faut refaire l'installation Cuda ?
    merci bien
     
  9. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Bonjour,

    Chez moi (GT 240 et Premiere 5) :

    * j'ai le choix entre "Accélération GPU Mercury Playback Engine" et "Logiciel Mercury Playback Engine uniquement"

    * les barres rouges sur la timeline sont remplacées par des barres jaunes quand je choisis l'accélération GPU

    A mon avis, soit ta carte ne supporte pas, soit tu t'es trompé en tapant le nom de la carte dans le fichier "Cuda suported Cards". Tu peux vérifier en utilisant le programme "GPU sniffer", comme recommandé dans les tutoriaux.

    Cordialement
     
  10. invite37

    invite37 Compte supprimé

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    195
    Appréciations:
    +0 / 0 / -0
    Mais faut-il télécharger en plus les pilotes Cuda sur leur site et lesquels (car je ne trouve pas le fichier "cuda_supported_cards.txt (en plus j'ai installé Première pro sur disque D et non disque C)
     
  11. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Non, il n'y a rien à télécharger, sauf à vérifier que le pilote NVIDIA de la carte graphique est bien à jour.

    Le fichier "cuda_supported_cards.txt" se trouve à la racine du dossier d'installation de Premiere (chez moi = "Adobe Premiere Pro CS5")
     
  12. invite37

    invite37 Compte supprimé

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    195
    Appréciations:
    +0 / 0 / -0
    Merci bien Arroeux
    J'ai fini par trouver comme tu as dit le fichier "cuda_supported card" et pu effectuer la manip de lexcalvin et je peux choisir maintenant dans PP CS5 "acceleration GPU.."
    Bon merci à tous !!
    Mais autre question : je me demande a quoi cela sert de télécharger les logiciels ou pilotes Cuda sur le site de Nvidia. je les avais installés et maintenant désinstallés et effectivement cela ne change rien...
     
  13. epistesi

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    bonjour.

    Je n'arrive pas à ajouter cs5.5 à la place de cs4 dans les parametres 3 D de la carte graphique ( GTX 560 )
    Merci de votre aide.
     
  14. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Bonjour,

    Même en allant chercher l'.exe avec le bouton Ajouter qui se trouve à côté ? Dans une installation "normale" il se trouve sur C/Programmes/Adobe/Adobe Premiere Pro CS5.

    Mais ce paramètre n'est peut-être pas indispensable... Chez moi, cela a fonctionné sans ce réglage pendant un moment...

    Il y a eu il y a qq jours une MAJ du pilote graphique NVIDIA. L'as-tu installée ?

    Cordialement
     
  15. epistesi

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour.

    Merci pour ta réponse.
    J'ai fais la mise à jour nvida. Impossible d'ajouter cs5.5 dans la liste!
    Mais ce n'est pas grave puisque depuis la mise à jour cela fonctionne sans.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous